none
Turn off having to click user icon after sleep mode

    Question

  • How to I turn off having to click on my user icon after sleep mode to get back onto my desktop in windows 7 rc?  I only have one user (me, admin account type) on windows 7, so it's not like there are several user icons there to click on...there's just the one, so I'd rather not have to click on it. 
    Intel Pentium 4 @ 3Ghz, 2GB DDR Ram, Nvidia 7600GS - AGP type.
    Friday, June 19, 2009 12:25 AM

Answers

All replies

  • thebigdintx,

    This should help you right out. Let us know if this works for you.
    Friday, June 19, 2009 2:20 AM
    Answerer
  • thebigdintx,

    This should help you right out. Let us know if this works for you.

    yeah, that worked..thanks.  However, my mouse doesn't bring my computer out of sleep on windows 7 rc like it does on my Vista partition.  I had to click my spacebar to bring it out of sleep mode.
    Intel Pentium 4 @ 3Ghz, 2GB DDR Ram, Nvidia 7600GS - AGP type.
    Friday, June 19, 2009 2:47 AM
  • thebigdintx,

    If you go into the mouse into device manager and click on the Power Management tab, does it have the box checked for 'Allow this device to wake the computer'?
    What kind of mouse is it?
    Friday, June 19, 2009 2:51 AM
    Answerer
  • thebigdintx,

    If you go into the mouse into device manager and click on the Power Management tab, does it have the box checked for 'Allow this device to wake the computer'?
    What kind of mouse is it?

    yes,,,that box is checked.  It's a Dell wired laser mouse with scroll wheel.
    Intel Pentium 4 @ 3Ghz, 2GB DDR Ram, Nvidia 7600GS - AGP type.
    Friday, June 19, 2009 2:54 AM
  • thebigdintx,

    This should help you right out. Let us know if this works for you.

    Do you know how to navigate to that same window without having to type "netplwiz" in the search box?  I probably will not remember that and would like to know how to get to where I need to get to so I can turn it off in the future.
    Intel Pentium 4 @ 3Ghz, 2GB DDR Ram, Nvidia 7600GS - AGP type.
    Friday, June 19, 2009 2:59 AM
  • thebigdintx,

    No, but give this a try:
    Go back into netplwiz and turn that off again.
    Go to Control panel and open the Credential Manger, Click the 'Add a Windows credential' and try setting that up to log you in automatically. That should work fine and is easy to find.
    Friday, June 19, 2009 3:05 AM
    Answerer
  • thebigdintx,

    No, but give this a try:
    Go back into netplwiz and turn that off again.
    Go to Control panel and open the Credential Manger, Click the 'Add a Windows credential' and try setting that up to log you in automatically. That should work fine and is easy to find.

    now this is weird...i went back into netplwiz and re-checked the box I unchecked earlier, put the computer to sleep, then woke it up (again, the mouse wouldn't wake it), and it didn't go to the user icon page....went right back to my open ie window.
    Intel Pentium 4 @ 3Ghz, 2GB DDR Ram, Nvidia 7600GS - AGP type.
    Friday, June 19, 2009 3:18 AM
  • thebigdintx,

    Re-add your password to the account. The checkbox probably wiped the password and Windows allows an auto-logon with no password. And I'm sure I don't have to add how bad it is to run with no password?
    Friday, June 19, 2009 3:32 AM
    Answerer