none
Can't set hardware acceleration in Windows 7

    Question

  • I am working on a new computer (Toshiba Satellite C655) using Windows 7 (64-bit) with a Intel Graphics Media Accelerator Driver for Mobile video card.  I use Act 2009 by Sage for business, and am having an issue with screens lagging on this computer.  The Sage Knowledgebase suggests that you lower the hardware acceleration to fix the problem.  I followed the instructions and found the change setting button under troubleshoot, but the button is grayed out.  It said my driver does not allow changes.  Does anyone know a way around this?  Without this software, this computer is useless to me.

     

     

    Wednesday, August 04, 2010 5:07 PM

Answers

  • Hi,

     

    Thanks for the post!

     

    Like Vagan said, there might be some compatibility problem, I recommend you try the compatibility mode, and also update the display card driver. Please update the information if you encounter any problems.

     

    Best Regards,

    Miya Yao


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, August 06, 2010 6:00 AM
    Moderator
  • Hi Vthokie88,

    Please visit the act support site for any updates for your product. The product is compatible with Vista and Server 2008, so perhaps there is an update to fix this issue. Minimum display required is only 800 x 600 vga.

    If not, you may have to upgrade your product to ACT 2010. That's the marketing dept. looking for sales.

    The other option is to uninstall it and install in compatibility mode for Vista. Method here:

    http://social.technet.microsoft.com/Forums/en-US/w7itproappcompat/thread/cdd894f8-1ee2-43e5-952b-d04c25779a7f

    Friday, August 06, 2010 11:38 AM

All replies

  • My graphics media accelerator does not allow a change in hardware accelerator.  Act 2009 is not refreshing pages correctly and they suggest that the hardware acceleration be lowered as a possible fix.  Is there a way around this?

    My details:  Brand new Toshiba Satellite C655, running Win 7 64-bit with an Intel Graphics Media Accelerator Driver for Mobile.  To change the hardware accelerator, I went to desktop, right clicked, chose Personalize, chose display, advanced settings, troubleshoot.  I wanted to change settings but the button is grayed out.  Any help would be appreciated.  My productivity is way down due to this problem.

     

     

    Wednesday, August 04, 2010 5:21 PM
  • Sounds like the machine you have is not compatible with Windows 7.

     


    Vote if answered or helpful, I am running for Office (joke)! IT/Developer, Windows/Linux/Mainframe I also am a true vegan and I am very good with economics and I used to play chess at 2400++ I have lots of papers on my site for power supplies and video card problems, see the resources section
    Wednesday, August 04, 2010 7:23 PM

  • Are you logged in as an administrator when attempting these changes? Can you temporarily turn UAC off and try again?


    SC Tom

    Wednesday, August 04, 2010 8:32 PM
  • Hi,

     

    Thanks for the post!

     

    Like Vagan said, there might be some compatibility problem, I recommend you try the compatibility mode, and also update the display card driver. Please update the information if you encounter any problems.

     

    Best Regards,

    Miya Yao


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Friday, August 06, 2010 6:00 AM
    Moderator
  • Hi Vthokie88,

    Please visit the act support site for any updates for your product. The product is compatible with Vista and Server 2008, so perhaps there is an update to fix this issue. Minimum display required is only 800 x 600 vga.

    If not, you may have to upgrade your product to ACT 2010. That's the marketing dept. looking for sales.

    The other option is to uninstall it and install in compatibility mode for Vista. Method here:

    http://social.technet.microsoft.com/Forums/en-US/w7itproappcompat/thread/cdd894f8-1ee2-43e5-952b-d04c25779a7f

    Friday, August 06, 2010 11:38 AM