none
PLEASE HELP!! windows 7 'you dont have permission to open this file' contact the file owner to obtain permission

    Question

  • If anyone could help I would be so grateful!! I recently had my laptop rebooted as nothing would load, when I got it back it was as good as new, I then used the laptop to write some university assignements and saved them as I usually would, (this was AFTER the reboot) however now I cant open any of the documents and keep being met with the above message, even though there is only one account one the laptop which is mine. Ive already read several answers discussing how to change ownership within the properties of the files, however when I try to do this (following the step by step instructions) I am simply shown a message saying 'access denied' Please someone help! Im in my last year of nurse training and Im stressed enough as it is! haha xx

    Monday, August 12, 2013 1:19 PM

Answers

  • Hi,

    Thanks for your post.

    Regarding your question, we wonder whether you encountered the ”Access Denied” message for every document in your computer or just part of these documents?

    Here are some options you can try to solve the problem:

    1. Right-click the file or folder, and then click Properties.
    2. Click the Security tab.
    3. Under Group or user names, click your name to see the permissions you have.
    4. Click Edit, then click the check boxes for the permissions that you need. Click OK.( You may need to be logged on as an administrator to change file and folder permissions)

    If method above failed, Please try following:

    Since you have recently rebooted your computer, some of your account information may have changed and you may no longer have ownership of your files or folders. To take ownership of a folder:

    1. Right-click the folder that you want to take ownership of, and then click Properties.
    2. Click the Security tab, click Advanced, and then click the Owner tab.
    3. Click Edit. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
    4. Click the name of the person you want to give ownership to.
    5. If you want that person to be the owner of files and subfolders in this folder, select the Replace owner on subcontainers and objects check box.
    6. Click OK.

    Does it work?

    Sometimes, this issue may occur if the file is encrypted, becomes corrupt or your user profile corrupts that windows might not read your user profile correctly, In these cases, please refer to the following KB to find more solutions:

    "Access Denied" or other errors when accessing or working with files and folders in Windows

    http://support.microsoft.com/kb/2623670/en-us#method4

    Regards,

    Yolanda

    Tuesday, August 13, 2013 9:15 AM

All replies

  • Try using Unlocker 1.9.2

    Carey Frisch

    Monday, August 12, 2013 1:34 PM
  • Ive already read several answers discussing how to change ownership within the properties of the files.

    Changing ownership is the correct method. You need to post the steps you took so that respondents can tell you where you went wrong.

    About your inaccessible university assignments - There are three groups of people:

    • The largest group: Those who do not back up their important files or back them up just once in a blue moon.
    • A smaller group: Those who now back up their files frequently because they have suffered a major disaster.
    • The smallest group: Those who back up their files regularly to an external storage medium because they prefer not to wait for the disaster to happen.

    I get a strong impression that you subscribe to the first group.

    Monday, August 12, 2013 1:35 PM
  • Hi,

    Thanks for your post.

    Regarding your question, we wonder whether you encountered the ”Access Denied” message for every document in your computer or just part of these documents?

    Here are some options you can try to solve the problem:

    1. Right-click the file or folder, and then click Properties.
    2. Click the Security tab.
    3. Under Group or user names, click your name to see the permissions you have.
    4. Click Edit, then click the check boxes for the permissions that you need. Click OK.( You may need to be logged on as an administrator to change file and folder permissions)

    If method above failed, Please try following:

    Since you have recently rebooted your computer, some of your account information may have changed and you may no longer have ownership of your files or folders. To take ownership of a folder:

    1. Right-click the folder that you want to take ownership of, and then click Properties.
    2. Click the Security tab, click Advanced, and then click the Owner tab.
    3. Click Edit. If you are prompted for an administrator password or confirmation, type the password or provide confirmation.
    4. Click the name of the person you want to give ownership to.
    5. If you want that person to be the owner of files and subfolders in this folder, select the Replace owner on subcontainers and objects check box.
    6. Click OK.

    Does it work?

    Sometimes, this issue may occur if the file is encrypted, becomes corrupt or your user profile corrupts that windows might not read your user profile correctly, In these cases, please refer to the following KB to find more solutions:

    "Access Denied" or other errors when accessing or working with files and folders in Windows

    http://support.microsoft.com/kb/2623670/en-us#method4

    Regards,

    Yolanda

    Tuesday, August 13, 2013 9:15 AM