none
Win8 default lock screen time of 5 min, how change?

    Question

  • Win8 default lock screen time of 5 min, how change?

    /

    I am not talking about the setting for after you've locked the screen!(I have the registry fix for that) /

    I have tried power "no timers" setting 2,10,30 for dim,off,sleep /

    It always blanks the screen, then locks it, at 5 min.

    Thursday, January 24, 2013 9:23 PM

Answers

  • As I said before that fix is for a locked system - my problem was with an UNLOCKED system.

    Problem changed to it locking a unlocked system after 4 minutes./

    Assumed problem was messed up system (highly technical term)/

    DId Win8 REFRESH - problem went away. Lost a lot of apps and am in the process of resurrecting them (to noobs, this will take you hours)./

    History - this was a Lenovo V570 Laptop with Win7. Did upgrade to win8 keeping apps and stuff (BUT I KNEW IT WAS RISKY!!!)/

    The result of installing these apps anew will result in a much cleaner system.

    Thanks Win8! :D

    • Marked as answer by KrisM44 Friday, January 25, 2013 1:49 AM
    Friday, January 25, 2013 1:48 AM

All replies

    • Proposed as answer by Adil Rathore Thursday, January 24, 2013 9:33 PM
    • Unproposed as answer by KrisM44 Thursday, January 24, 2013 9:42 PM
    Thursday, January 24, 2013 9:33 PM
  • Check this tutorial:

    http://thetechjournal.com/how-to/tutorial-how-to-change-lock-screen-timeout-period-in-windows-8.xhtml

    I already have the "console lock display off timeout" registry mod added and set to 10 min.

    THAT IS FOR WHEN THE COMPUTER IS ALREADY LOCKED.

    My issue is for when the computer is not locked - It locks itself at 5 min.


    • Edited by KrisM44 Thursday, January 24, 2013 9:44 PM
    Thursday, January 24, 2013 9:41 PM
  • What do you have as a display timeout and screen saver timout?

    I mean, have you tried this: How to change "Lock screen" timeout?

    Also right-click the Desktop and choose Personalize, then choose Screen Saver. In the Screen Saver Settings window check what do you have set as a Wait time, and check to see if the On resume, display logon screen checkbox is set.

    To change the display timeout, click Change power settings in the same Screen Saver Settings window.

    Would that help?

    These timeouts and locks are such a beast and so easy to get confused; it's comes as a game every time you deal with them, so I am not just sure that would really help you; anyways, worth checking.


    Well this is the world we live in And these are the hands we're given...



    Thursday, January 24, 2013 11:03 PM
  • Also, have a look at this article: Windows 8 automatically locks after 1 minute of inactivity

    People over there recommend resetting security policies. Here's how you can do that: How do I restore security settings to a known working state?


    Well this is the world we live in And these are the hands we're given...

    Thursday, January 24, 2013 11:31 PM
  • As I said before that fix is for a locked system - my problem was with an UNLOCKED system.

    Problem changed to it locking a unlocked system after 4 minutes./

    Assumed problem was messed up system (highly technical term)/

    DId Win8 REFRESH - problem went away. Lost a lot of apps and am in the process of resurrecting them (to noobs, this will take you hours)./

    History - this was a Lenovo V570 Laptop with Win7. Did upgrade to win8 keeping apps and stuff (BUT I KNEW IT WAS RISKY!!!)/

    The result of installing these apps anew will result in a much cleaner system.

    Thanks Win8! :D

    • Marked as answer by KrisM44 Friday, January 25, 2013 1:49 AM
    Friday, January 25, 2013 1:48 AM
  • Well, it's not, the fix resolves the issues with system locking itself up after user inactivity (compare with your example above where system blanks the screen after leaving inactive an already locked system), you could've read it in that thread I referenced.

    That being said, I am glad to hear it solved.


    Well this is the world we live in And these are the hands we're given...


    Friday, January 25, 2013 11:02 AM
  • Well, it's not, the fix resolves the issues with system locking itself up after user inactivity (compare with your example above where system blanks the screen after leaving inactive an already locked system), you could've read it in that thread I referenced.

    That being said, I am glad to hear it solved.


    Well this is the world we live in And these are the hands we're given...


    Okay, finally got back to answering this.  The first link/idea "

    30 Points
     
     Answered
    Vote As Helpful
    Hey,

    you should check out http://social.technet.microsoft.com/Forums/en-US/w8itprogeneral/thread/ace4085a-b0ba-4a98-898d-cd92d9e88e13!

    I had the same problem after adding my google mail account to the Windows 8 mail app. The Google apps account tried to enforce some
    security settings which led to the same symptoms (screen saver 1 minute issue) in my case.

    The solution was to Reset the Security Polices under "User Accounts".

    Regards,

    Emanuel

    specifically "The solution was to Reset the Security Polices under "User Accounts"." /

    Just where is that please - I don't see it. I am single user as admin on my own laptop. (Pro) /

    The second link does not pertain to a Win8 system, but talks about rollback, and doing a "refresh" is one of Win8's forms of rollback.


    • Edited by KrisM44 Monday, January 28, 2013 9:57 PM
    Monday, January 28, 2013 9:19 PM
  • and now I get a sleep after 2 min 18 sec of inactivity.  So I went to device manager and unchecked all those "allow device to wake..." things, including a bunch in HID devices.  That got rid of that.

    This is after a recently refreshed system.  And no way to reset security policies.  but I still keep an Acronis TrueImage Backup of my spindle from Win7 - hehehe.

    Rushed release.

    Tuesday, January 29, 2013 3:27 AM
  • I had same problem but for fifteen minutes. Finally set "Turn off the display" in Power settings and viola its not locking itself anymore. Just running screen saver, so now need to get something flashier than defaults :-)

    [Control Panel] [Power Options] [Edit Plan Settings] "Turn off the display" set to "Never". Advanced settings

    Thursday, June 06, 2013 5:06 AM