none
Updated documentation for "Bug Check 0xDA: SYSTEM_PTE_MISUSE" for Windows 7?

    Question

  • Hi,

    I upgraded my Vista x64 (Dell Optiplex 755) to Windows 7 RTM and I'm getting the above bug check. The following site nicely describes the various bug check parameters - http://msdn.microsoft.com/en-us/library/ms796150.aspx - but I don't see an entry for parameter 1 that I'm seeing (504). I assume the 504 is new for Windows 7? If anyone has updated information on this bug check, that'd be much appreciated. From windbg:

    BugCheck DA, {504, fffff6fc4002a2e0, 30, 545c}

    Probably caused by : ntkrnlmp.exe ( nt! ?? ::FNODOBFM::`string'+b47b )


    Thanks
    Hans


    HK
    Wednesday, September 23, 2009 6:42 PM

Answers

  • I no longer need the information requested above. After a lot of trial and error I found that the blue screen was caused by the ADIHdAud.sys audio driver, version 5.10.2.5450. Product name is SoundMAX Digital HD Audio Driver. From safe mode, once I changed HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\ADIHdAudAddService -> Start from 3 to 4 (disabled it) and rebooted, the bug check no longer occurred.

    Thanks
    Hans


    HK
    Wednesday, September 23, 2009 10:00 PM

All replies

  • I no longer need the information requested above. After a lot of trial and error I found that the blue screen was caused by the ADIHdAud.sys audio driver, version 5.10.2.5450. Product name is SoundMAX Digital HD Audio Driver. From safe mode, once I changed HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\services\ADIHdAudAddService -> Start from 3 to 4 (disabled it) and rebooted, the bug check no longer occurred.

    Thanks
    Hans


    HK
    Wednesday, September 23, 2009 10:00 PM
  • Hi Hans

    Thanks for letting us know how you resolved the problem.

    Regards,

    Thank You for using Windows 7

    Ronnie Vernon MVP
    Thursday, September 24, 2009 4:40 AM
  • Just want to thank hravnass for providing this solution.  I worked fine for me.  I now have the correct audio driver and I'm "good to go!"
    Friday, July 08, 2011 8:43 PM
  • This happened to me, too, but it was during Windows 7 installation, upgrading from Vista, so I couldn't boot into safe mode at all.  So I ended up turning off the on-board sound card in the BIOS (motherboard is an ASUS M4A785-M).  Then I booted into Windows, finished the installation, and set all sounds to "none" in the sound control panel.  Then I re-enabled the sound card, booted into Windows and installed the correct driver.  Worked like a charm!

    • Edited by WDBaker Thursday, April 10, 2014 12:45 PM grammar
    Thursday, April 10, 2014 12:44 PM