none
Windows 8.1 64bit IE11 Google search results display in a narrow single column

    Question

  • Hi,

    Please can you help me fix this problem.

    When I go to Google and do a search the results are listed in a narrow single column (around 12 chars wide). I cannot see what has changed to cause this. If I use Firefox (I now have to) this problem does not occur.

    I have looked into Google preferences and could not see anything relating to this although I did try "<label for="nwc">Open search results in a new browser window.</label>" which produced the same narrow single column result in the new window.

    Rgds.

    Stan Chelchowski

     

    Saturday, October 19, 2013 10:45 AM

Answers

  • I found the answer in the Google Product Forums:-

    The fix was to select "Compatibility View Settings" in Internet Explorer 11 "Tools"  and deselect (untick the boxes) "display sites in compatibility view" and "Use Microsoft's Compatibility List"

    Rgds.

    Sunday, October 20, 2013 8:06 AM

All replies

  • I see the same thing. I tried compatibility mode and it did not help either. Don't tell me no one thought to try a Google search when testing IE 11.

    Martin.

     
    Saturday, October 19, 2013 11:01 AM
  • Same thing here for 32bit Windows 8.1 ; I had to use Bing to find this thread!

    However, I found a similar article here http://answers.microsoft.com/en-us/ie/forum/ie11-iewindows8_1/internet-explorer-11-on-windows-81-cannot-display/098d2a3c-6c0f-40ed-869f-97c2119c5284

    But I only needed to deselect "Use Microsoft's Compatability List" to get google working. I left the other settings alone.

    • Edited by Niall FlanaganMVP Saturday, October 19, 2013 11:11 AM Found an answer elsewhere
    Saturday, October 19, 2013 11:04 AM
  • This seems to happen both in desktop and app version of IE 11
    Saturday, October 19, 2013 11:12 AM
  • Hi,

    Please can you help me fix this problem.

    When I go to Google and do a search the results are listed in a narrow single column (around 12 chars wide). I cannot see what has changed to cause this. If I use Firefox (I now have to) this problem does not occur.

    I have looked into Google preferences and could not see anything relating to this although I did try "<label for="nwc">Open search results in a new browser window.</label>" which produced the same narrow single column result in the new window.

    Rgds.

    Stan Chelchowski

     

    Go to "Tools - Compatibility View Settings" and remove the tick from "Use Microsoft compatibility lists"

    Criftin

    Saturday, October 19, 2013 11:34 AM
  • Go to "Tools - Compatibility View Settings" and remove the tick from "Use Microsoft compatibility lists"

    Thanks Criftin - that got Google working for me. Pity about all the sites that actually need compatibility to work. 
    Saturday, October 19, 2013 12:09 PM
  • And I thought it was just something I'd screwed up - thanks for confirming its not just me!
    Sunday, October 20, 2013 3:08 AM
  • I found the answer in the Google Product Forums:-

    The fix was to select "Compatibility View Settings" in Internet Explorer 11 "Tools"  and deselect (untick the boxes) "display sites in compatibility view" and "Use Microsoft's Compatibility List"

    Rgds.

    Sunday, October 20, 2013 8:06 AM
  • Thanks. This thread saved me from blowing a gasket over this issue!

    Chris

    Sunday, October 20, 2013 4:01 PM
  • Its because of the security update KB2895219

    Remove it and IE 11 works fine :)

    https://login.live.com/login.srf?wa=wsignin1.0&rpsnv=11&checkda=1&ct=1382378155&rver=6.2.6289.0&wp=LBI&wreply=http%3a%2f%2fwww.microsofttranslator.com%2fajax%2fv2%2fauth.aspx%3fpru%3dhttp%3a%2f%2fsupport.microsoft.com%2fdefault.aspx%2fkb%2f2895219&lc=1043&id=288908

    Monday, October 21, 2013 5:57 PM
  • Temporary fix:  On Google search results, click on images and then back on web.  Your results will appear correctly until you close and restart IE 11.  This is an IE 11 issue.  I'm running Windows 7 and did not have this problem until I updated to IE 11.  Unchecking the Compatibility View Settings check box(s) did nothing to help.

    • Proposed as answer by johnesarna Wednesday, December 11, 2013 11:51 PM
    Friday, December 06, 2013 9:56 PM
  • The temporary fix posted above works.  Thank you!  But what a pain to have to do this every time I do a google search.  Any risk to removing the security update?  I'm trying that next.  I agree that unchecking the Compatibility View settings boxes did absolutely nothing to help.  I've tried all permutations of boxes checked, unchecked, etc.

    Thursday, December 12, 2013 12:36 AM
  • I found this one worked.  Thanks.  Many of the other posts suggested unchecking the Compatibility Settings, which I tried, but that did nothing to help me, either.  Don't know why so many other people insist unchecking those boxes will have any effect.  In any case, thanks johnesema for your solution, even though is only lasts until you end your current session of IE 11. Would be nice if Microsoft would respond to, and correct this flaw. . .
    Thursday, December 12, 2013 4:50 PM
  • This did not work for me
    Friday, December 13, 2013 12:26 AM
  • Thanks, this worked for me.  Unchecking the Compatibility View Settings did nothing.
    Friday, December 13, 2013 12:27 AM