none
Windows 8 taskbar always on top?

    Question

  • Hi, 

    Taskbar appears to be on top in Windows 8 whenever I got into full screen - pdf., movies, presentation.

    My display is on 'Larger - 150%'.

    However, this happens only recently and I have no clue why. It used to be working even the display was on 150%.

    I hate the auto-hide option..

    Please help!


    Tuesday, July 30, 2013 2:42 PM

Answers

  • Hi,

    Please try to reinstall the graphic card driver for a test.


    Niki Han
    TechNet Community Support

    Thursday, August 01, 2013 5:56 AM
    Moderator

All replies

  • The link below provides a step by step instruction of how to fix it. It is fairly simple to do also.

    http://answers.microsoft.com/en-us/windows/forum/windows_vista-desktop/how-do-i-move-the-taskbar-back-to-the-bottom-of/353233fe-8ee3-45fd-9d54-3e2d98fc0071

    Hope this resolves your issue!

    Tuesday, July 30, 2013 2:45 PM
  • Hi,

    Thanks for the reply but my concern is not that it is at the top of the screen - that's where I pose it at.

    My concern is that the taskbar is always there whenever I go into full screen - so, it is there when I watch a movie, it is there when I present a power point, it is there when I have my pdf. in full screen. 

    (Oh no I can't upload a photo here?!)

    Again, please help.. Thank you!

    Wednesday, July 31, 2013 5:32 AM
  • Hi,

    Please try to reinstall the graphic card driver for a test.


    Niki Han
    TechNet Community Support

    Thursday, August 01, 2013 5:56 AM
    Moderator
  • I have this problem too. It is not a graphics driver issue. In previous versions of windows, this was a selectable option for the task bar. Now it is default with no visible option to change it. Even with the task bar set to autohide on, it just retreats to the edge and if you bring your mouse cursor too close to the edge, the task bar pops up. What we want is to know how to set the task bar so that all other applications are on top of it, unless the task bar is what we have selected as the active focus object. It has absolutely nothing to do with the task bar position and everything to do with it's disposition. Please help. I often have applications running in full screen borderless window mode and with the task bar always floating on top, it gets annoying when I need to use buttons at the bottom of the screen in the application I have as the active focus only to find the task bar has popped back up and is in the way, often causing me to lose focus with application I am trying to use. For people who don't use autohide, it's even worse, because the task bar is always there. We want it to stay UNDER our focused apps until we alt-tab out and select the taskbar. I tried modding the reg file, but the structure for this "feature" has changed since windows 7 and earlier versions. It is just one more feature Microsoft removed from windows, that we the users want restored.
    Saturday, March 01, 2014 9:36 PM
  • Did you ever find a solution to this? I'm having the exact problem as of recently.
    Thursday, June 12, 2014 3:17 AM
  • I had the same situation and resolved by removing pinned custom legacy applications from the taskbar and this resolved the issue.

    Paul Grimley | Senior SharePoint Consultant - Microsoft | Blog: http://www.paulgrimley.com | Twitter: @paulgrimley

    Tuesday, August 26, 2014 3:59 AM