none
Taskbar always on top?

    Question

  • Have I gone mad or has the option to keep the taskbar on top been removed? Ive looked in all the normal places and I just cant see it. Can anyone advise me about where the option has gone?
    Saturday, January 17, 2009 7:09 AM

Answers

  •  But maybe I´m not the only one who uses the Tool to submit the Bug.

    But more important: I "solved" the problem! Well solved is not the right way to describe it, circumnavigated it is the better expression.

    I just created a completely new Account, logged on and voilá! Taskbar is not covered by maximized Windows and the Watermark is bak where it belongs. In my opinion this is way easier than reinstalling everything. And the fact that it happened only with the Account which existed already under Vista shows that it is an upgrade Problem. I think that I had the Taskbar not on Top under Vista (unintenionally, was preinstalled and I made no changes) and so this Setting was used under W7 too. But without the possibility to switch it off.
    But now I´m happy and can go on using the new Taskbar.
    Sunday, February 22, 2009 11:15 AM
  • Got it without starting a new account. Download the "enable" file from this safe address the put your pc in "safe mode" , use the file then restart. Its now fixed for me and im extremely happy about it. http://www.sevenforums.com/tutorials/3101-taskbar-always-top-enable-disable.html
    • Marked as answer by HybridPaul Sunday, February 22, 2009 7:58 PM
    Sunday, February 22, 2009 7:58 PM

All replies

  • Hi

    Yes, this was removed.

    You can still hide the TB, but the Taskbar will always be on top, by default.

    Hope this helps.

    Ronnie Vernon MVP
    Saturday, January 17, 2009 7:34 AM
  • Well actually my taskbar never appears on top of other windows. Id like it to but i cant find an option. Sorry, I think I explained it badly in my OP.
    Saturday, January 17, 2009 7:37 AM
  • Hey Ronnie,

    Can you say anything about the issue that sometimes happens with a "gap" at the bottom of the screen when applications that don't fully support working in full-screen mode are minimised and maximised without the taskbar knowing?

    Thanks

    Saturday, January 17, 2009 7:53 AM
  • If the taskbar is not showing when you are 'maximized', you are probably choosing 'kiosk' mode. Press F11 to toggle that.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    • Proposed as answer by tganus Friday, September 02, 2011 11:13 PM
    Monday, January 19, 2009 6:03 PM
  • I have the same issue. I am not in kiosk mode. Did an upgrade over Vista Ultimate with SP1.

    Even smaller windows can be dragged over the taskbar. I have tried hidden and visible all of the time with no change.
    Monday, January 19, 2009 8:06 PM
  • Nope. Its not kiosk mode. The issue isnt something down to user ignorance. Ive sent an email off to microsoft with screenshots. Im sure it'll be fixed before its released. The beauty of beta.
    Monday, January 19, 2009 8:08 PM
  • Same problem here. Taskbar is always covered by open Windows. Even Mini-Preview of minimzed Windows will be hidden behind other Windows. Thats really sad, because I like that feature fo swapping Windows. Already send my Feedback, too. Hope they will solve the problem.
    Saturday, February 21, 2009 2:16 PM
  • Mcleansmith said:

    Same problem here. Taskbar is always covered by open Windows. Even Mini-Preview of minimzed Windows will be hidden behind other Windows. Thats really sad, because I like that feature fo swapping Windows. Already send my Feedback, too. Hope they will solve the problem.


    This is definitely a bug.  On my system, maximising a window leaves the taskbar uncovered, and I cannot drag a window over the taskbar - it drags under it (which is when I noticed for the first time that the taskbar is transparent).

    Thack
    Saturday, February 21, 2009 3:05 PM
  • Thack said:

    This is definitely a bug.  On my system, maximising a window leaves the taskbar uncovered, and I cannot drag a window over the taskbar - it drags under it (which is when I noticed for the first time that the taskbar is transparent).

    Thack


    That happens when I have a Window maximized, then press the Windows-Button on my Keyboard to bring the Startmenu up. Then the Taskbar is back on top, too. But the Window is hidden behind. So for the IE8 for example the status bar at the bottom is behind the Taskbar. Other things I noticed:

    1. Windows Watermark (Nur für Testzwecke Build 7000) is behind the Taskbar
    2. Balloon Tips/Warnings start at the bottom of the screen, not at the middle (or somewhere in) of the taskbar

    It just looks like the Desktop thinks that the Taskbar is gone or somewhere lower. Really strange... and annoying!
    Saturday, February 21, 2009 3:38 PM
  • Yes, too bad the people seeing it lack the feedback tools to report the system stats. Hopefully someone reading this thread that sees this bug, and has testor membership will send it in.
    Rating posts helps other users
    Mark L. Ferguson MS-MVP
    Saturday, February 21, 2009 5:23 PM
  •  But maybe I´m not the only one who uses the Tool to submit the Bug.

    But more important: I "solved" the problem! Well solved is not the right way to describe it, circumnavigated it is the better expression.

    I just created a completely new Account, logged on and voilá! Taskbar is not covered by maximized Windows and the Watermark is bak where it belongs. In my opinion this is way easier than reinstalling everything. And the fact that it happened only with the Account which existed already under Vista shows that it is an upgrade Problem. I think that I had the Taskbar not on Top under Vista (unintenionally, was preinstalled and I made no changes) and so this Setting was used under W7 too. But without the possibility to switch it off.
    But now I´m happy and can go on using the new Taskbar.
    Sunday, February 22, 2009 11:15 AM
  • Got it without starting a new account. Download the "enable" file from this safe address the put your pc in "safe mode" , use the file then restart. Its now fixed for me and im extremely happy about it. http://www.sevenforums.com/tutorials/3101-taskbar-always-top-enable-disable.html
    • Marked as answer by HybridPaul Sunday, February 22, 2009 7:58 PM
    Sunday, February 22, 2009 7:58 PM
  • Awesome! Thank you so much HybridPaul! This was driving me insane!
    Monday, February 23, 2009 4:32 AM
  • Link not working!
    Friday, July 23, 2010 8:59 PM
  • Right click on your taskbar, go to properties, if you had the same problem as me you should have to click the windows button or close all windows to see the taskbar, once you've clicked on properties make sure the box saying 'Keep the taskbar on top of other windows' is ticked. Hope this helps.
    Friday, August 13, 2010 1:40 AM
  • Right click task bar, then activate "lock taskbar"
    Sunday, December 05, 2010 6:19 PM
  • To Fix THis you have to go to the start mini menu go to shut down and click switch user and it will stop i just found just how

    • Proposed as answer by LarenPeter Monday, November 04, 2013 1:35 PM
    Saturday, July 28, 2012 1:57 AM
  • this worked like a charm for me! thanks will131_6!
    Friday, January 11, 2013 8:48 PM
  • Yes!! this pretty much solved the issue.. 
    Monday, November 04, 2013 1:35 PM