none
XP SP3

    Question

  • Getting this message

    Service Pack 3 Setup could not backup registry value HKLM\Software\Microsoft\Windows\CurrentVersion\Run'\'TabletWizard'\'. 1450:Insufficient system resources exist to complete the requested service.

    Please try and keep it simple as I"m an old dude who is not to computer savvy. Thanks a million !
    Monday, May 12, 2008 4:14 PM

All replies

  • Hi Ubetido,

    I had the exact same error on my Acer notebook computer when trying to install Windows XP SP3;
    ------------------------------------------------------------------------------
    Service Pack 3 Setup could not backup registry value

    HKLM\Software\Microsoft\Windows\CurrentVersion\Run,\'TabletWizard\'. 1450: Insufficient system resources exist to complete the requested service.

       [Abort]   [Retry]   [Ignore]
    ------------------------------------------------------------------------------

    After some searching with Google, I found a Microsoft Support article that helped me fix the problem. Here is the official Microsoft Support article titled: Backup program is unsuccessful when you back up a large system volume.

    http://support.microsoft.com/default.aspx/kb/304101

    I chose the resolution 'Registry setting 1' which was to add a single registry key, reboot the computer and then run the Windows XP SP3 installation again. It worked fine. After the SP3 installed, I rebooted the computer, I removed the registry entry I had entered, rebooted again. Job done and all okay.

    In detail;

    You should always create a backup of your registry before appending to it.
    Here's the fix:-
    Click on [Start], [Run], enter the text: Regedit  then click [OK].
    From within the Regedit program, drill down to registry tree area (on the left side) to the following;
    HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Control\Session Manager\Memory Management
    then highlight "Memory Management" in the registry tree (on the left side), click on the [Edit] drop down menu at the top of the program, select [New], then "DWORD Value", then enter PoolUsageMaximum , press the [Enter] key to confirm. Then from the [Edit] drop down menu select [Modify], select Decimal, then enter in Value data: 60, then [OK], this will give the PoolUsageMaximum a valuse of 60 (previously 0 if created from new).

    Reboot the computer and run the XP SP3 installation.
    After it has fully installed, reboot as the application requests.
    Once back into Windows, run the regedit program again and remove the PoolUsageMaximum entry only by highlighting it and clicking [Edit] menu then [Delete]. Make sure you are only deleting the PoolUsageMaximum entry and not the Memory Management tree.
    Reboot computer and enjoy your day.

    What if adding the PoolUsageMaximum entry causes a problem?...
    If you can't remove the entry from within Widnows normally, reboot the computer and just as the screen changes from the computer's BIOS screen to start loading Windows, press the [F8], then use the cursors to move onto and select [Safe mode with Command Prompt], press the [Enter] key to confirm. Once Windows loads into Safe Mode with Command prompt, type in Regedit and press the [Enter] key. From there you can remove the PoolUsageMaximum entry to entered previously.

    Please let us know what happens, good install or otherwise.

    Tom.

    Tuesday, May 13, 2008 7:11 PM
  • Thank you /.Tom,  Everything went as per your instructions, no problems at all. Once again thanks a million. U

     

    Thursday, May 15, 2008 12:25 AM