none
Network shows as "Unauthenticated"....Changed my network profile to "Public"

    Question

  • Hi folks.  This is after doing an upgrade from Server 2008 to Server 2008 R2 mind you.  Not sure if that matters.  

    I was having problems with RDPing to my Win7 clients so I checked that remote desktop was enabled.  When doing so I saw that it informed me that I had to allow rdp access in the firewall which I know had been done before.  After looking around I realized that my network profile had been changed to "Public".  I also noticed that my active network shows as "unauthenticated".  What does this mean and how can I fix this?  How did this happen?  Thanks.
    Tuesday, September 01, 2009 12:10 PM

Answers


  • How many DCs are there in the domain?

    I suggest that you remove the Windows 7 computer from the AD, and exit the Windows 7 computer from domain. Then, re-join the computer to the domain. How does it work now?

    If the issue persists, please temporary disable the firewall on both computers. Also, please check if Network Location Awareness service is enabled on the server and Windows 7 computers.


    Arthur Xie - MSFT
    Friday, September 04, 2009 7:38 AM

All replies


  • How many DCs are there in the domain?

    I suggest that you remove the Windows 7 computer from the AD, and exit the Windows 7 computer from domain. Then, re-join the computer to the domain. How does it work now?

    If the issue persists, please temporary disable the firewall on both computers. Also, please check if Network Location Awareness service is enabled on the server and Windows 7 computers.


    Arthur Xie - MSFT
    Friday, September 04, 2009 7:38 AM
  • One DC on the domain.  I did a disjoin/rejoin on the computer which fixed the problem but I was looking for more information on why this happened.  Thanks.
    Monday, September 07, 2009 3:08 PM
  • Hello

    Just confirming that I also see this problem on a freshly installed Win 7 Enterprise x64, after I have upgraded the Hypervisor to 2008 R2 (but the DC is still running 2008). The problem did not show before in any network I manage, many of them running Windows Server 2008.

    I have a confirmation about at least one networking bug in 2008 R2 that may be related, but no fix seems to be available right now. ETA jan 2010?

    /Maurice
    Thursday, December 24, 2009 9:48 AM
  • I have multiple domain controllers. Our Windows 7 PC's suddenly show unauthenticated this morning. Before that they were authenticating. One that was authenticating, became unauthenticated after a reboot. Other than the usual updates there were no changes the last couple of days.
    One DC has been migrated from a physical machine to a virtual machine, under VMWare.
    Any ideas about this anyone ?
    Monday, February 01, 2010 12:15 PM
  • Me too having this problem in my Windows 2008 R2 STD TMG 2010 2nd NIC configured with public IP showing as unauthenticated. Any solution?
    Wednesday, February 09, 2011 5:01 AM
  • I'm having this exact same problem, on about as basic of a setup as possible.  It's a bit disappointing to see this has been an issue for years, and yet it's not ironed out yet?  I've got 2008 R2 over VMWare on ONE multirole (DC, WSUS, etc) server, and at this moment, ONE Windows 7 client w/two switches in between them.  I can navigate the network, but I have the public network status on the icon in the client taskbar, and when I try to do domain things, like gpupdate, no worky.  I disjoined/rejoined, and it cleared up for a few days, but it's back, and I can't be manually doing this ever few days, ESPECIALLY once I have this thing in production w/numerous clients and workflows.  Any idea what's going on?

    Friday, August 19, 2011 1:00 PM
  • Workround w/o having to join/leave the domain.

    1. On the client: delete the NIC in Device Manager (this will effectively also remove the Network Connection)
    2. then re-scan for devices (the Network Connection will get re-created)

    After this, the problem seems to have vanished.

    • Proposed as answer by Vishal_it Friday, November 30, 2012 9:47 AM
    • Unproposed as answer by Vishal_it Friday, November 30, 2012 9:47 AM
    Friday, August 19, 2011 1:08 PM
  • Thanks for the super quick response, Maurice.  Unfortunately, it hasn't helped me with the problem.

    Friday, August 19, 2011 2:35 PM
  • I had this problem on our network. 

    My problem was solved by deleting my DHCP listing form the network.

    Funny thing is, I had a reservation for 192.168.1.100, but when I looked there were 2 listings for my workstation.  192.168.1.100 and 192.168.1.9.  This is most likely the issue with it being "unauthenticated" because there are 2 listings for the same computer name.

    So, I deleted both dhcp listings, deleted the reservation, released the dhcp on the workstation, re-setup the reservation, renew the dchp on the workstation and voila.. all is well.

    Hope that helps anyone with this issue!


    • Edited by PCTRAUMA Wednesday, October 19, 2011 5:07 PM
    • Proposed as answer by PCTRAUMA Wednesday, October 19, 2011 5:17 PM
    Wednesday, October 19, 2011 5:06 PM
  • ipconfig /release and ipconfig /renew worked for me.  the nic picked up the same address but the 'unauthenticated' issue disappeared.
    Thursday, November 03, 2011 3:05 PM
  • Hi, this is becoming a huge problem in our domain network and started about 3 weeks ago. I would say the cause was either Windows updates or due installing Remote Desktop Services (formerly Terminal Services) on our main DC which is a physical Dell 2950 with Windows 2008 R2 x64 with latest updates. We also have a second DC which serves as a backup DC on another Dell 2950 with the same OS. Everything was fine 3 weeks ago but then gradually every workstation that dropped off the domain and then re-joined the domain came up with (Unauthenticated) on the NIC indicator and switched from the "Work network" to "Public network" type. All workstations are Windows 7 with latest updates. The only symptom so far is that the "Computer Configuration" group policies will not update although "User Configuration" policy does, weird.

    Microsoft why is this happening? None of the above suggested solutions works for us including the removal of workstations from the domain and rejoining as the suggested resolution by Arthur. Please help as we need our Computer group policies to work ASAP! Any assistance would be appreciated, thanks.


    Kind regards, Dennis
    Sunday, November 20, 2011 10:13 PM
  • I just had the same problem. What I did was set a static IP to the client computer. Since this particular computer is at a remote office and the network is small, static IP is not a big deal to us. If you had a large enterprise, I can see this might not be feasible. Just thought I would share.
    Tuesday, November 22, 2011 4:29 PM
  • Hi All.  Same problem.

    We made a decision to firewall our servers and only open ports that are required.  So we made use of Group Policy and deployed to a virtual test environment.  This was our settings:

    Domain Profile: State = On;   Inbound Connections = Block (Default);  Outbound Connections = Allow (Default)

    Private & Public Profile: State = On;  Inbound Connections = Block all Connections;  Outbound Connections = Block

    And under Customize we set that only the GPO Policy rules will apply and not the Local System Policy.

    We added some custom ports on our Domain Profile and all went well.

    Then we rebooted the virtual servers.... and got the Unauthenticated message and lost all connection

    We then change the policy and updated the virtual test servers to log all dropped packets and found that some ports were trying to communicate.

    So we added a rule for all three Profiles "Domain, Private & Public".

    Outbound Rules that was added:

    NetBEUI UDP Port 137

    LDAP TCP Port 389

    DNS UDP Port 53

    RPC TCP Port 135

    After adding the above rules.... our problem went away.

    Hope this can help someone.... Nothing I found through my Googling worked.... so... hope this is helpful to someone....

    • Proposed as answer by dapchacka Wednesday, July 11, 2012 1:30 PM
    • Unproposed as answer by dapchacka Wednesday, July 11, 2012 1:30 PM
    • Proposed as answer by Paul Wehland Friday, January 25, 2013 10:50 AM
    Tuesday, January 03, 2012 5:00 PM
  • There exists better solution than re-join, please have look at http://www.cievo.sk/2012/02/21/reset-computer-accounts-in-active-directory-domain/.

    ---------- Ondrej Zilinec - Cievo ----------

    Tuesday, February 21, 2012 12:48 PM
  • Not sure if this helps anyone but I know how to reproduce the unauthenticated connection status.  If I change the speed/duplex on a 2008 server from "auto" and force it to 1GB/full for example this is what happens.  It's realy stupid but that's what happens.  I know that the switch is set for "auto" negotiation and I have not tried to change the setting on both sides to see if the same thing happens.  No need to unjoin computer from domain.
    Wednesday, July 11, 2012 1:34 PM
  • Just upgraded a laptop from Windows 7 to Windows 8 and stuck with the domain.local (unauthenticated) error message on the Lan adaptor.  Downlaoded a new driver for the intel(r) pro/1000 using the driver from this intel page and all solved.  Hope this helps others

    http://www.intel.com/support/network/sb/cs-006120.htm

    • Proposed as answer by D B Thursday, May 23, 2013 10:51 AM
    Thursday, May 23, 2013 10:51 AM
  • Just upgraded a laptop from Windows 7 to Windows 8 and stuck with the domain.local (unauthenticated) error message on the Lan adaptor.  Downlaoded a new driver for the intel(r) pro/1000 using the driver from this intel page and all solved.  Hope this helps others

    http://www.intel.com/support/network/sb/cs-006120.htm


    It wasn't Intel for me, but this comment triggered a memory that the PC I was installing with windows 7 suddenly dropped out of the domain after running a large windows update run that included optional updates to the Realtek driver. Rolled back the driver on the NIC and that did it - problem solved.
    Friday, October 25, 2013 2:36 AM
  • I experienced the same problem on a Windows Server 2012 hyper-v guest configured as a member server in a hyper-v environment. 

    I right-clicked and disabled the Microsoft Hyper-V Network Adapter in 'Network Connections' and re-enabled and the problem went away. Seems like the easiest solution proposed so far, hope it works for some of you too! 

    Doesn't explain why it happened though...

    Tuesday, February 04, 2014 12:30 PM
  • OK, I can not explain why it happens but I can offer a fix to the problem. Go back to Control Panel then to System then under Computer name, Domain and workgroup settings to the left there is Change settings then go to Network ID, follow instructions from there and you can rejoin the computer to the Domain and network.
    • Proposed as answer by izzy_m Wednesday, March 05, 2014 3:22 AM
    Tuesday, February 18, 2014 11:43 PM
  • OK, I can not explain why it happens but I can offer a fix to the problem. Go back to Control Panel then to System then under Computer name, Domain and workgroup settings to the left there is Change settings then go to Network ID, follow instructions from there and you can rejoin the computer to the Domain and network.

    I did the following to re-join the domain and solved my problem!
    Wednesday, March 05, 2014 3:23 AM
  • i tired many thing and the problem is resolve but it temporary..

    i need permanent solution for the same.. Showing domain 2 unauthenticated network, disconnected from the network

    Not sure but please help . i can solve this my problem using below commands in the added in url but not permanent..

    Please help - My URL is :

    http://answers-free.blogspot.in/2014/03/network-unauthenticated-2-icon-showing.html


    Thursday, May 29, 2014 11:57 AM
  • this is not working for me
    Thursday, May 29, 2014 11:59 AM
  • Hope this helps someone...

    I had these two problems on a fairly recent Windows 8.1 Pro installation that I migrated to different hardware. The problems started when plug-and-play installed the new network adapter.

    To change from Public to Domain (or Private when there is no server), go to Charms Bar/PC Settings/Network/Connections/Ethernet and turn on 'Find Devices and Content'.

    As for 'Unauthenticated', turned out that in my case, the server had IPv6 disabled. Apparently, the workstation was looking for the server on IPv6, couldn't find it, made the connection in IPv4, and marked the connection as unauthenticated. I disabled IPv6 on the workstation and 'Unauthenticated' immediately vanished.

    Monday, July 07, 2014 10:50 PM
  • So I have seen this several times in my network.  My fix is this, create a batch file to make this easier.

    Windows7PasswordReset.cmd

    Echo off
    Echo Please enter a Domain Admin ID
    set /p userid=
    Echo Please enter the Domain Admin Password
    Echo this is not a protected password and will be shown.
    set /p password=
    netdom resetpwd /server:"YOURDOMAINSERVER" /userd:%userid% /PasswordD %password%

    ipconfig /release && ipconfig /renew

    Pause

    End of Batch file

    This effectively resets the computers account in the domain.

    Check your network connection and it should be set back to the Domain Network without having to uninstall the adapter or dis-joining and re-joining the domain.


    Thursday, July 10, 2014 11:44 PM
  • Good solution for me.  As soon as I disabled IPv6 on the workstation the network reverted to a domain connection.
    Monday, August 18, 2014 1:23 PM