none
Wireless Entertainment Keyboard 8000

    Question

  • I seem to have a rather odd issue with using this keyboard and sleep. Whenever the keyboard is connected to the charging station, computer seems to automatically resume from sleep within a few seconds of going into sleep. Whether or not the charge station's USB cord is connected doesn't seem to be relevant.

    Any suggestions/tips would be greatly appreciate.
    Wednesday, September 02, 2009 8:20 AM

Answers

  • Hi Oleg,

    You can follow the below troubleshooting steps to narrow down this issue:

    First: Reinstall the keyboard appropriate driver  Wireless Entertainment Keyboard 8000

    Second: Configure Sleep settings in Power Options.

    1. Please click the Start Button, type "Power Options" (without the quotation marks) in the Search Bar and press Enter to start Power Options.
    2. On the Select a power plan page, click Change plan settings under the power plan we selected.
    3. On the Change settings for the plan page, click the Advanced settings tab.
    4. Expand Sleep category, expand Allow wake timers->Choose Disable, Click OK button

    Third: Uncheck the option “Allow this device to wake the computer” under Power Management

    Click Start->Type Device Manager in Search box-> Expend Keyboards category->Right Click on Keyboard->Click Power Management->Uncheck the option “Allow this device to wake the computer”

    Forth: Clear "Allow the computer to turn off this device to save power" option

    1. Click the Start Button, type "cmd" (without quotation marks), right click on the "Cmd.exe" in the search result list and select "Run as administrator".
    2. Type "powercfg –devicequery wake_armed" (without quotation marks) in the open window and press Enter Key.
    3. A list of the configured devices to wake the computer will be received, then please type the following command to disable them in order to avoid waking up the computer.
     
    Powercfg -devicedisablewake "devicename"
     
    Note: "devicename" is a device name listed as a result of running the first command.
     
    For example, if the network card "Broadcom NetXtreme Gigabit Ethernet" is listed, we can type the following command to disable it and press Enter.
     
    Powercfg –devicedisablewake "Broadcom NetXtreme Gigabit Ethernet"
     
    4. Please repeat the steps for other devices in the list.

    Fifth: If you have another keyboard, please plug it to this computer and see if the issue will occur.

    Considering the issue is related to our hardware and we have specialized support, it is also recommended that you contact our hardware support for help:

    To contact them, please refer to the following information:

    Microsoft Mouse and Keyboard Support

    Betty

    • Marked as answer by Oleg Krogius Saturday, September 05, 2009 9:37 PM
    Friday, September 04, 2009 8:17 AM