none
unable to hide menubar in explorer

    Question

  • Home Premium pc I've tried Organize>Layouts>untick menubar, Tools>Options>untick always show menu.  Use windows classic folders is unselected.  menubar works as it should under ie7 so I don't know what else I can do, any ideas?
    Sunday, April 15, 2007 1:46 PM

All replies

  • Open IE and right clikc on Toolbars -> Uncheck the menubar to remove menu bar from IE
    Sunday, April 15, 2007 6:56 PM
  • Same problem for me.

     

    IE is working fine.

     

    But the menu bar in windows explorer never wants to hide.

     

    Options are correct for me: Organize>Layouts>untick menubar, Tools>Options>untick always show menu

     

    This problem occurs on several machines, but only for a few users.

    OS: Vista ultimate and pro

    Does anybody have a solution?

     

    Monday, March 24, 2008 6:30 PM
  • In the registry, navigate to:

     

    [HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Policies\Explorer]

     

    In the right-hand pane, look for a value named 'AlwaysShowClassicMenu', if it exists, delete it.

     

    It could also possibly exist under:

     

    [HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Policies\Explorer]

     

    if that key exists at all (not there by default)

     

    Keith

     

    Monday, March 24, 2008 7:21 PM
  • tried all the above options but didn't worked.....
    Friday, February 24, 2012 6:50 AM