none
"http" protocol not registered

    Question

  • I have windows 7 and just in-advertently deleted "infrared transceiver" from the programs list. Immediatly after doing so I found that when I tried to open any shortcut requiring internet access it gives me an error message that reads "Unable to open this Internet Shortcut. The protocol "http" does not have a registered program.". All other shortcuts work fine. I tried going to the site from which I created the short cut and created a new one but it gives me the same error message. Help!!
    Tuesday, August 16, 2011 3:30 PM

Answers

  • Hi,

     

    Try to set IE browser as default browser for test:

     

    Control Panel\All Control Panel Items\Default Programs\Set Default Programs

     

     

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Bob P1943 Thursday, August 18, 2011 4:57 PM
    Thursday, August 18, 2011 8:40 AM
    Moderator

All replies

  • Hi,

     

    Try to set IE browser as default browser for test:

     

    Control Panel\All Control Panel Items\Default Programs\Set Default Programs

     

     

     

    Regards,

    Leo   Huang

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    • Marked as answer by Bob P1943 Thursday, August 18, 2011 4:57 PM
    Thursday, August 18, 2011 8:40 AM
    Moderator
  • Thanks Leo,

    I had to take it into "The Geek Squad" and they fixed it for me.


    Robert L Pringle
    Thursday, August 18, 2011 4:58 PM