none
Teredo Tunneling Pseudo-Interface error

    Question

  •  Most of the 750 machines on my network have a yellow triangle against their Teredo Tunneling Pseudo-Interface.  The interfaces property page says This device cannot start. (Code 10).

    This happened this morning as it was ok on Friday and all the clients are down at the weekend.  Updates are controled by wsus and no updates have been applied for a few weeks or so.

    We are an IP v4 only domain and most machines have IP v6 disabled.

    I can disable the device using netsh or manually but don't want to have to do the whole network.

    Anyone have any ideas of cause and solution?

    Monday, March 12, 2012 4:29 PM

Answers

  • Hi,

    Open regedit and go to HKEY_LOCAL_MACHINE\SYSTEM\CURRENTCONTROLSET\SERVICES\TCPIP6\PARAMETERS. On the right side, right click Disabled Components and select edit.  Set the DWordvalue to 0.

    You need to restart the machine once it is done.

    Thanks,

    Girish

    ----------------------------------------------------------------------------------------------------------------------------------------------------------------------------------------

    Please remember to click "Vote As Helpful" on the post if the information is useful to you ! Please remember to click “Mark as Answer” on the post that helps you to fix the issues, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. This posting is provided "AS IS" with no warranties or guarantees and confers no rights.


    Tuesday, March 13, 2012 4:47 AM