none
Windows 8 local mandatory profile not working with start screen

    Question

  • Hi,

    I work in an educational environment where I have just been told that we are going to be migrating to Windows 8 Enterprise in some of our computer labs, effective August 2013. So far, application testing has been going well, but we are having issue with the start screen with local mandatory profiles.

    A little background: our campus has recently upgraded from Windows XP to Windows 7. So, students logging in will, come August, have the potential to log in to Windows 7 in some labs, and then come to my computer science labs and log in to Windows 8.

    Here’s the problem… our network engineers have configured most of the domain accounts that students log on to with a profile path of %systemdrive%\manprofile in Active Directory. Because we mostly run Windows 7 (and soon to be Windows 8 in the computer science labs), this replicates to a “c:\manprofile.v2” folder. This is OK, except that when I log on to a Windows 8 machine, the start screen has 3 tiles on it: the IE live app tile, the Desktop tile, and the Store tile, and that is it. Other accounts that do not have a hardcoded profile path in AD work fine- I get all live tiles and application tiles as I should.

    To recap: If I log in with a domain account with %systemdrive%\manprofile configured in Active Directory, I only get the IE live app tile, the Desktop tile, and the Store tile, and that is it.

    If I log in with a domain account with no hardcoded profile path configured in Active Directory, I have all live tiles and application tiles that I should have.

    We need to have the Windows 8 start screen available to students in its entirety. Is there anything I can do to get this to work with accounts configured to log into a profile with a path of %systemdrive%\manprofile?

    Thank you for your time. I hope this makes sense, and if you need any further information, please feel free to ask.

    Thanks!


    Monday, February 11, 2013 1:17 AM

Answers

All replies

  • Hi,

    I think the KB below would help you on this.

    Unpredictable behavior if you migrate a roaming user profile from Windows 8 to Windows 7

    http://support.microsoft.com/kb/2748329


    Juke Chou
    TechNet Community Support

    Thursday, February 14, 2013 4:59 PM
    Moderator
  • We are experiencing the exact same problem with W8 mandatory profiles, configured on a prototype user from a fresh W8 system.

    Added to this problem, trying to apply group policy shortcuts (as documented here: http://technet.microsoft.com/en-us/library/cc753580.aspx) usually fail with event ID 4098. Even for native apps that come with Windows.

    Managing user profiles and trying to manage shortcuts for users is becoming increasingly frustrating in W8. Any help would be most appreciated.

    Thursday, July 04, 2013 5:39 PM