none
Gateway Laptop battery error

    Question

  • Hello, my laptop is a Windows Vista Home Premium and it's Gateway. There is a bug in my laptop that constantly says that my battery is at 0% and I need to replug it or shut down my computer. However, I know my battery is way above 0% because I've had it plugged in for like 3 hours or so? This bug causes a red light to appear instead of an orange light in the battery indicator on the bottom left of my laptop. This happens whenever I unplug the recharger to my laptop in order to make it portable. After I finish using my laptop, I replug the recharger and the red light and 0% battery appears. Any suggestions on how to fix this? Thanks.
    Thursday, February 24, 2011 5:22 PM

Answers

All replies

  • how long does your battery actually last when you unplg it from AC power source?
    Tunde Abagun MCP,MCSA,MCTS,MCITP en p "for the love of Computers"
    Friday, February 25, 2011 9:03 PM
  • Hi,

    When did the issue start occuring?

    It can either be a faulty driver or hardware issue. It is suggested to involve the computer manufacture for more accurate information. On the Operation System side, please make sure you have obtain the latest Windows update and driver update from the Gateway download center.

    Please refer to the following thread:

    http://social.technet.microsoft.com/Forums/en/itprovistahardware/thread/741398c6-a733-482c-a33c-2b61d9bc2984

    This might share some tips.

    Regards,


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Wednesday, March 02, 2011 8:07 AM
    Moderator