none
Win 7 and USB Bose Companion 5 Speakers

    Question

  • Win7 on my desktop.  I use Bose Companion 5 speakers which are plugged into my USB connection.  They are NOT connected to my sound card.  When i downloaded iTunes last night and imported my music library, i played a number of songs through my speaker system and found it to be crackling and sputtering.  This is the same problem that occurred with Windows Vista which is why i'm back on XP (where the music plays beautifully).  I've tried the RC for Windows7 on my notebook with no problems.  I've tested this on Windows Media Player and get the same thing so i'm thinking this is a USB problem with Windows 7 and Vista but i'm not completely sure.  Hoping this would be resolved since Vista, for the first time in 20 years, i'm thinking of going Mac.  Anybody have any ideas here?  Also, is this the correct forum to alert Microsoft to this problem?
    Sunday, July 12, 2009 9:42 PM

Answers

All replies

  • According to this article they are supported on Vista and work on Windows 7:


    "These speakers have been tested under Microsoft Windows Seven Beta 1 and work fine, ..."

    You should contact Bose for support, not Microsoft.  Here is their troubleshooting guide:




    My dshow site is http://tmhare.mvps.org.  Please use Vote As Helpful (green up arrow at top-left of posts) and Mark As Answer where appropriate.
    • Proposed as answer by JoelbX Monday, July 13, 2009 7:22 PM
    • Marked as answer by Sean Zhu -Moderator Monday, September 28, 2009 8:05 AM
    Monday, July 13, 2009 1:01 AM
  • I can add I also have the Bose Companion V system here and they work fine with both Vista and Windows 7.  Truly Plug 'n Play.

    One thing might help if you have not already done so...with the computer off (or USB cable disconnected) unplug the speaker's power cord from the wall outlet and let it sit for 30 min or so. This will reset the DSP in the speaker system to default values.
    Thursday, July 16, 2009 3:59 PM
  • I can add a bit more to that!

    They are not all that good with Windows 7 if you try to play games with music!  Yes they are compatible with Win 7 for just playing a single mp3 but try them when you play an online game that also streams music, its bitty, poor quality and basically useless.  It cant be the computer because mine worked fine with XP on the same online game, the only thing that has changed is the O/S.

    I will be contacting Bose and I will let you know what they say, but in my book, what is more expensive Bose Companion 5 or Win 7..................................Win 7 will be going back to the store!
    Friday, November 06, 2009 6:39 PM
  • I have had my Bose Companion 5 system for 3 weeks and it has been awsome, until this morning. No sounds, no pops, squeeks or snaps :-(
    Google searched for a few minutes not finding any real answers (ahhhh, remember when the net had information with no ads?). Anyway, poked around on my system and found that something had adjusted some sound properties. I'm running windows 7 pro, so your system may be different, dialogs, tabs etc, but this should help bring that expensive Bose system back to life (hopefully).

    1. Got "Control Panel > Hardware and Sound > Devices and Printers" or in Win7 "Devices and Printers"
    2. Right click on the "Bose USB Audio" icon
    3. Select "Sound Settings"
    4. Make sure that the "Bose USB Audio" speakers are set to default.
    5. Select the "Communications Tab"
    6. Select the "Do nothing" radio button.
    7. Listen to killer audio from Bose again! :-)

    Something on my system had set this tab to "reduce the volume of other sounds by 80%" Grrrrrrrr.  I think that Obama called Bill Gates and asked for a "go green noise polution" initiative. Hence the reduce volume of sounds by 80%. Haha

    Anyway, hope this works for you all
    • Proposed as answer by twackford Saturday, November 21, 2009 10:52 PM
    Saturday, November 21, 2009 10:52 PM
  • I had the same problem.  In windows 7, go to the power profile (I use High performance).

    Go to advance power options.

    Go to USB Settings.

    go to selective suspend setting

    Select disable.

    I guess it cuts out the USB if it is enabled.

    Seems to work great now.  I tried other solutions posted on the web, but this seems to be the only one that worked.
    Saturday, February 06, 2010 10:59 AM
  • Tried everything. Still occasionally have the problem.

    After the sound disappears I cannot shut down properly. Have to hard reset.

     

    Any more suggestions?

    Monday, October 25, 2010 11:30 AM
  • Tried your suggestion and it seems to work.  Also powered down speakers as per rbmorse above.  According to DELL/India call service they found your suggestion feasible.

     

    Tuesday, March 15, 2011 4:54 PM
  • Tried that and did not work. The problem is Bose not working and taking this issue seriously. My Bose Companion 5 speakers worked great, without flaw on Windows XP and when I went to Win 7 they started this problem. What's interesting is that they never fail when just playing ITUNES. Only when playing a video or game do they stop performing. Been investing Adobe Flash issues with no luck yet
    Wednesday, August 22, 2012 2:28 PM
  • Just tried that and I thought it fixed the problem. When I play a video it had been going out almost immediately but this time lasted around 5 minutes before it stopped. Again, I beleive the issue is that BOse is not taking this seriously enought to work with Microsoft on this issue. Why should MS care? Not like they depend on Bose to make their stuff successful. It's the other way around and Bose is falling down on this issue
    Wednesday, August 22, 2012 2:30 PM
  • I had been troubleshooting everything except what you proposed here. Simply shutting down the computer and unplugging the Bose Power Supply for at least 30 minutes. This absolutely worked, at least for 24 hours so far. I say that because before, the speakers would go out in 5 minutes if playing anyhting other than music from Itunes. Bose should be ashamed for not posting this on their web site and their tech response to me only led me to this web site originally. I suppose I should be grateful they did that since they refused to take ownership or any type of responsibility. Bose makes great products but I will never buy one again. Thanks for posting this.
    Sunday, August 26, 2012 11:06 AM
  • My Companion 5 speakers quit suddenly and disappeared from the device manager!  The solution was to unplug the power cord on the Bose box and plug it back in!  I had tried to unplug just the USB cable but the device install failed even after rebooting computer.

    The Bose disappearance happened after a windows update and or NVidia update between 3/10 and 3/17/14.

    Regards,

    RADBADAD

    Wednesday, March 19, 2014 9:23 PM
  • This is the huge disconnect between Bose and Microsoft.  Neither support team is actually looking in to both devices, that is the Win7 OS and the Companion 5 system.

    Microsoft says go to the Bose website to gather support and download the drivers yet there are no drivers to download.

    The link above posted by The March Hare are Bose setup instructions that assumes Windows actually reads the device in, which in this case it isn't.

    I just got off the phone with Bose Support who confess (Jeremy, the poor level I IT support guy got hammered)they do not develop firmware/drivers for the Companion 5 hardware.  Interesting.

    So, if neither team can support the Bose 5 companion system, why is it being sold as a device that will work on Windows 7?  That's the real question that needs to be answered here.

    Friday, May 16, 2014 1:46 AM