none
Live messenger and live mail error 0x80048820

    Question

  • Is anybody else currently getting an error 0x80048820 on both windows messenger and windows live mail just now (21.50 UK, 13.50 PST)

    Unable to send or receive messages for the account. Sorry, we were unable to sign you in to Windows Live ID at this time. Please try again later.

    Server Error: 0x80048820
    Server: 'http://mail.services.live.com/DeltaSync_v2.0.0/Sync.aspx'
    Windows Live Mail Error ID: 0x80048820

    ok Further information IE8 as included with Win 7 (X64) has also ceased to funtion at this time. However Firefox, Minefield, and Opera all stil connect fine.

    trying to trouble shoot Messenger Live 2009 it appears that the link points to an older version of Messenger. so that might explain why 4 of the .dll files im advised to reregister dont show up.

    gpkcsp.dll
    slbcsp.dll
    sccbase.dll
    initpki.dll


    repair through the uninstall/change programs had no effect, nor did uninstalling rebooting and reinstalling all the windows live components.


    • Edited by Sanginius Monday, January 26, 2009 12:30 AM further information
    Sunday, January 25, 2009 10:09 PM

Answers

  • currently I have managed to find no workaround or other way to resolve this, so i formatted and re-installed 7 from scratch and everything is now working again.
    • Marked as answer by Sanginius Monday, January 26, 2009 3:26 AM
    Monday, January 26, 2009 3:26 AM

All replies

  • currently I have managed to find no workaround or other way to resolve this, so i formatted and re-installed 7 from scratch and everything is now working again.
    • Marked as answer by Sanginius Monday, January 26, 2009 3:26 AM
    Monday, January 26, 2009 3:26 AM
  • I have received this message myself, and it went away after I readjusted my date and time in the Control Panel. The wrong date and time makes the system think that hotmail's security certificate is extinct, when in fact you're the one who's in the wrong time period.
    • Proposed as answer by TechCam Monday, August 23, 2010 4:26 PM
    Monday, August 23, 2010 4:25 PM
  • Time/date accuracy is not a universal root cause as is the case with my Win7 x64 desktop.  I have multiple PC's within the same domain configured to use Windows Live Mail.  On my Vista x86 box everything works that uses LiveID.  On my Win7 x64 box everything LiveID broke with the most recent update of the software suite including Live Sync. ...still looking for an answer to this chronic issue
    Sunday, September 05, 2010 2:44 PM
  • To resolve this problem I downloaded A small programme called inbox ace. This enabled me to send and receive Mail from my E-Mail account, presumedly by opening an independent link to Live Mail. The other advantage is that it puts a seperate small toolbar near the search box,which gives direct access to Gmail - Hotmail - Yahoo Mail - Aol Mail.

    This whole process took only 5 Minutes.  What a relief after spending 2 Weeks trying to find a solution.  I presume when enough of us complain to Microsoft they will issue a patch fix this most elusive and inexplcable problem.  In the meantime I hope this will help to allow you to continue until then. The process is slow and requires signing in each time you access your mail.  (You cannot 'stay signed in')  I am still trying to find apermanent solution.    Joe McNamara



    Thursday, August 11, 2011 8:16 PM
  • Finally I've found the solution to this problem. Do as I say 1.Delete existing account (hotmail) 2. Go to Accounts and add a new email account 3.Enter ID and Password 4.Click on manually configure 5.Incoming Server Address : pop3.live.com port=995 ans tick Requires SSL 6. Outgoing Server : smtp.live.com and port=25 and tick SSL 7. You should be done with this. This works. Thanks
    • Proposed as answer by Jnanadarshan Wednesday, November 16, 2011 5:34 AM
    Wednesday, November 16, 2011 5:31 AM
  • This worked for me.

     

    1) delete the existing account.

    2) add new account, and check the "manually configure" option

    3) set the connection settings to:

    Incoming server name: pop3.live.com
    Incoming server port: 995
    Outgoing server name: smtp.live.com
    Outgoing server port: 25
    Requires SSL Yes
    Requires outgoing authentication Yes

    Thursday, December 01, 2011 1:28 AM
  • Thanx guy that fixed the problem.  Be well.
    Sunday, January 08, 2012 6:15 AM
  • Finally I've found the solution to this problem. Do as I say 1.Delete existing account (hotmail) 2. Go to Accounts and add a new email account 3.Enter ID and Password 4.Click on manually configure 5.Incoming Server Address : pop3.live.com port=995 ans tick Requires SSL 6. Outgoing Server : smtp.live.com and port=25 and tick SSL 7. You should be done with this. This works. Thanks

    thanks my e-mail is finally working

     

    Wednesday, January 25, 2012 2:43 PM
  • THANK YOU!!!
    Sunday, March 11, 2012 9:16 PM
  • I found another way to fix this issue without removing your accounts!

    Open up "Internet Options" > Connections > LAN Settings

    If "Automatically Detect Settings" is checked un-check the box, if it isn't checked check the box, click OK and Apply settings.

    Try to access your email, if it works great, if it doesn't repeat the step with the opposite option and try again.

    This worked for me with Windows Live Mail with my hotmail account and my live account.

    Good Luck

    • Proposed as answer by ONE ZERO Friday, April 26, 2013 5:38 AM
    Saturday, July 14, 2012 8:02 AM