none
Windows 7 doesn't see my NAS

    Question

  • On my laptop (Vista)  I could see all my Networkplaces like a XP desktop, NAS ans other Vista Laptop.
    My first laptop was upgraded to W7 (RC 7100) and since I have the following problem:

    - on my laptop W7 (In Network and Explorer) only the other laptop (Vista) is visible, but not the XP Desktop and not my NAS.
    - when I start the Desktop XP first everything is visible.

    I want the situation like before: after starting my W7 laptop I want to see my NAS !!    Who can offer a solution ??

    Sunday, July 05, 2009 10:57 AM

All replies

  • On my laptop (Vista)  I could see all my Networkplaces like a XP desktop, NAS ans other Vista Laptop.
    My first laptop was upgraded to W7 (RC 7100) and since I have the following problem:

    - on my laptop W7 (In Network and Explorer) only the other laptop (Vista) is visible, but not the XP Desktop and not my NAS.
    - when I start the Desktop XP first everything is visible.

    I want the situation like before: after starting my W7 laptop I want to see my NAS !!    Who can offer a solution ??

    I've had similar problems with my nas, in that it identifies there is a nas device but doesn't show it on the network itself. In my case the solution was quite easy. If you go to network and sharing center, select change adapter settings. Right click on the adapter you are using, select properties, select the sharing tab. Tick "Allow other network users to connect through this computer's internet connection" You don't need to tick the box below it. I should point out the PC my wireless adapter is on does not contain the internet connection, the internet connection is in fact in the other room with my router and where the nas is attached, but for some reason this worked for me.

    Should the sharing tab not be in the properties dialogue and you have more than one adapter showing, I'm thinking maybe a physical lan, then enable that, then go back to the wireless adapter and the sharing tab will be there, you can always then disable the other adapter.

    This may well not work in your case, but it's worth trying.
    Monday, October 26, 2009 5:03 PM