none
SetPoint 4.7 x64

    Question

  •  I also have function with my Mouse and keyboard.  The install worked just fine and was able to change mouse buttons and see tabs for mouse and keyboard (MX 5000), but shortly after installing the rest of my software I loose the function of the setpoint software.  The tabs also no longer appear on the setpoint control panel.  Has any one else encounter this problem and does anyone have any ideas on how to fix it?
    Thursday, January 29, 2009 4:00 PM

Answers

  • I've had some problems with SetPoint 4.7 on 32-bits which forced me to uninstall the software. Fortunately it seems to have left a bit of the drivers behind, so I can still use all the buttons on my Logitech MX518.
    Thursday, January 29, 2009 7:54 PM
  • Totally uninstall SetPoint and then use driver cleaner or driver sweeper to completely rid the computer of anything left behind. Try again to install Setpoint.
    Thursday, January 29, 2009 11:17 PM

All replies

  • I've had some problems with SetPoint 4.7 on 32-bits which forced me to uninstall the software. Fortunately it seems to have left a bit of the drivers behind, so I can still use all the buttons on my Logitech MX518.
    Thursday, January 29, 2009 7:54 PM
  • Totally uninstall SetPoint and then use driver cleaner or driver sweeper to completely rid the computer of anything left behind. Try again to install Setpoint.
    Thursday, January 29, 2009 11:17 PM
  •  I'm using Set Point 4.70.213 on my Dell Inspiron 1501 Laptop without any problems.
    Sunday, February 08, 2009 11:18 PM