none
the dependency service or group failed to start

    Question

  • My internet connectivity says "connection status: unknown   the dependency service or group failed to start."
    I can still connect to the internet and it says i have internet connection when I go to the network and sharing center.
    I have tried turning off the internet on my router and disabling and enabling the network in the sharing center.
    • Edited by tmurda Thursday, June 25, 2009 7:38 PM
    Thursday, June 25, 2009 7:18 PM

Answers

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    For further troubleshooting, I would like to propose the following methods firstly.

     

    1.     As you mentioned that you can still connect to the internet, do you mean that you can still surf on Internet? Is there any red X? If so, you can use network Diagnose and repair to troubleshoot network connectivity in advance.

     

    2.     Turn off security software such as Windows Firewall to see if it works.

     

    3.     Is it a domain network or none-domain network? Based on my experience, if it is a domain network, it shows unknown status while domain name isn't resloved correctly. To troubleshoot this kind of issue, I recommend that you log out domain then join back.

     

    4.     Check related internet service, such as:  Internet Connection Sharing, Network Connections, Network Store Interface Service, make sure that these services are started.

     

    5.     I would like to ask for a screenshot and network configuration. You can run ipconfig /all to display network information and post in this thread.

     

    How to insert a screenshot in this forum

    ========================================

     

    1)     Press the Print Screen key (PrtScn) on your keyboard.

    2)     Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3)     In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4)     The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5)     Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click “Desktop” on the left pane and then click "Save".

    6)     Upload this picture to SkyDrive ( www.skydrive.live.com ), then edit what you reply with HTML.

    7)     Insert the following code.

     

    <IMG height=600 alt=08 src="URL of the picture" width=800>

     

    Note: URL of the picture = the URL to the picture that you want to post.

     

    Hope this helps. Thanks.

    Friday, June 26, 2009 5:49 AM
    Moderator

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet Forum.

     

    For further troubleshooting, I would like to propose the following methods firstly.

     

    1.     As you mentioned that you can still connect to the internet, do you mean that you can still surf on Internet? Is there any red X? If so, you can use network Diagnose and repair to troubleshoot network connectivity in advance.

     

    2.     Turn off security software such as Windows Firewall to see if it works.

     

    3.     Is it a domain network or none-domain network? Based on my experience, if it is a domain network, it shows unknown status while domain name isn't resloved correctly. To troubleshoot this kind of issue, I recommend that you log out domain then join back.

     

    4.     Check related internet service, such as:  Internet Connection Sharing, Network Connections, Network Store Interface Service, make sure that these services are started.

     

    5.     I would like to ask for a screenshot and network configuration. You can run ipconfig /all to display network information and post in this thread.

     

    How to insert a screenshot in this forum

    ========================================

     

    1)     Press the Print Screen key (PrtScn) on your keyboard.

    2)     Click the "Start" menu, type "mspaint" in the Search Bar and Press Enter.

    3)     In the Paint program, click the "Edit" menu, click "Paste", click the "File" menu, and click "Save".

    4)     The "Save As" dialogue box will appear. Type a file name in the "File name:" box, for example: "screenshot".

    5)     Make sure "JPEG (*.JPG;*.JPEG;*.JPE;*.JFIF)" is selected in the "Save as type" box, click “Desktop” on the left pane and then click "Save".

    6)     Upload this picture to SkyDrive ( www.skydrive.live.com ), then edit what you reply with HTML.

    7)     Insert the following code.

     

    <IMG height=600 alt=08 src="URL of the picture" width=800>

     

    Note: URL of the picture = the URL to the picture that you want to post.

     

    Hope this helps. Thanks.

    Friday, June 26, 2009 5:49 AM
    Moderator
  • Yes I am still able to surf on the internet.  where the connection status is shown there is a red x and when i scroll over it it says "connection status: unknown"  "the dependency service or group failed to start".  when i diagnose for a repair it says nothing is wrong.  but when i try to allow other network users to connect through this computers internet it won't let me and says "an error occured while internet connection sharing was being enabled" "the dependency service or group failed to start". 

    i dont know if it is a domain network but i did disconnect the network and re-connected it.

    <IMG height=600 alt=08 src="http://cid-93bd1ef1686b20c9.skydrive.live.com/self.aspx/screensot/screenshot.jpg" width=800>

    i showed it with the internet up and what it looks like when i scroll over the "red x"

    Monday, August 03, 2009 2:59 PM