none
Windows Media Player 12 - DVD playback problem

    Question

  • Hi,

    When I play a dvd in WMP 12 it keeps momentarily 'reversing' visually (by that I mean that for a split second the film seems to be playing backwards or as if I am hitting a rewind button).  The audio keeps going normally.  I can overcome this by playing the film in full screen mode but usually I want to keep a film playing in 'window' mode.

    Is this a known glitch with media player in RC1?

    Many thanks,

    Martin
    Sunday, June 07, 2009 5:20 PM

Answers

All replies

  • Does the issue occurs with all DVDs, or just individual DVDs?

    If it occurs on all of them, it should be a Codec issue. Windows 7 has included DVD Codec so we do not need any third party Codec for DVD playing. I suggest that you remove all third party Codec packs, burning software and players.


    Arthur Xie - MSFT
    Tuesday, June 09, 2009 7:18 AM
    Moderator
  • Thanks for your reply, I have tried several DVD's and they all do the same.  I had tried playing a DVD before installing any codecs and when it played I did not install them, so it is just whatever is built in to Windows 7/WMP 12 that is being used to play them.

    Since posting I have noticed that in full-screen mode the picture is stable and also in 100% window mode but not 200%.  Also if WMP is in window mode and I hover over the areo preview this also triggers the juddering.

    I wondered if it was my video card, which is a Geforce FX5600 256 mb card updated with Windows 7 drivers.

    Any further suggestions would be gratefully received.

    Martin
    Tuesday, June 09, 2009 11:56 AM
  • I suggest that you check plug-ins. Please launch Windows Media Player, press Alt on keyboard. Then select Tools->Options, click the Plug-ins tab. Please disable all kinds of plug-ins listed.

    If the issue persists, I suggest that you boot in Clean Boot Mode.

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

    Note: If prompted, please click Continue on the User Account Control (UAC) window.
     
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     


    Arthur Xie - MSFT
    Wednesday, June 10, 2009 6:21 AM
    Moderator
  • Hi, Thanks for your reply, apologies for not coming back to you sooner.

    I have checked for plug-ins and there are none loaded into WMP 12.

    Could you please confirm how to enter the 'Clean Boot Environment' and I will continue testing as you suggest.

    Many thanks,

    Martin
    Tuesday, June 16, 2009 4:02 PM
  • 1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.

    Note: If prompted, please click Continue on the User Account Control (UAC) window.
     
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".

    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.

    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.


    Hi,

    The steps are in my previous post. I have included it above. Please refer the steps.
    Arthur Xie - MSFT
    Wednesday, June 17, 2009 3:12 AM
    Moderator
  • Hi,

    Sorry about that, I see what you mean now.  I am still a little unsure of disabling all the start-up items though as I don't want to be unable to restart!

    Especially the Nvidia driver that starts as this was the problem I had before, where without it, I had a blank screen at start up and it never moved forward to the desktop.

    Best wishes,

    Martin

    Wednesday, June 17, 2009 4:41 PM
  • I would counter-suggest that it might be most useful to look at the video card driver, given your exact problem description.  The other issues don't seem like they should be related in any fashion.

    Which exact driver version are you using?

    • Marked as answer by axfelix Wednesday, June 17, 2009 9:55 PM
    • Unmarked as answer by wintersdawn Thursday, June 18, 2009 8:21 AM
    Wednesday, June 17, 2009 7:51 PM
  • Driver version 9.6.8.5, dated 09/10/06.

    I downloaded and installed the Vista/Windows 7 driver and it solved my 'black screen' problem with the version and date above.  Hope this helps.

    Many thanks.
    Wednesday, June 17, 2009 8:14 PM
  • I have checked and the driver for my graphics card is the Windows 7 driver so it should not be a driver problem.


    p.s. axfelix, please refrain from designating replies as the 'Answer', this is an on ongoing and as yet unresolved issue, many thanks.

    Thursday, June 18, 2009 8:28 AM
  • Any further thoughts on this problem?

    Many thanks
    Friday, June 19, 2009 1:31 PM
  • We have experienced a case that discusses a similar issue. It is resolved after installing a Intel Matrix Storage Manager. You may refer the following thread.

    5 second of CD playback only

    If it does not help, feel free to let us know. 


    Arthur Xie - MSFT
    Tuesday, June 30, 2009 7:15 AM
    Moderator
  • Many thanks for all your help.
    Tuesday, August 18, 2009 6:45 AM