none
windows 7 stopped sharing with XP

    Question

  • Hi,
    I have recently upgraded from XP to Windows 7.

    We have two Windows 7 machines and several XP machines. Drives are shared between them. 

    When large files are copied from Win7 machine to XP machine (working on XP) after couple of minutes XP stops seeing Win7 machine (no shares, no nothing) ... other Win7 is still working with other Win7 just fine. 
    Win7 works fine, just other XP machines do not see it anymore. Rebooting Win7 machine solves the problem (until it happens again)

    Any ideas?

    Thanks,
    B.



    Tuesday, January 12, 2010 9:52 PM

Answers

  • Were the machines XP prior to upgrading to Windows 7 or are they new machines with Windows 7 installed already? In your local GPO (gpedit.msc) What is the setting in Computer Configuration/Security Settings/Security Options for Network security: LAN Manager authenication level Properties? I have mine set to Send LM & NTLM - use NTLMv2 session security if negotiated


    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by Novak Wu Monday, January 18, 2010 7:30 AM
    Wednesday, January 13, 2010 3:14 PM
  •  

    Hi,

     

    Does the issue occur on each Windows 7 machine and Windows XP machine?

     

    Since the issue is resolved automatically after rebooting, we can eliminate the network cause. I suggest you temporarily turn off firewall on each machine and transfer the data again. If the issue persists, please restart the machines in Safe Mode with Networking to check the result.

     

    Thanks,

    Novak

     

    • Marked as answer by Novak Wu Monday, January 18, 2010 7:30 AM
    Thursday, January 14, 2010 3:01 AM

All replies

  • Is this a domain network? Or a workgroup? No servers involved? This might be too simplfied for you http://www.howtogeek.com/howto/windows-7/share-files-and-printers-between-windows-7-and-xp/. I also suspect the problem is the LLTD responder may not be installed (which it should have been if it has SP3 on the XP machines), try this http://support.microsoft.com/kb/922120 and if that doesn't work on your XP machines (if you don't see LLTD protocol on xp network adapters) then there is also a hotfix (which I had to do to my XP machine from here http://support.microsoft.com/hotfix/KBHotfix.aspx?kbnum=922120&kbln=en-us 
    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    Tuesday, January 12, 2010 11:05 PM
  • It's a workgroup, SP3, LLTD is there... Initially everything works, it just drops out after serious workload... I actually don't know if it's XP's or Win7's fault
    Wednesday, January 13, 2010 10:22 AM
  • Were the machines XP prior to upgrading to Windows 7 or are they new machines with Windows 7 installed already? In your local GPO (gpedit.msc) What is the setting in Computer Configuration/Security Settings/Security Options for Network security: LAN Manager authenication level Properties? I have mine set to Send LM & NTLM - use NTLMv2 session security if negotiated


    MCSE, MCSA, MCDST [If this post helps to resolve your issue, please click the "Mark as Answer" or "Helpful" button at the top of this message. By marking a post as Answered, or Helpful you help others find the answer faster.]
    • Marked as answer by Novak Wu Monday, January 18, 2010 7:30 AM
    Wednesday, January 13, 2010 3:14 PM
  •  

    Hi,

     

    Does the issue occur on each Windows 7 machine and Windows XP machine?

     

    Since the issue is resolved automatically after rebooting, we can eliminate the network cause. I suggest you temporarily turn off firewall on each machine and transfer the data again. If the issue persists, please restart the machines in Safe Mode with Networking to check the result.

     

    Thanks,

    Novak

     

    • Marked as answer by Novak Wu Monday, January 18, 2010 7:30 AM
    Thursday, January 14, 2010 3:01 AM