none
Can access the internet in safe mode can't in Normal Mode

    Question

  • Ok, You'll have to bear with me on this one fellas and ladies.... I had a virus and deleted it all and killed it with a virus scanner but it deleted some files out of the Windows section... You know the program files and such. But ever since I can't access the net in Normal mode... Now I have another version of Windows 7 and I cant find the files on that version and I've run troubleshooting which came up with nothing.... The error report I get is Error 108 in Google Chrome and in Firefox and Internet Explorer I only get "This Page has timed out" Now I wonder if you guys can help me? Yes I have gone through the different programs and services and turned them off one by one to see if they affect it at all and they dont... So any one got any Ideas?

     

    Digger.

    Thursday, May 12, 2011 10:59 AM

Answers

  • Hi Digger,

    Since you can access the internet in Safe Mode with networkig. I suggest you do a Clean Boot http://support.microsoft.com/kb/929135, disable the startup items and non-Microsoft services to check if it works. Then follow that KB to troubleshoot the issue.

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, May 16, 2011 5:55 AM

All replies

  • Hello Digger

     

    It seems that it may be a some reminisce  of the threat that you had.Try uninstalling and reinstalling the browser and see if that helps.

    If not then try Last Known Good Configuration.

    Friday, May 13, 2011 4:36 AM
  • Hi Digger,

    Since you can access the internet in Safe Mode with networkig. I suggest you do a Clean Boot http://support.microsoft.com/kb/929135, disable the startup items and non-Microsoft services to check if it works. Then follow that KB to troubleshoot the issue.

    Regards,

    Miya


    This posting is provided "AS IS" with no warranties, and confers no rights. | Please remember to click "Mark as Answer" on the post that helps you, and to click "Unmark as Answer" if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread.
    Monday, May 16, 2011 5:55 AM