none
Windows 7 finds WLAN-Router but can't connect to Internet

    Question

  • Hi guys!

    My problem:
    When I'm over at my GF's house I cannot connect to the Internet. The Computer does find the right wireless router with full reception, but when I click on connect and it asks me to enter the security key, I enter the CORRECT key (100 % sure there) and after a few seconds a message tells me something like a connection could not be established (I get the message in german as i come from Austria ;) ).

    The Router is working completely fine though. I can easily connect to the Internet with my old Notebook as well as my girlfriend had no problems with connecting to the internet with her old and with her new notebooks (she is not using Windows 7 btw), so the router shouldn't be the problem. In addition to that, I can comfortably access the internet at my home with my notebook via WLAN (I obv have an other router and provider at my home). So my notebook shouldn't be the problem as well. But it seems that the combination of both makes troubles.

    Restarting the router and wait did not work. I also consulted an IT-Service guy and we tried different things as adding the network manually and lots of other things, but with no real results.

    My Hardware/Software:
    I'm using Windows 7 Home Premium 64 Bit. My notebook is the Acer Aspire 8940G with the network adapter "Intel(R) WiFi Link 5100 AGN" with the newest driver. The WLAN-router is the Thomson TG585 v7.

    I would be really happy for any help that you can give me, because not having an access to the internet here is highly unacceptable for me and I want to find a solution as quickly as possible.

    Thanks
    Friday, January 08, 2010 10:08 PM

Answers

  • Hi elhasi

    Other than entering the passphrase (security key) you would need to enter the ssid as well, not only on your notebook wireless setting but you need to ensure the ssid and passphrase is the same for both router config page as well as the notebook.

    I would suggest you to connect to the router with a ethernet (lan) cable first and ask your friend or whoever that have access to the router setting and disable the security setting and use default setting for the time being, once your notebook is detected, verify the ssid and passphrase is the same for both notebook and router config page. Next save and exit the router config page and try connecting again, this time using wireless
    Saturday, January 09, 2010 12:25 AM

All replies

  • Hi elhasi

    Other than entering the passphrase (security key) you would need to enter the ssid as well, not only on your notebook wireless setting but you need to ensure the ssid and passphrase is the same for both router config page as well as the notebook.

    I would suggest you to connect to the router with a ethernet (lan) cable first and ask your friend or whoever that have access to the router setting and disable the security setting and use default setting for the time being, once your notebook is detected, verify the ssid and passphrase is the same for both notebook and router config page. Next save and exit the router config page and try connecting again, this time using wireless
    Saturday, January 09, 2010 12:25 AM
  • Sorry for the delay, but I only have access to that WLAN Spot on weekends. I'm sorry to say that the problem isn't solved yet .

    This weekend I connected to the router with the ethernet cable and instantly had Internet. Then I disabled the encryption via the router config page and tried to connect with WLAN. It actually worked! (woohoo)
    I waited a bit, disconnected from WLAN, turned on the security and tried to connect with WLAN again, this time with the password. Sadly I couldn't establish a connection. But not enough, now I couldn't even connect via ethernet cable. Since then I had no time or opportunity to try this again, but I will update you with any news.
    Wednesday, January 13, 2010 6:22 PM
  • I'm using that Internet right now again and it is like I described in the post above: I get a connection with the ethernet cable, then i disable the encryption --> I get a good connection with WLAN, but using an unsecured Connection isn't something I want to do over a long time.
    Then I turn the enryption on again (I even changed the passphrase this time) --> boom, no connection possible. :(

    This is so weird. Can anybody help me please?
    Friday, January 15, 2010 9:50 AM
  • and what level of encryption is the one router you can not access the inet with using?? wep / wpa / wpa2??
    and the second Access point at your place is using???

    The Thomson TG585 does not support win 7 so getting it to work right is 50 / 50

    Friday, January 15, 2010 1:09 PM
  • It is using WPA.
    I don't know right now what the second access point is using.

    But that doesnt matter anyway now, because it works as I wanted it to work now :)

    I can't really describe what I did different to what I did several times before, but I will try it: I was connected with the cable and then I connected to WLAN with using the standard passphrase. That worked in the past, but that did only work as long as I didnt plug out the cable. So I was connected with the cable and WLAN at the same time and left everything as it was for about 1-2 hours. When I returned I prayed, plugged the cable out and the connection didn't crash :)

    Now I can connect and disconnect as I want. Thanks for the help in this thread!

    elhasi
    Friday, January 15, 2010 6:01 PM
  • and what level of encryption is the one router you can not access the inet with using?? wep / wpa / wpa2??
    and the second Access point at your place is using???

    The Thomson TG585 does not support win 7 so getting it to work right is 50 / 50


    I am having the same issues with my new hp laptop that was purchases before the new year.

    My connection was fine initially but then after a few days it began to have problems and wouldnt connect or if it did it would have limited connectivity. I ran updates and tried various online solutions that I found, which seemed to do the trick but now the problem has returned.

    My Hardware/Software:

    Windows 7 Home Premium 64 Bit.

    HP G72-a20 with the network adapter Broadcom 4313 802.11b/g/n
    Router is the Thomson TG585 v8

    My flatmate also has a new HP laptop(different model) with windows 7 but he has not had any issues so I'm really at a loss as to whats wrong. Should I just get a new router if this one is going to be hit and miss?
    Thursday, January 06, 2011 9:46 PM
  • ok, the tg585 v8 does not support hp wireless assistant, uninstall it from msconfig. And it will work. Just connect as normal. I think acer also has wirless software inbuilt, remove that and your good to go. The problem is caused by manufactures putting pointless wireless software in their machines.
    Wednesday, August 24, 2011 4:07 PM