none
Switching between 64-bit Windows 7 HPE's 32-bit and 64-bit Internet Explorer v8 (IE8) causes Search Provider Default message to appear.

    Question

  • Hello.

    I was referred by Vijin V in http://answers.microsoft.com/en-us/ie/forum/ie8-windows_7/switching-between-64-bit-windows-7-hpes-32-bit-and/f4b6c7ac-e278-4eb1-a0a7-4d30d4292f4a to post in here if my issue remained unresolved which it is.

    On my office's 64-bit Windows 7 HPE machine with its IE8, I switch between its 32-bit and 64-bit IE web browsers. However, it keeps telling me that my default search provider setting was corrupted in IE. Here is a screen shot/capture: http://i.imgur.com/ogtL6.gif ...

    How can I make this stop/fix this? I don't even use Bing.com search engine (can't even remove it) and its form in IE8. I couldn't reproduce this on my other 64-bit Windows 7 HPE machine so I assume something broke on this machine. This problem has been around for months/years, but it didn't bother me a lot because I didn't between IE8's bits like these days. :(

    Thank you in advance. :)


    Ant @ Ant's Quality Foraged Links (http://aqfl.net) and The Ant Farm (http://antfarm.ma.cx).

    Thursday, February 16, 2012 6:24 PM

Answers

All replies