none
HP dv8000 Notebook Sound Gone w/ Windows 7

    Question

  • My HP Notebook dv8000 is missing sound when I do a clean install with Windows 7.  Is there anyway to force Windows 7 to use the same sound driver that was there for Vista, which I did get to work? 

    Device manager shows a Microsoft High Definition Audio Device, but I believe HP used another manufacturer for the device.  I've tried uninstalling / reinstalling drivers, and get the same result.

    Cap
    Cap
    Tuesday, July 28, 2009 12:22 PM

Answers

  • My HP Notebook dv8000 is missing sound when I do a clean install with Windows 7.  Is there anyway to force Windows 7 to use the same sound driver that was there for Vista, which I did get to work? 

    Device manager shows a Microsoft High Definition Audio Device, but I believe HP used another manufacturer for the device.  I've tried uninstalling / reinstalling drivers, and get the same result.

    Cap
    Cap

    Hi

    Your best strategy is to go to the HP website and download the drivers from there. Many PC makers use generic OEM versions of hardware devices that require custom drivers to work properly on their systems. Here are some links for your convenience.

    Contact HP Support

    HP Support & Drivers

    HP Support Forums-Main Page

    Regards,

    Thank You for testing Windows


    Ronnie Vernon MVP

    Tuesday, July 28, 2009 12:46 PM

All replies

  • My HP Notebook dv8000 is missing sound when I do a clean install with Windows 7.  Is there anyway to force Windows 7 to use the same sound driver that was there for Vista, which I did get to work? 

    Device manager shows a Microsoft High Definition Audio Device, but I believe HP used another manufacturer for the device.  I've tried uninstalling / reinstalling drivers, and get the same result.

    Cap
    Cap

    Hi

    Your best strategy is to go to the HP website and download the drivers from there. Many PC makers use generic OEM versions of hardware devices that require custom drivers to work properly on their systems. Here are some links for your convenience.

    Contact HP Support

    HP Support & Drivers

    HP Support Forums-Main Page

    Regards,

    Thank You for testing Windows


    Ronnie Vernon MVP

    Tuesday, July 28, 2009 12:46 PM
  • I get this all the time when I do installs.  The issue stems from the fact that the high definition audio device is kind of a generic placeholder.  There are some models it works for, but it's rare. I am willing to bet you have a Sigmatel sound card.  Just as Ronnie stated, go to HP's web site and use the Vista driver.  It should work very well for what you want to do.  BTW: If you had installed Vista from scratch on that machine, you would have the exact same result.  You get the same type of result when you install video.  The standard SVGA driver will be used if it doesn't find an exact match.  It works, but is by no means optimal.

    Good luck!
    I'm werkin' on it...
    Tuesday, July 28, 2009 12:57 PM
  • CAP,
    I got mine to work and if you didn't and your dv8000 is more like a DV8327cl
    (I don't have time to read through the forum to see if you got across the bridge or not-sorry)
     You need these 2 drivers for that...
    sp32646.exe - Microsoft UAA Bus Driver for HD Audio
    VERSION: 1.00 Rev. A
    EFFECTIVE DATE: January 15, 2006
    http://h10025.www1.hp.com/ewfrf/wc/softwareDownloadIndex?lc=en&dlc=en&cc=us&softwareitem=ob-45958-1&product=1817059

    Install that first!  reboot the pc - ignore any ____...

    now install sp33443.exe - Conexant High Definition Audio

    VERSION: 3.23.0.0 Rev. A

    SOFTPAQ NUMBER: SP33443
    EFFECTIVE DATE: August 25, 2006
    http://h10025.www1.hp.com/ewfrf/wc/genericSoftwareDownloadIndex?lc=en&cc=us&softwareitem=ob-42513-1

    JD
    Thursday, August 06, 2009 3:24 PM