none
Domain Join to Specific OU using MDT 2010

    Question

  • I'm trying to Deploy an images and automaticly adding these Images to the Domain and to a specif OU.  I understand the Joining the domain but I can't seem to get the adding the computer account to a specif OU.  I can't seem to get the syntex correct for this to work.
    Wednesday, October 05, 2011 1:13 PM

All replies

  • Hi,

     

    Thanks for posting in Microsoft TechNet forums.

     

    Please upload the Unattend.xml to SkyDrive.

     

    For detailed steps on how to upload files with SkyDrive, please refer to:

     

    http://social.technet.microsoft.com/Forums/en-US/w7itproui/thread/4fc10639-02db-4665-993a-08d865088d65

     

    The above Windows Live ID is ONLY for collecting troubleshooting information. Please do NOT send your questions to it. For any new questions, please post in the forums so that more MSFT, MVP and community members can help you.

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tnmff@microsoft.com

     

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Thursday, October 06, 2011 9:42 AM
  • Hi,

     

    How is it going? I would appreciate it if you could drop me a note to let me know the status of the issue. If you have any questions or concerns, please feel free to let me know. I am happy to be of further assistance.  :)

     

    Best Regards

    Magon Liu

    TechNet Subscriber Support in forum. If you have any feedback on our support, please contact tnmff@microsoft.com


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Monday, October 10, 2011 9:12 AM
  • If you want to add to a specific OU then you have to declare that in CustomSettings.ini

     

    MachineObjectOU=OU=Computers,OU=YouOU,DC=DomainName,DC=local


    JoinDomain=DomainName.LOCAL
    DomainAdmin=administrator
    DomainAdminDomain=DomainName
    DomainAdminPassword=password

    • Proposed as answer by Brano Lukic Thursday, December 22, 2011 6:53 AM
    Thursday, November 24, 2011 8:23 PM