none
No sound drivers found for Compaq V5000 laptop

    Question

  • Firstly, this Win 7 32bit has transformed my crappy laptop into a superstar...with the exception of sound.  It will not load the sound drivers and the Vista drivers for my laptop from the HP site won't install.  I get message: "error: driver installation failed: could not find the media device for this driver".

    Compaq v5000 w/Sempron
    Conexant audio
    DeviceID for the multimeda device
    PCI\VEN_1002&DEV_4370&SUBSYS_30AE103C&REV_02
    PCI\VEN_1002&DEV_4370&SUBSYS_30AE103C
    PCI\VEN_1002&DEV_4370&CC_040100
    PCI\VEN_1002&DEV_4370&CC_0401

    I tried to load every kind of driver I found online using the Vista compatability mode, or the "Have Disk" option.
    Even without sound, I'll keep this release.  In 3 weeks time, I have to use this laptop toshow a video on our company projector.  If I don't have sound by then, I'll install XP.  But I hope I can keep Win 7 on it!

    Thanks
    Friday, May 08, 2009 6:57 PM

Answers

  • I have the exactly the same problem but on the 64 bits version
    i've installed the realtek driver

    Realtek Driver

    Now the PCI card is datected, but can't start

    This device cannot start. (Code 10)

    any ideas?

    • Marked as answer by Adam M MCP Wednesday, June 10, 2009 1:39 PM
    Wednesday, May 13, 2009 4:38 PM
  • Worked Perfectly :)
     I love you!
    • Marked as answer by Adam M MCP Wednesday, June 10, 2009 1:41 PM
    Tuesday, May 19, 2009 11:20 PM

All replies

  • I have the exactly the same problem but on the 64 bits version
    i've installed the realtek driver

    Realtek Driver

    Now the PCI card is datected, but can't start

    This device cannot start. (Code 10)

    any ideas?

    • Marked as answer by Adam M MCP Wednesday, June 10, 2009 1:39 PM
    Wednesday, May 13, 2009 4:38 PM
  • Worked Perfectly :)
     I love you!
    • Marked as answer by Adam M MCP Wednesday, June 10, 2009 1:41 PM
    Tuesday, May 19, 2009 11:20 PM
  • I had the same problem,  RealTek worked for me as well, so thanks a mil, you're a star!
    Wednesday, June 10, 2009 1:38 PM
  • I have the v5000 as well, but havnt been able to get the realtech drivers to work. Still no sound.
    Sunday, July 12, 2009 5:41 AM
  • HI
    I have the same HP series (dv5000) with the same problem am currently working on it,If i find a solution i'll post it here if you find one before my please contact me draffa885@hotmail.com thanks.
    Monday, July 13, 2009 11:14 PM
  • what worked??? same V5000 laptop.. can't get sound.. please help!

    I'm running the 64bit version and WOW did this help this USE TO BE SLOOOOOW COMPUTER   very nice.. if I only had sound!
    Saturday, July 18, 2009 5:03 PM
  • how did you get sound?? I have the same Compaq V5000 and windows 7 64bid..
    help
    Saturday, July 18, 2009 5:06 PM
  • Hello all
    I've been talking to some professionals for a week,And still no luck with vista's sound on my system,I was left with 2 options go back
    to windows xp media edition or get a usb to 1/8 connector with built in drivers or usb speakers.Both can be found on ebay for less the $15 USD.
    Sunday, July 19, 2009 8:34 PM
  • Finally got it to work!

    • Visited http://catalog.update.microsoft.com/v7/site/Home.aspx and searched for Contexant AC link audio
    • There were 100+ matches, out of the ones that I downloaded, the succeeded one was "Conexant - Sound - Conexant AC-Link Audio" - version 6.14.10.597
    • Downloaded it and unzipped the cab (you can use winRAR or 7Zip)
    • set compatibility mode of UIU32a.exe from the extracted files to XP SP2 and ran the EXE as administrator
    • This made the audio controller working

     

    Saturday, November 14, 2009 9:08 PM
  • @jojobar234: can you clarify what model of computer you have that you got the audio working on? thanks!
    Monday, November 23, 2009 2:30 PM
  • same... v5000 laptop by compaq
    Sunday, December 13, 2009 1:24 PM
  • JOJO!  This worked perfectly.  You are now currently my hero! :)
    Thursday, February 11, 2010 8:57 PM
  • Had the same prob and just solved it go to http://h10025.www1.hp.com/ewfrf/wc/document?docname=c01894262&cc=mx&lc=es&dlc=es&product=3877292 folloe the instructions!! it works!

     

    Instructions

    Go to Control Panel...>System & Security..Maintenance Section then it says "A driver for your sound card is available online"  an download the file run it and the audio works!

    Saturday, August 14, 2010 2:39 AM
  • hello, pls i need ur help. i just upgraded my compaq presario v3000 from xp to windows 7 but my sound drivers aint working. pls what do i do?

    Saturday, October 13, 2012 6:06 AM