none
Outlook 2003 Suddenly cutting off email text after send

    Question

  • Hi everyone,

    Some of my Windows 7 Users are experiencing a new issue with Outlook 2003 on their Windows 7 Pro computers.  All systems affected are 64-bit.  Most of our users are on Office 2003 and utilize Outlook with an in-house Exchange Server.

    Just recently, in the last week or so, a few users have complained that after sending an email, a large portion of their message gets cut off.  I've seen examples where emails are cut off mid-sentence.  I suspect that a Windows 7 update maybe the cause here, but I haven't been able to figure it out as of yet.

    Does anyone know of any recent issues with any updates that might cause this?  I suspect that it may have something to do with the IE 11 release and that some of our machines are updating to this version (which Outlook uses of course) and this maybe the cause.  This is the path I am using to troubleshoot, but wanted to see if anyone else with old software had experienced these issues?

    Thanks!

    • Moved by Carey FrischMVP Friday, April 04, 2014 8:46 PM Relocated to appropriate forum
    Wednesday, December 11, 2013 5:11 PM

All replies

  • I am seeing the exact same issue.  All windows 7 64 Bit users.

    Please keep me updated in this post if you find a solution. 

    Thanks again!

    Wednesday, December 11, 2013 5:55 PM
  • Seeing the same thing here.  In the last week 4 users have this exact issue which they didn't the week before.

    Some of my users are x86 and x64 all running windows 7, all outlook 2003

    • Edited by hzgone Wednesday, December 11, 2013 7:23 PM
    Wednesday, December 11, 2013 7:21 PM
  • Glad I'm not the only one seeing this.  It was driving me crazy not being able to research anything online.

    All three of the machines that I am seeing doing this are Windows 7 machines, all of mine are 64-bit.  All use Outlook 2003.  All of the computers recently installed Internet Explorer 11 so I uninstalled IE 11 on two machines, rebooted and ran a Detect and Repair in Outlook 2003.  I'm going to try the 3rd machine in a few minutes.

    So far from testing on one machine, I haven't been able to re-create the issue.  Hope that's all it is.


    • Edited by Lord Caric Wednesday, December 11, 2013 8:15 PM
    Wednesday, December 11, 2013 8:15 PM
  • YES SAME PROBLEM started 2 weeks ago or so. Very frustrating. Using Windows 7 64-bit on Outlook 2003
    Wednesday, December 11, 2013 8:34 PM
  • My site is experiencing the same problem with some emails. Some text in the email body is being cutoff or lost, the clients local email disclaimer remains which is added with outlook 2003.

    We are using Windows 7 (64bit) Professional with Outlook 2003. The problem was reported to me 2 weeks ago when IE 10 was upgraded to IE 11. The IE auto update option is checked on our machines. I will try downgrading IE 11 to IE 10 and disable the auto update option. I will test on a high volume email user and provide feed back to everyone.

    • Proposed as answer by Mark-In-Memphis Saturday, December 14, 2013 2:03 PM
    Wednesday, December 11, 2013 9:00 PM
  • Please let us know how the testing goes.  If that is all it is looks like i will be uninstalling IE 11

    Thanks

    Wednesday, December 11, 2013 9:03 PM
  • Hi,

    Have you tried repairing Microsoft office?

    Wednesday, December 11, 2013 9:05 PM
  • perfect thanks.

    So far we have recreated the outlook profile.  I haven't heard if the issue is back.  However in our testing it did not come back.  I have also updated one user to office 2010 which i hope doesn't have the same issue.

    Wednesday, December 11, 2013 9:18 PM
  • That was the first thing I tried originally - repairing office and it didn't fix the issue.  Since I couldn't find anyone else having this issue, I had to look for similarities between the machines because this had never happened before and the only common thing I could find was that auto-update to IE11.  I also disabled the automatic update for this.  We have no "official" word if this is indeed the cause, but so far so good on the three machines I'm working on.
    Wednesday, December 11, 2013 9:24 PM
  • That was the first thing I tried originally - repairing office and it didn't fix the issue.  Since I couldn't find anyone else having this issue, I had to look for similarities between the machines because this had never happened before and the only common thing I could find was that auto-update to IE11.  I also disabled the automatic update for this.  We have no "official" word if this is indeed the cause, but so far so good on the three machines I'm working on.

    We did a repair, turned on and off cache mode, turned on and off use word as editor and also disabled the auto save.  Nothing fixed it.  We then recreated the profile and our testing was successful.  So far that is working for us.

    First time we have seen anything like this also.  Looked all over online and couldn't find anyone with the same thing until now and ours was in the last week when everyone got the IE11 update.

    Microsoft needs a fix for this fast. 


    • Edited by hzgone Wednesday, December 11, 2013 9:43 PM
    Wednesday, December 11, 2013 9:41 PM
  • I'm awaiting your update with baited breath.
    Wednesday, December 11, 2013 9:44 PM
  • Hi,

    Based on the current situation, I would like to suggest you try to test in diagnostic/safe mode first.

    Advanced startup options (including safe mode):  http://windows.microsoft.com/en-US/windows7/Advanced-startup-options-including-safe-mode

    If this issue persists, let’s use process monitor to capture the process behavior.

    For your reference, you can download Process Monitor from the link below:

    http://technet.microsoft.com/en-us/sysinternals/bb896645.aspx

    Hope it helps.

    Regards,

    Blair Deng


    Blair Deng
    TechNet Community Support

    Thursday, December 12, 2013 12:13 PM
  • Just wanted to add that I may have found another possible symptom.  A user with the same setup reported that he would start typing an email and then save it in his Drafts.  He would do something else and when he came back and typed into the email again that was saved, Outlook didn't prompt him to save his email and when he tried to save it, the changes wouldn't save.

    It's similar to the other issue because all of those emails were also likely saved in Drafts.  We work in a law firm and our employees often type lengthy emails.  Often stopping their typing to do something else and then returning to the email later.  I suspect the issue has to do with the saving feature for Drafts.

    This is also a system with Windows 7 Pro, 64-bit, with Outlook 2003.  It also had the IE11 update.

    After removing IE11, disabling the automatic update and restarting the computer (prompted by Windows), the issue is resolved.  This user has not experienced (that he told me) the issue of sending an email and having it delivered incomplete.

    Regarding Process Monitor and testing, perhaps once I get some time, I will try this and see if I can come up with any other information for you.

    Thursday, December 12, 2013 4:06 PM
  • So far here is what has worked for me to solve this issue:

    1. Go to Programs and Features and View Installed Updates.  Find IE11 and uninstall it, reverting back to IE10.  You may be prompted to restart the computer.

    2. Open IE10 and go to the About Internet Explorer link and disable automatic updates for IE.

    3. Run a Detect and Repair for Outlook (or rebuild the profile, reinstall, etc.)

    This process has solved the issue for me on two systems.  On a third system, I deliberately did not run the repair routine and I'm still testing to see if the repair routine is necessary.
    Thursday, December 12, 2013 4:11 PM
  • This process worked for me as well. Thanks.
    Thursday, December 12, 2013 10:44 PM
  • Re: run a detect and repair outlook. Can u explain how this is done please.
    Friday, December 13, 2013 4:57 AM
  • I have now removed the IE 11 update on 6 machines and have received NO more complaints regarding email text cutoff from the end users. This is a 10 min proceedure.

    1st - enable the the tool bar menu in Internet explorer. Right click at the top of IE 11.

    2nd - Remove the check mark in the IE autoupdate option located under <HELP> and <About>.

    3rd - Run Add / Remove programs in control panel and choose the list of windows updates.

    4th - Uninstall the IE 11 update and restart the machine.

    5th - Verify the autoupdate is still disabled.

    6th - Ask the user to test and report back to you..

    • Proposed as answer by Mark-In-Memphis Saturday, December 14, 2013 2:26 PM
    Saturday, December 14, 2013 2:26 PM
  • I too have experienced this lately, in both Outlook 2003 and IE 11. Usually it just cuts off the last few words in a sentence, but sometimes in IE it will remove text even while I'm typing. Usually this happens as I'm typing a search into Google or something, but never on a forum such as this.

    I've also noticed the behavior is very similar to when you press Ctrl-Z and it undoes your most recent few words.  I don't know if that helps any, but I figured it might give someone a lead to pursue.

    Wednesday, December 18, 2013 6:56 PM
  • THANK YOU for solving and posting this, it was driving me crazy!

    Apparently Microsoft installed IE11 when my system was upgraded to Windows 8.1 - but this broke Outlook 2003!

    I had no idea why Outlook was randomly discarding final edits and sending out earlier/incomplete versions, so Microsoft has to fix this if they want users to embrace IE11!

     

    Friday, December 20, 2013 9:20 PM
  • I fixed the issue on my 2 Win7-64Bit machines with Outlook 2003... Turn off the "AutoSave Unsent" which defaults to save every 3 minutes... "Tools/Options/E-Mail Options/Advanced E-Mail Options/AutoSave unsent every:"

    It's been 3 days and no more cut-off lengthy emails.  It appears when you click "Send" that Outlook was sending a "recently saved" version, not the actual "final version" you were working on before you click "Send".

    • Proposed as answer by winfarer Friday, January 31, 2014 4:04 PM
    Wednesday, January 01, 2014 4:56 AM
  • This isn't just happening when the e-mail is sent. I have had exactly the same problem when working offline, with no broadband connection in place.
    Friday, January 10, 2014 8:51 PM
  • Me too.....whats going on. My wife has Outlook 2003 on Win 7 and my desktop has Outlook 2003 on Win 8.1. Both of us have sent recent long emails only to discover they are chopped off part of the typed text after second sentence.

    Annoyingly they were both long mails and now our work has been wasted.

    Until a fix is found suggest you type emails in word and send them as attachments so your work is not lost.

    Wolfie 66

    Wednesday, January 15, 2014 2:58 PM
  • I have a 64 bit home computer.  Windows 7.  I've used IE11 for a long time now (easily 6+ months) and haven't had a problem until this week.  This week, I upgraded from Outlook 2003 to Outlook 2010.  In the past, I've always used Word 2003 as my email editor.  Now, I can use Word 2003 as the editor as long as Word 2010 isn't already opened.  Thus, I disabled using Word 2003 as my editor because that defeats the purpose of having Word 2010.  So, I am now using the native editor for Outlook 2003.  That's when I observed the problems.  (It is conceivable that using the Word 2003 editor would have caused the same problem, but I abandoned that combination too quickly to know.) 

    I will experiment with unchecking the AutoSave feature as one of you suggested.  I had thought about switching this from 3 minutes to 1 minute, but unchecking altogether is better.  I'm constantly losing the last few things I type.  But if that doesn't work, I'll remove IE11 even though I've used it for a long time now.


    Wednesday, January 15, 2014 3:36 PM
  • I hâve 3 windows 8-64, an 8.1-64 as well as a few 7-64 machines with office 2003. I've noticed that the messages are only truncated When you save them (either through auto-save or saving from the file menu, p.ex. To draft folder). We've unfortunately sent out dozens of truncated mails, some of them with dire consequences. Our only workaround is using word 2003 as mail editor, as files seem to be saved in a different format. Unfortunately, this ruins all macros created for outlook and it's integrated editor. A real nuisance in view of the week used to set up the macros. Reverting to ie 10 solves the issue, but users unknowingly keep on updating back to ie 11. Also as 8.1 integrates ie11, I reverting isn't even an option....Is there any hope in getting a fix from Microsoft???
    Thursday, January 16, 2014 10:31 PM
  • After uninstalling IE 11 and moving back to IE 10, everything has worked perfectly on my email messages.

    Thank you all for your timely dialog and solutions!

    Friday, January 17, 2014 8:37 PM
  • Just wanted to report that I've got this issue, too. Win7/64bit, IE11 installed. It looks like the "cut-off" only happens when the "autosave" had kicked in. Then, upon send, the saved version is being sent, while subsequent  inputs are discarded.

    I'm going to deinstall IE11 and disable the Outlook 2003 autosave feature now.

    Sunday, January 19, 2014 1:01 PM
  • One of the solutions to this problem is to select Word as the mail editor: Tools > Options > Mail Format > Use Microsoft Word 2003 to edit e-mail messages.
    Wednesday, January 22, 2014 8:13 AM
  • We've been experiencing *exactly* the same issue here: 64-bit Windows 7 system with Office 2003. As others have said, this has lead to some embarrassment when communicating with clients, it doesn't look very professional.

    What a relief to find this thread, I had no idea how to go about fixing this issue. I haven't tried any of the suggestions listed above so far, but setting Word as mail editor sounds least destructive, so I'll try that first - thank you to all contributors, and I hope Microsoft can identify and correctly deal with the problem soon.

    • Edited by Mikael_MSN Thursday, January 23, 2014 8:12 PM
    Thursday, January 23, 2014 8:09 PM
  • 32/64 OS Windows 7 with Outlook (office) standard edition 2003 - email set as HTML format and Word OFF as editor ++ IE 11 causes the issue here - cuts off the text AFTER the save on sending.

    Reverting users affected to IE 10 seems to have fixed the issue here and using GP to lock out any options in IE to allow users to upgrade it and stopping any WSUS \ SCCM updates for IE 11 security to prevent it coming back down.

    I guess we are all to blame as much as M$ - Outlook 2003 is over 10 years old and IE integration with HTML editor in Outlook was what we did in 2003 days - if we upgrade IE then its not a great surprise to find something breaks that relies on it.

    I would be curious to know if this issue is affecting any of our Outlook 2013 \ 2010 friends with HTML formatting and using IE11 on Win 7 or 8.

    I have licenses for our users to roll up from 2003 but its such a monster job I have hidden from it for..well 10 years due to training, macro and style manamgement issues and the shear pain I know will come out from users saying, "wehere my wee icon for ..." . BUT '03 is nearly end of life folks and although new does not = nirvana ((in fact I can't wait to find the many pains of 2013 Word and Outlook)) I suspect M$ will not be in a huge hurry to write a fix for a product that they are canning for support soon - so I guess we either roll down to IE10 or roll up to 2013 Outlook.


    Robert Crichton

    Wednesday, February 19, 2014 6:33 PM
  • This is very helpful. Thanks. As a side note, I also found out the hard way if you get Outlook 2013 then you better not still be on Exchange 2003. This is a different topic but related if someone is on Exchange 2003, has this issue, and then goes to buy Outlook 2013 and finds it won't connect to Exchange 2003.
    Friday, February 21, 2014 4:42 PM
  • Just a small point missed here, I have this same problem ( Win7 64bit, MS Office 2003, IE 11 ) and emails being truncated the last thing I typed, BUT I do not use MS Exchange.

    I cant imagine why IE11 has caused the problem, but I will try uninstalling it.

    This is a terrrible bug to introduce to legacy programs.  Shame on you MS.

    Thursday, February 27, 2014 2:45 AM
  • We have recently started having this problem - running Windows 7, 64 bit, Outlook 2003 but Office 10 and IE11.  All these have been working perfectly for a long time - nothing has changed other than the recent Windows Updates - with the truncating of emails only happening in the last couple of weeks. 
    Friday, February 28, 2014 9:48 AM
  • So is Microsoft going to fix this or what???
    Saturday, March 08, 2014 5:01 AM
  • Just a little more information. It is time based, not location based. Mine just recently started happening too, but I noticed the last things I did were lost, not just truncating the end of the email. For example, I know I did a spell check before sending and some typos were corrected, but in the truncated email I noticed that my spelling corrections were not made too.

    Thursday, March 13, 2014 3:07 AM
  • Same problem with me, Outlook 2003, IE11, Windows7 x64. My truncated sent emails were older versions without the most current corrections. The last 2 sentences were cut off, plus I had changed the word "September" to "November" in the final email, and what was sent was "September". I think it was the version that went into the Drafts folder that was sent and not the most current version. I've disabled the auto-save and will see what happens.
    Friday, April 04, 2014 7:59 PM
  • Friday, April 04, 2014 8:50 PM
  • Same problem with me, Outlook 2003, IE11, Windows7 x64. My truncated sent emails were older versions without the most current corrections. The last 2 sentences were cut off, plus I had changed the word "September" to "November" in the final email, and what was sent was "September". I think it was the version that went into the Drafts folder that was sent and not the most current version. I've disabled the auto-save and will see what happens.

    This is due to IE11 and using the Outlook editor with Outlook 2003. You need to use word as the editor or use plain text format, or uninstall IE11. Oh, or you can disable the autodrafts feature.


    Diane Poremsky [MVP - Outlook]
    Outlook & Exchange Solutions Center
    Outlook Tips
    Subscribe to Exchange Messaging Outlook weekly newsletter


    Friday, April 04, 2014 10:32 PM