none
Windows 7 remote desktop login fails with known good credentials

    Question

  • I have a Windows 7 Professional  computer I have joined to my  sbs 2003 domain.   I am attempting to access this pc using remote desktop thru  sbs 2003  remote web work place.  I have put  two domain accounts in the remote access group on the Windows 7 PC  but when I attempt to connect using remote desktop   the login screen comes up but  it says my user name or password is wrong.  I know this is not the case because one of the accounts  I have setup for remote access on this PC is the domain administrator account and when I initially log into  remote web work place it takes those credentials with no problem.  By the way,  I have also attempted to access this PC  using remote desktop (not remote web workplace)  on another PC located on the same domain and same network as this one, and this too fails.  This attempt  is strictly  remote desktop from PC to PC located on the same domain and same local area network.   As I say, this too fails. By the way these credentials work fine logging in locally.

    Friday, June 15, 2012 2:34 PM

Answers

  • Hi,


    On this computer, please check whether the remote desktop settings is right.


    1. Click start, type sysdm.cpl in start search, and press Enter.

    2. Under Remote tab, choose "Allow connections from computers running any versions of Remote Desktop"

    3. Click OK.

    4. Then, please try again.

    Meanwhile, temporarily disable firewall on each machine and run Remote Desktop.

     

    If the issue persists, please capture the error message and post it here. Please also help to collect the Event Log for further research.

     

    Hope this helps.


    Vincent Wang

    TechNet Community Support

    Tuesday, June 19, 2012 7:06 AM

All replies

  • 1. Which level of RDS do you use?

    2. Are there any traces in Event logs?

    3. Perhaps the network monitor will give more detailes for troubleshooting.

    Regards

    Milos

    Friday, June 15, 2012 8:42 PM
  • Hi,


    On this computer, please check whether the remote desktop settings is right.


    1. Click start, type sysdm.cpl in start search, and press Enter.

    2. Under Remote tab, choose "Allow connections from computers running any versions of Remote Desktop"

    3. Click OK.

    4. Then, please try again.

    Meanwhile, temporarily disable firewall on each machine and run Remote Desktop.

     

    If the issue persists, please capture the error message and post it here. Please also help to collect the Event Log for further research.

     

    Hope this helps.


    Vincent Wang

    TechNet Community Support

    Tuesday, June 19, 2012 7:06 AM