none
Intermitant error "Default Gateway is not Available"

    Question

  • Hello,

    Ive been having a reoccurring issue that seems to have cropped up in the past couple of weeks. I would be online then suddenly my connection would drop and I would lose all network connectivity. I have verified the issue isnt with my router as other systems (ipod, notebook, xbox 360) retain their connectivity. I have done some research and found a lot of issues with the Nvidia network driver, but nothing really for the Atheros drivers.

    info:
    NIC: Atheros L1 Gigabit Ethernet adapter.
    Driver: 2.4.7.27 (Updated from Windows update. Driver date is: 06/22/09)
    Motherboard: Asus P5K-SE
    Hardware ID:
    PCI\VEN_1969&DEV_1048&SUBSYS_82261043&REV_B0
    PCI\VEN_1969&DEV_1048&SUBSYS_82261043
    PCI\VEN_1969&DEV_1048&CC_020000
    PCI\VEN_1969&DEV_1048&CC_0200
    Driver Files:windows\system32\Drivers\I160x86.sys
    Windows Version: Build 7100


    Troubleshooting steps:
    1)Disabled Power Saving
    2)disabled flow control
    3)reset winsock and tcp/ip stack via netsh command
    4)rolled back driver
    5)removed and reinstalled driver
    6)set specific IP/DNS information
    7)disabled IP v6

    The only option I was unable to preform was a driver update. The drivers on the Asus website are over a year old, and I was unable to find any newer drivers on the net. My googlefu is poor.

    Any suggestions would be appreciated.
    Sunday, August 30, 2009 5:24 PM

Answers


  • This kind of issues can also be caused by software, especially anti-virus and firewall. Please temporary disable them. If the issue persists, please boot in Clean Boot Mode.

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.
     
    Note: If prompted, please click Continue on the User Account Control (UAC) window.
     
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
     
    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.
     
    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can enable part of them each time and monitor the issue to find out the root cause.

    If it does not work, please let us know if there are other computers in the network and whether they have the same issues. If so, I suggest that you check related router settings. May be you need to adjust the Lease Durations to a longer time.


    Arthur Xie - MSFT
    Wednesday, September 02, 2009 8:59 AM

All replies


  • This kind of issues can also be caused by software, especially anti-virus and firewall. Please temporary disable them. If the issue persists, please boot in Clean Boot Mode.

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.
     
    Note: If prompted, please click Continue on the User Account Control (UAC) window.
     
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
     
    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.
     
    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can enable part of them each time and monitor the issue to find out the root cause.

    If it does not work, please let us know if there are other computers in the network and whether they have the same issues. If so, I suggest that you check related router settings. May be you need to adjust the Lease Durations to a longer time.


    Arthur Xie - MSFT
    Wednesday, September 02, 2009 8:59 AM
  • I am also having this problem.  I have 4 other computers on the network that are not having any issues.  The only one that has an issue is the one with Windows 7 installed.

    I have seen many issues with the nvidia network card on this and other forums but I have the Atheros network card like the original poster.

    I have tried the above suggestions and they did not work.

    I have no anti virus installed yet, but I do have the firewall enabled. 

    My problem seems to happen only when trying to stream movies to other computers.  I have not seen it happen when downloading.

    My motherboard is the Asus P5B-Plus.

    Let me know if any more info is needed.

    Thanks for any help.
    John
    Monday, September 14, 2009 3:13 PM
  • Me too :-(

    Windows 7 ultimate
    Asus P5B-E
    Atheros network

    There has 2 updates on windows update for the atheros network controller, neither has solved the issue.  I have also tried manually setting static ip, default gateway and disabling ipv6 all to no avail.

    John.
    Monday, September 28, 2009 4:05 PM
  • Appears to have been AVG causing it.
    Friday, October 16, 2009 2:56 AM
  •  :-)Thanks a lot man. . .
    Monday, May 03, 2010 7:20 PM
  • WOW, been working on this internet problem for 7 hours straight, read you instructions for 2 mins, applied them and it WORKED!!!!

     

    Thank you so much.. goodnite finally

    Saturday, May 28, 2011 6:38 AM

  • This kind of issues can also be caused by software, especially anti-virus and firewall. Please temporary disable them. If the issue persists, please boot in Clean Boot Mode.

    1. Click the Start Button type "msconfig" (without quotation marks) in the Start Search box, and then press Enter.
     
    Note: If prompted, please click Continue on the User Account Control (UAC) window.
     
    2. Click the "Services" tab, check the "Hide All Microsoft Services" box and click "Disable All" (if it is not gray).
    3. Click the "Startup" tab, click "Disable All" and click "OK".
     
    Then, restart the computer. When the "System Configuration Utility" window appears, please check the "Don't show this message or launch the System Configuration Utility when Windows starts" box and click OK.
     
    Please test this issue in the Clean Boot environment, if the issue disappears in the Clean Boot environment, we can enable part of them each time and monitor the issue to find out the root cause.

    If it does not work, please let us know if there are other computers in the network and whether they have the same issues. If so, I suggest that you check related router settings. May be you need to adjust the Lease Durations to a longer time.


    Arthur Xie - MSFT

    thanks so much for this, before coming across this post i'd pretty much exhausted every other option.  working fine now :)
    Monday, November 28, 2011 9:56 PM