none
Windows 7 Brightness settings

    Question

  • Hello everyone,

    I have had Windows 7 for about a year now and one very annoying problem has appeared over and over again. On my laptop (see below for more details) the brightness setting for a/c power changes automatically to about 40% when I have it set to 100%. This only happens when I go on battery power which is 40% (default for the balance profile). I have tried re-installing the drivers and I have gone back to the factory settings and OS with no luck. I have also gone to Sony support multiple times and had them conduct tests to check for any problems. Nothing has worked and they have stated that my problem is a known issue with Microsoft. So has anyone found a solution for this problem?

    Computer:

    Sony Vaio VGN-NW350F (Tech specs: http://reviews.cnet.com/laptops/sony-vaio-nw-series/4507-3121_7-33938008.html?tag=specs)

    Original OS: Windows 7 Home Premium

    Current OS: Windows 7 Professional

    Tuesday, January 18, 2011 3:41 PM

All replies

  • May be a silly question considering what you have done already but...

     

    have you tryed making a Custom power plan.

     

    right click the battery in the bottom right.

     

    left click power options and down the left hand side you have an option to "create a plan"

     

    let me know how you get on

    Tuesday, January 18, 2011 9:33 PM
  • WJB07,

    Sorry for the late response, I'm currently using your suggestion and so far so good. I will do some more testing today and will report back on the possible solution.

    Wednesday, January 19, 2011 1:40 PM
  • WJB07,

    Sorry for the late reply but everything was working fine until today. The custom plan I make has changed to the problem I was having before. Any ideas?

    Wednesday, January 26, 2011 1:48 PM
  • it seems to me that the issue is you may be changing is by accident, most laptop have keys on the keyboard for brightness setting ect.

     

    go back to your custom plan and change the brightness settings to full again.

     

    or find out which key gives you more brightness and then turn it up when needed

    Wednesday, January 26, 2011 2:27 PM
  • These changes occur without my input. The brightness buttons on my laptop require me to press function and then another key to change the settings. I have deleted the old custom plan I used and employed a new one. This new plan has already fallen to my problems. I still have the custom plan in place but I am now using the balanced for power options. So far it is working.

     

    Please help me out here,

    - Chi Chi001

    Wednesday, January 26, 2011 7:01 PM
  • even when you reconfigure the plan that has messed up, surely is doesn't fail straight away? It cant do because else it would not have worked in the first place.

     

    Wednesday, January 26, 2011 7:13 PM
  • For me a failure occurs when I reboot or shutdown can the next time I login the settings have been change. Which this last plan had.
    Wednesday, January 26, 2011 7:32 PM
  • found this,

     

    http://support.microsoft.com/kb/2397190

     

    does it relate?

     

    seems to be a more common issue than first thought. just google. "brightness settings changed after reboot"

    Wednesday, January 26, 2011 8:07 PM
  • The scenario is exactly what I have experienced. I was hoping that a resolution would have been been found by now but it seems that there hasn't.

    Thank you for your time,

    - Chi Chi001

    Thursday, January 27, 2011 3:11 PM
  • You can contact the MS support and ask if they can provide a hotfix.

    "A programmer is just a tool which converts caffeine into code" CLIP- Stellvertreter http://www.winvistaside.de/
    Thursday, January 27, 2011 3:17 PM