none
Problems connecting to wireless WPA2 on "Orange" in France

    Question

  • Hi!  Hope someone can help me with this issue.

    I'm in France and trying to connect to a wireless router with WPA2 security...I've read some of the other posts with the same problem and I'm by no means an expert computer programmer, so please go easy with me!  When I try to connect to the network, which does show up in my list of available networks, I click connect and the Device ownership password screen pops up.  When I try to enter the 10 digit password, it will only let me enter in 8 of them and then I get the message "CheckSum validation failed for the PIN entered".  Usually I would just put in the code from the wireless router box, but it was changed to a shorter easier password by the folks at Orange in France.  I know I have the right password, but I can't finish putting it in! What to do, please help!

    Thanks in advance

    Wednesday, June 27, 2012 8:44 AM

Answers

  • To me it sounds like you have told XP to use WEP instead of WPA2.  I have used a 13 character password in XP set to WPA2 for years.

    Other than that you will have to verify with Orange that you are in fact entering the correct settings and password information.  No one here can tell you what your settings should be.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Marked as answer by JacquelineN Wednesday, June 27, 2012 5:28 PM
    Wednesday, June 27, 2012 10:55 AM

All replies

  • To me it sounds like you have told XP to use WEP instead of WPA2.  I have used a 13 character password in XP set to WPA2 for years.

    Other than that you will have to verify with Orange that you are in fact entering the correct settings and password information.  No one here can tell you what your settings should be.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    • Marked as answer by JacquelineN Wednesday, June 27, 2012 5:28 PM
    Wednesday, June 27, 2012 10:55 AM
  • Thanks for your reply....how do I set it to WPA2 instead?

    Jacqueline

    Wednesday, June 27, 2012 5:29 PM
  • That depends on your wireless hardware and whether it is capable of WPA2.

    You will have to read the user manual for your wireless hardware or contact the manufacturer of your wireless hardware for more information.  This not a feature of Windows.  It is a feature of the wireless hardware in conjunction with its supporting software drivers and utilties.

    Here one article on setting up WPA2: http://www.computerworld.com/s/article/9002706/Tutorial_How_to_set_up_WPA2_on_your_wireless_network_?taxonomyId=15&taxonomyName=mobile_wireless


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Wednesday, June 27, 2012 6:20 PM