none
Windows 7 x64 does not include Media Center or DVD Maker

    Question

  • My new computer came with Windows 7 x64 OS installed, however, Media Center and DVD Maker was not included in the software.  Where can I get these programs?

    Paul Woodall

    [email address removed]


    Paul Woodall
    Wednesday, March 23, 2011 6:29 AM

Answers

All replies

  • Go to Control Panel\Programs\Turn Windows features on or off and check that Windows Media Center is enabled under the Media Features heading.

    If you have an N version of Windows 7, you need the Media Features Pack Windows Media Feature Pack for Windows 7 N and KN with Service Pack 1.

    Wednesday, March 23, 2011 7:46 AM
  • These are available in Windows 7 Home Premium and upwards, you must have Home Basic since Starter is available only in x32. You can upgrade to Home Premium from Windows Anytime Upgrade in the Control Panel, if your computer manufacturer included it. It should take less than 15 minutes but it does not come cheap, check it out in Windows Anytime Upgrade. I really hate all these confusing different editions, especially Windows Starter, Microsoft should really sell only one version, and make different profiles so users can run it on limited hardware, not sell a different version at a different price for the same thing. There might be other and cheaper ways to upgrade your edition, maybe look it up on the web.

    Edit: Please remove your MSN from your post, or you'll be spammed.
    Wednesday, March 23, 2011 8:02 AM
  • Thanks DominicP!  I checked and the Media Center and DVD Maker programs are already enabled, however, they still do not show up in the All Programs list and I don't know where to find them on my computer!  Also, my OS is Windows 7 x64 Home Premium editioin.  When I checked under System, it does not specify if it is Windows 7 N and NK, only that it is Windows 7 x64 Home Premium, Service Pack 1.  Hence, I still need help!  Are these progams available as downloads on the Microsoft web site?

     

    Paul


    Paul Woodall
    Wednesday, March 23, 2011 10:56 PM
  • Thanks Chimel - See my reply to DominicP above.  I DO have the Home Premium edition of Windows 7 x64, service pack 1.

    Paul


    Paul Woodall
    Wednesday, March 23, 2011 10:58 PM
  • Look in your programs list. Media center should be listed in the upper part of the program list.
     For DVD maker look on your C drive under program files.
    Thursday, March 24, 2011 1:57 AM
  • As I said before, neither of the two programs are located in the All Programs list.  Also, they are not shown on the C drive under program files.  Media Player is there, and Media Encoder, but nothing else!
    Paul Woodall
    Thursday, March 24, 2011 2:33 AM
  • Try disabling then re-enabling the entry in Windows Features.

    You can create shortcuts to %windir%\ehome\ehshell.exe, which will launch Windows Media Center and "%ProgramFiles%\DVD Maker\DVDMaker.exe" for Windows DVD Maker.

    Thursday, March 24, 2011 8:43 AM
  • Thanks again DominicP!

    I tried disabling and re-enabling the entries but that didn't work.  How do I create the shortcuts - where do I enter those links you provided?

    Paul


    Paul Woodall
    Saturday, March 26, 2011 10:39 PM
  • You can create shortcuts wherever you find convenient.

    On your desktop would be a good place to start.

    Sunday, March 27, 2011 3:08 PM
  • Thanks DominicP, you are being very patient with me.  Could you please give me some detailed info on where to type in the two shortcut links you provided, I'm only moderately computer literate!  Thanks again!
    Paul Woodall
    Sunday, March 27, 2011 7:31 PM
  • Right click on your desktop and select New\Shortcut.
    Sunday, March 27, 2011 10:59 PM
  • Thank you thank you, DominicP, that worked just fine!  Problem solved!

    Paul


    Paul Woodall
    Sunday, March 27, 2011 11:25 PM