none
Mysteriously woke from sleep mode...

    Question

  • I wonder if anyone think  thre may be a security breach when I woke up middle of the night by the brightness from my desktop displays, quad screens, because of the windows7 turned itself on from sleep mode.  I want to check the access log but couldn't locate it. Coould anybody help?
    Thanks in advance.
    Wednesday, January 21, 2009 11:15 PM

Answers

  •  
    Can you two post up your windowsupdate.log files?

    My guess is that you have automatic updates turned on and it will 'wake' the system up to install patches.
    Thursday, January 22, 2009 6:18 AM
  • I have read in other threads that this might be related to your network adapter being allowed to bring your computer out of standby or sleep mode. Control Panel -> Device Manager -> Network adapters -> Right mouse click on your network adapter -> Properties -> Power Management (tab) -> Uncheck 'Allow this device to wake the computer'.

    You might have to repeat these steps for additional network adapters or possibly any other hardware which supports this Power Management function and might be responsible for waking up your system. Good luck!
    Thursday, January 22, 2009 2:11 PM

All replies

  • I do believe there is a bug. I have had that happen several times in 1 day. I changed the option and restarted; then changed back to sleep and restarted again and no problem now. Guess we need to report it as a bug.
    Thursday, January 22, 2009 4:43 AM
  •  
    Can you two post up your windowsupdate.log files?

    My guess is that you have automatic updates turned on and it will 'wake' the system up to install patches.
    Thursday, January 22, 2009 6:18 AM
  • I have read in other threads that this might be related to your network adapter being allowed to bring your computer out of standby or sleep mode. Control Panel -> Device Manager -> Network adapters -> Right mouse click on your network adapter -> Properties -> Power Management (tab) -> Uncheck 'Allow this device to wake the computer'.

    You might have to repeat these steps for additional network adapters or possibly any other hardware which supports this Power Management function and might be responsible for waking up your system. Good luck!
    Thursday, January 22, 2009 2:11 PM
  • Wow! I have had that problem, but I will try the networ adapter routine first and then the auto updates. If one or both work for me THANKS
    Dave
    Thursday, January 22, 2009 2:53 PM