none
New IE 10 always wants to open "Meet your new Browser? How can I stop it?

    Question

  • On a Win 7 64 bit PC I just installed IE 10. Now every time I open IE it opens msn.com AND "Meet your new Browser" in two windows. Checking Internet Options, home page ONLY lists msn.

    How can I stop "Meet your new Browser"?

    Thursday, March 28, 2013 9:07 PM

Answers

  • Try to modify the following policy.

    1. Launch the Group Policy Editor (gpedit.msc)

    2. Expand the following branch:

    Computer Configuration | Administrative Templates | Windows Components | Internet Explorer

    3. Double-click Prevent performance of First Run Customize Settings

    4. Set it to Enabled, and select Go directly to home page.

    5. Click Apply, close the dialog and exit the Group Policy Editor.


    Niki Han
    TechNet Community Support

    Friday, March 29, 2013 2:42 AM

All replies

  • Try to modify the following policy.

    1. Launch the Group Policy Editor (gpedit.msc)

    2. Expand the following branch:

    Computer Configuration | Administrative Templates | Windows Components | Internet Explorer

    3. Double-click Prevent performance of First Run Customize Settings

    4. Set it to Enabled, and select Go directly to home page.

    5. Click Apply, close the dialog and exit the Group Policy Editor.


    Niki Han
    TechNet Community Support

    Friday, March 29, 2013 2:42 AM
  • You need to change step 3 to: Double-click Prevent running First Run wizard. There is not an option for Prevent performance of First Run Customize Settings.
    Sunday, July 14, 2013 3:31 AM
  • For those who DON'T have Prevent performance of First Run Customize Settings in Group Policy Editor (gpedit.msc), here's another method to disable the "Meet your new browser" website.

    If you Group Policy Editor open then just close it, also close Internet Explorer if you have it open and go to Start and where it says "Search Programs and Files" type regedit and hit enter. Registry Editor should open up and from there navigate to HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Main.

    NOTE: Some of you might not find Internet Explorer and/or Main folder at all, if you don't find one, then create one by right clicking on Microsoft go to New, click on Key, Name the folder Internet Explorer then right click on Internet Explorer go to New, click on Key Name the folder Main.

    Now on the right side of Registry Editor right click, go to New, click on DWORD (32-bit) Value and Name it DisableFirstRunCustomize and then click on it again and set Value Data to 1 and click ok and close Registry Editor.

    Sunday, September 01, 2013 2:28 AM
  • Seriously, there is no Group Policy Editor in Windows 7 Home Premum. Why is it that these Technet sites are the MOST USELESS of any site when you have a problem. Stop reading solutions out of a book and take the time to figure them out!  Simple solution here.  Internet explorer is terrible and has loads of bugs.  Download and install Firefox and your problems will cease to exist.

    • Edited by JackTors Monday, March 24, 2014 11:50 PM
    Monday, March 24, 2014 11:49 PM
  • For those who DON'T have Prevent performance of First Run Customize Settings in Group Policy Editor (gpedit.msc), here's another method to disable the "Meet your new browser" website.

    If you Group Policy Editor open then just close it, also close Internet Explorer if you have it open and go to Start and where it says "Search Programs and Files" type regedit and hit enter. Registry Editor should open up and from there navigate to HKEY_LOCAL_MACHINE\Software\Policies\Microsoft\Internet Explorer\Main.

    NOTE: Some of you might not find Internet Explorer and/or Main folder at all, if you don't find one, then create one by right clicking on Microsoft go to New, click on Key, Name the folder Internet Explorer then right click on Internet Explorer go to New, click on Key Name the folder Main.

    Now on the right side of Registry Editor right click, go to New, click on DWORD (32-bit) Value and Name it DisableFirstRunCustomize and then click on it again and set Value Data to 1 and click ok and close Registry Editor.


    Unfortunately,  as usual, this does nothing to solve the problem.  Do you suggest switching to Linux or a Mac? 
    Monday, March 24, 2014 11:56 PM
  • Wow.. It works. You are a genius. Thanks a million !!
    Thursday, July 10, 2014 10:51 PM