none
Windows 7 RC1 x64 on HP dv8000 "No Audio Output Device"

    Question

  • No Audio Output Device after clean install of Windows 7 RC1 x64 to new hard drive in bay 1. Tried reinstalling driver but install fails. Searched for driver updates at HP but could not find one. Original hard drive with Windows XP is installed in hard drive bay 2. Tried searching for applicable drivers on it but could not locate one.
    Wednesday, May 27, 2009 3:41 PM

Answers

  • Hi,

     

    I suspect that the driver is needed. However, I couldn’t find the sound card driver for Windows 7,either. As a workaround, you may try the driver for Windows Vista 64bit:

     

    Conexant AC97 Audio Driver for Microsoft Windows Vista (64-bit)

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    You can install the driver with “Compatibility Mode” or by right-clicking the installation package and selecting “Run as administrator”.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Tuesday, June 02, 2009 5:35 AM
  • I used the Windows Vista sound driver on HP support page, worked after a few restarts.
    Paul

    Wednesday, October 21, 2009 2:48 PM

All replies

  • Have you checked in Action center for a solution?

    Wednesday, May 27, 2009 3:55 PM
  • What is your "Hardware ID" is it PCI\VEN_1002&DEV_4370? have you tried windows update? you mention HP, and XP for sources but not Windows Update. how about http://catalog.update.microsoft.com/v7/site/Search.aspx?q=PCI%5cVEN_1002%26DEV_4370 if that is the correct ID, there are multiple downloads for each version, one for 32 bit, one for 64 bit. If you try both the 64 bit one will start with "AMD64" for the filename... How much ram do you have? Do you really want X64?
    Wednesday, May 27, 2009 4:06 PM
  • Hi,

     

    I suspect that the driver is needed. However, I couldn’t find the sound card driver for Windows 7,either. As a workaround, you may try the driver for Windows Vista 64bit:

     

    Conexant AC97 Audio Driver for Microsoft Windows Vista (64-bit)

    Please Note: Since the website is not hosted by Microsoft, the link may change without notice. Microsoft does not guarantee the accuracy of this information.

     

    You can install the driver with “Compatibility Mode” or by right-clicking the installation package and selecting “Run as administrator”.

     

    Hope this helps. Thanks.


    Nicholas Li - MSFT
    Tuesday, June 02, 2009 5:35 AM
  • I'm having the same problem with my DV8000, the only difference is that the sond device was present after original install but it has dissapeared. I can't install the driver because there is no device. In Device Manager there is no listing for sound and the only unknown device is the quick launch buttons device id acpi/hpq00006

    Chas
    Friday, August 14, 2009 3:16 PM
  • I used the Windows Vista sound driver on HP support page, worked after a few restarts.
    Paul

    Wednesday, October 21, 2009 2:48 PM