none
No task bar no start ball and no background

    Question

  • When I start the computer the only thing on my screen is the file window “My Documents”, there is no task bar no start button and no background. If I start the task manager and run explorer.exe everything comes up and operates as it should but if I restart I get the same black screen, except for the one folder window.  Does anyone have any ideas on how to fix ?

    Tuesday, February 16, 2010 2:11 AM

Answers

  • When I start the computer the only thing on my screen is the file window “My Documents”, there is no task bar no start button and no background. If I start the task manager and run explorer.exe everything comes up and operates as it should but if I restart I get the same black screen, except for the one folder window.  Does anyone have any ideas on how to fix ?


    Hi Garry

    If you can get to the Task Manager, run New Task, enter  explorer.exe  and get to the Desktop, then this is likely a corrupt registry entry.

    Perform the following.

    Use the task manager to log on to the desktop.

    1. Click Start and type regedit.exe in the search box. In the results, right click regedit.exe and select the Run As Administrator option. This will open the registry editor.

    2. Navigate to the following key.

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    3. With the Winlogon key selected, look in the right side for the value named  Shell.

    4. Double click the Shell value to open. In the Value Data box, you should see  explorer.exe   and nothing else. If it shows anything else, change it to  Explorer.exe  only and click OK.

    Exit the registry editor, reboot the computer.

    Let us know the results.

    Thank You for using Windows 7


    Ronnie Vernon MVP
    • Marked as answer by GarryNP Wednesday, February 17, 2010 3:01 PM
    Wednesday, February 17, 2010 9:30 AM
    Moderator

All replies

  • Hi,

    When did the issue first occur? If the issue does not occur in Safe Mode (Restart computer, press the F8 key when the boot menu pops up, select [Safe Mode], and boot up), you can perform System Restore to restore the system to the date before the issue occurred. If system restore did not fix it, prepare a clean boot from safe mode:

    This method will help us determine if this issue is caused by a loading program or service. Refer to http://support.microsoft.com/kb/929135
    ===============
    1. Click the Start Button and type "msconfig" (without quotation marks) in the Search Box and press Enter.
    2. Click Continue to verify the permission.
    3. Select the Services tab in the open window. Check the “Hide all Microsoft Services” option and click Disable All.
    4. Switch to the Startup tab and click Disable All.
    5. Click OK to save the settings and select Restart when prompted.
    6. Check whether or not the issue still occurs.

    Note: Temporarily disabling the Startup Group only prevents the startup programs from loading at startup. This shouldn't adversely affect the system or other programs. We can still manually run these programs later. 

    Also, create a new user account to see if the issue occurs.

    Wednesday, February 17, 2010 6:44 AM
  • When I start the computer the only thing on my screen is the file window “My Documents”, there is no task bar no start button and no background. If I start the task manager and run explorer.exe everything comes up and operates as it should but if I restart I get the same black screen, except for the one folder window.  Does anyone have any ideas on how to fix ?


    Hi Garry

    If you can get to the Task Manager, run New Task, enter  explorer.exe  and get to the Desktop, then this is likely a corrupt registry entry.

    Perform the following.

    Use the task manager to log on to the desktop.

    1. Click Start and type regedit.exe in the search box. In the results, right click regedit.exe and select the Run As Administrator option. This will open the registry editor.

    2. Navigate to the following key.

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\Winlogon

    3. With the Winlogon key selected, look in the right side for the value named  Shell.

    4. Double click the Shell value to open. In the Value Data box, you should see  explorer.exe   and nothing else. If it shows anything else, change it to  Explorer.exe  only and click OK.

    Exit the registry editor, reboot the computer.

    Let us know the results.

    Thank You for using Windows 7


    Ronnie Vernon MVP
    • Marked as answer by GarryNP Wednesday, February 17, 2010 3:01 PM
    Wednesday, February 17, 2010 9:30 AM
    Moderator
  • Ronnie, Thank you so much! This was indeed the problem. All is well in Windows 7 land once again. Windows 7 is the best!!!!!!!

    Garry
    Wednesday, February 17, 2010 3:03 PM
  • Hi Garry

    Glad this helped.

    Enjoy the view. :)

    Thank You for using Windows 7


    Ronnie Vernon MVP
    Wednesday, February 17, 2010 6:49 PM
    Moderator