none
Failed to retrieve EpgListings (Error: Internal server error: Please contact service provider.)

    Question

  • I recieve the above error message repeatedly using both Win 7 x32 and x64 installations for a while now.  It was working initially and stopped updating recently.  How often should this happen?  How long should it persist?  The error message is misleading:  How do I contact the service provider?

    I'm trying to get the listings for OTA television in the Chicago, IL area.
    Tuesday, March 24, 2009 11:00 PM

Answers

  • I was able to get my guide downloading again by going into Media center and running the setup process again (under settings, TV, TV Signal, Set up TV Signal).  Interestingly, until I did so the mcupdate process was running continuously for days, consuming about 25% of the cpu.  Now all seems well.
    Thursday, March 26, 2009 9:01 PM

All replies

  • I've been having the same problems here in the Raleigh/Durham, NC area.  My guide data ran out at 10pm on March 24, 2009.
    Wednesday, March 25, 2009 11:21 PM
  • Same here (Boston).
    Thursday, March 26, 2009 11:54 AM
  • PS: It was working properly until a few days ago.
    Thursday, March 26, 2009 12:01 PM
  • I was able to get my guide downloading again by going into Media center and running the setup process again (under settings, TV, TV Signal, Set up TV Signal).  Interestingly, until I did so the mcupdate process was running continuously for days, consuming about 25% of the cpu.  Now all seems well.
    Thursday, March 26, 2009 9:01 PM
  • Yes, that worked for me too. (Initially, the download log show the same error again during the setup. But after the setup had run to completion, everything had downloaded properly.)
    Thursday, March 26, 2009 9:44 PM
  • My EPG is not updating properly since September.  Every 2 weeks I have to re-run setup as the guide will not refresh without doing so.  I have Windows 7 x64 Build 7100.   Below are the errors I receive in the MCUpdate log and I know the headendids are valid as when I restup the guide they download successfully (though just the initial load seems to work???)   Anyone having similar issues or is there some way to reset my EPG / Media Center guide that may resolve this issue?

    10/‎14/‎2009 11:30:52 AM - Extracting Markup.dll.
    ‎10/‎14/‎2009 11:30:52 AM - Retrieving EpgListings.
    ‎10/‎14/‎2009 11:30:54 AM - Retrieving EpgListings.
    ‎10/‎14/‎2009 11:30:54 AM - Failed to retrieve EpgListings (Error: HeadendId 28508186 is invalid.)
    ‎10/‎14/‎2009 11:30:54 AM - Retrieving EpgListings.
    ‎10/‎14/‎2009 11:30:55 AM - Retrieving EpgListings.
    ‎10/‎14/‎2009 11:30:56 AM - Failed to retrieve EpgListings (Error: HeadendId 189840347 is invalid.)
    ‎10/‎14/‎2009 11:32:05 AM - Errors during the last update.
    ‎10/‎14/‎2009 11:32:05 AM - Will retry at 10/14/2009 8:45:27 PM.
    Thursday, October 15, 2009 12:09 AM
  • I'm having the exactly problem as carey-smith:

    Failed to retrieve EpgListings (Error: HeadendId 189852660 is invalid.)

    Any knows how to fix this. I can always run the setup every two weeks, but that's too cumbersome.

    Monday, October 26, 2009 7:03 PM
  • Same problem here - every two weeks I need to setup my TV signal again.  It will get the guide listings once, and then won't download them again. HeadendId is invalid.

    Friday, November 20, 2009 4:48 PM