none
Error 734: The PPP Link Control Protocol Was Terminated

    Question

  • I'm trying to connect to my universties vpn which uses pptp, but everything i try comes up with Error 734: The PPP Link Control Protocol Was Terminated.  Any suggestions.
    Tuesday, October 31, 2006 4:57 PM

All replies

  • I get the same thing on Windows Vista build 6000 (Final). We can't get any machines to dial in at all! They all get Error 734: The PPP control protocol has terminated. Please someone give some advice.
    Monday, November 20, 2006 9:14 PM
  • i am copy-pasting the solution fron microsoft article :

    To resolve this issue:
    1.Click Start, point to Settings, and then click Network and Dial-up Connections.

    NOTE: For Windows Server 2003, click Start, point to Control Panel, and then point to Network Connections.
    2.Right-click the appropriate dial-up networking connection, and then click Properties.
    3.Click the Networking tab, and then click Settings.
    4.Click to clear the Negotiate multi-link for single link connections check box (if it is selected).
    5.Click OK, and then click OK.
    6.Double-click the connection, and then click Dial.
    If this procedure resolves the issue and you can establish a dial-up connection, you do not have to follow the remaining steps in this article.
    If this does not resolve the issue and you cannot establish a dial-up connection, go to step 7 to continue to troubleshoot this issue.
    7.Right-click the connection, and then click Properties.
    8.Click the Security tab.
    9.Under Security options, click Allow unsecured password in the Validate my identity as follows box, and then click OK.
    10.Double-click the connection, and then click Dial to verify that you can establish a dial-up connection.
    If u want to read it directly, go to:


    • Proposed as answer by ORKER Wednesday, June 13, 2012 11:12 AM
    Thursday, December 14, 2006 6:38 PM
  • I have same problem when I use my new laptop with new windons Vista to dialup, it said "Error 734: The PPP Link Control Protocol Was Terminated" even I changed the set on Allow unsecured password, unchecked Enable LCP extensions and Negotiate multi-link for single link connections, unckecked Include windows logon domain, unchecked require encryted password, no callback in DUNS setup. Could you please give me more suggestions to set dial-up connection (my old desktop with Windons 2000 works well).
    Tuesday, March 20, 2007 4:41 AM
  • I am also trying to connect to my school's VPN and I get the same error. I've tried disabling/enabling a million different things in the VPN properties. Is there anything else I can do to try to get it to work?

    VPN was a cinch to setup and use with XP and I never had any problems. Is there an XP client out there so I can get VPN to work again without reverting to XP?
    Wednesday, March 21, 2007 2:11 AM
  • Folks,

        It would really help if one of you could provide me the following logs. This will help us investigate..

     

    RAS Logs
       Execute the following from elevated command prompt

     • netsh ras set tr * en   (This enables RAS tracing)
       • <recreate the issue>
       • netsh ras set tr * di  (This disables RAS tracing)

       This will generate log files in the %windir%\tracing directory. Please zip the files and send them to rrasblog@Microsoft.com. Please mention the error code and error string in the subject line

     

    thanks

       Aanand

    Tuesday, March 27, 2007 8:56 AM
  • Please see the blog post at http://blogs.technet.com/rrasblog/archive/2007/04/08/troubleshooting-vista-vpn-problems.aspx for more information on the Windows Vista VPN issues and steps to resolve/troubleshoot them.

     

    Thanks,

    Janani

    Tuesday, April 10, 2007 8:36 AM
  • As suggested in the technet blog, I tried changing the default value of the allowweakcrpto variable to 1 for PPTP, in my system registry. The problem (VPN error 734) persists. Can anyone help?

     

    Monday, October 01, 2007 12:24 AM
  • I did found a way out...under security, uncheck "require data encryption( disconnect if none")...that did it for me.
    • Proposed as answer by annu123456789 Saturday, May 14, 2011 8:32 AM
    Thursday, December 20, 2007 12:56 PM
  •  

    modify the authentication protocol to "ppp authentication ms-chap ms-chap-v2" at cisco ios software
    Thursday, April 17, 2008 2:29 AM
  •  

    Hi canz,

    How did you finally fix the problem?

     

    Sunday, November 09, 2008 6:31 AM
  • Just got the same issue with Windows 7 Home Premium. Turning OFF CHAP and leaving MS-CHAP v2 enabled fixed it for me. Having both on together caused Error 734 every time.

    I hope that helps someone.

    Keith.
    • Proposed as answer by V_Kumar Tuesday, January 05, 2010 1:14 PM
    Sunday, October 25, 2009 7:56 PM
  • Thanks Keith, turning OFF CHAP and leaving CHAP v2 worked for me as well

    Tuesday, January 05, 2010 1:13 PM
  • Having the same problem with Window7, trying to dial up and connect with an unsecured authentication.  This is required by the connection ISP.  Have tried almost every combination and all suggestions.  Nothing works, still get 734 error.  Works fine on Windows XP.  If I could get the modem to work under Virtual XP I would use it.  Have tried all avenues there.  Finally got the networking working under Virtual Machine.  Quite tricky.
    Monday, January 25, 2010 6:14 AM
  • i am copy-pasting the solution fron microsoft article :

    To resolve this issue:
    1. Click Start, point to Settings, and then click Network and Dial-up Connections.

    NOTE: For Windows Server 2003, click Start, point to Control Panel, and then point to Network Connections.
    2. Right-click the appropriate dial-up networking connection, and then click Properties.
    3. Click the Networking tab, and then click Settings.
    4. Click to clear the Negotiate multi-link for single link connections check box (if it is selected).
    5. Click OK, and then click OK.
    6. Double-click the connection, and then click Dial.
    If this procedure resolves the issue and you can establish a dial-up connection, you do not have to follow the remaining steps in this article.
    If this does not resolve the issue and you cannot establish a dial-up connection, go to step 7 to continue to troubleshoot this issue.
    7. Right-click the connection, and then click Properties.
    8. Click the Security tab.
    9. Under Security options, click Allow unsecured password in the Validate my identity as follows box, and then click OK.
    10. Double-click the connection, and then click Dial to verify that you can establish a dial-up connection.
    If u want to read it directly, go to:



    Dear All,

    Any one can help, I also have problem with  my vpn connection which uses pptp in window7. I cannot find the way to change security option to  " Allow unsecured password" in window 7. Please advice who to do this in window 7.

    thanks in advance.

    Regards,
    Vannara
    Friday, February 26, 2010 1:44 AM
  • I have tried almost every tip on here and still can't get the VPN to connect.    The one thing I haven't tried is the CHAP.  I can't find it anywhere in my settings.  I have adjusted everything on my router and my computer.  The VPN works everywhere else except my home...and I work from home!  If someone could add anything more I would really appreciate it.  Thanks!
    Thursday, March 11, 2010 5:23 PM
  • hey dude.. it worked for me too...

    thanks.. i was trying it for last 22 days..

    i am using win 7 & i tried almost all options but atlast when i saw your post.. i tried it..

    and now it works..

    SOLUTION:

    1. Turning off CHAP & leaving ie enabling MS-CHAP v2.

     

    NITIN

    Monday, June 07, 2010 10:39 PM
  • hey dude.. it worked for me too...

    thanks.. i was trying it for last 22 days..

    i am using win 7 & i tried almost all options but atlast when i saw your post.. i tried it..

    and now it works..

    SOLUTION:

    1. Turning off CHAP & leaving ie enabling MS-CHAP v2.

     

    NITIN

    Error 734: The PPP Link Control Protocol Was Terminated.  

    For Windows Vista , 7:
    1. Turning OFF CHAP and leaving MS-CHAP v2 enabled fixed it for me.
    2. Having both on together caused Error 734 every time.

    For Windows XP,XP sp2,98, 2003
    To resolve this issue:
    1. Click Start, point to Settings, and then click Network and Dial-up Connections.

    NOTE: For Windows Server 2003, click Start, point to Control Panel, and then point to Network Connections.
    2. Right-click the appropriate dial-up networking connection, and then click Properties.
    3. Click the Networking tab, and then click Settings.
    4. Click to clear the Negotiate multi-link for single link connections check box (if it is selected).
    5. Click OK, and then click OK.
    6. Double-click the connection, and then click Dial.
    If this procedure resolves the issue and you can establish a dial-up connection, you do not have to follow the remaining steps in this article.
    If this does not resolve the issue and you cannot establish a dial-up connection, go to step 7 to continue to troubleshoot this issue.
    7. Right-click the connection, and then click Properties.
    8. Click the Security tab.
    9. Under Security options, click Allow unsecured password in the Validate my identity as follows box, and then click OK.
    10. Double-click the connection, and then click Dial to verify that you can establish a dial-up connection.


    I hope that helps someone.

    Nitin Tripathi.

    Monday, June 07, 2010 10:59 PM
  • I am using Windows 7 and facing the same problem. Can anybody let me know where can I find the setting option for CHAP and MS-CHAP in the system?

     

    -Bipin

    Friday, August 20, 2010 10:13 AM
  • Hey People!

    I don't know about Windows 7 or Windows Vista but you can try it anyway!

    In Windows XP I was trying to connect to a VPN and I also came up with "Error 734: The PPP Link Control Protocol Was Terminated."

    I was really annoyed because I was once  able to connect to this network.

    I tried all internet "solutions" and.. nothing...

    I thought:

    1) Wrong Password

    2) Application s blocking connection

    I did:

    1) Try it in different computers.. it worked! Ok.. so we're facing issue no.2!

    2) If you're using a router or modem-router:

    - go to the default access page: http://192.168.0.1

    - Go to "services" tab or something like that

    - enable PPTP connections!

    Voilà... hope it works... atleast for a few ;)

     

    Monday, October 11, 2010 6:51 PM
  • Thanks Keith, it works.

    Sunday, October 17, 2010 3:21 PM
  • I have the same problem with one customer.

    It gets that same error in windows 7 but the same machine has VMware running virtual XP and it connects just fine inside of xp, so that rules out environmental aspects.

    I've tried every possible combination of settings under properties and it does not work. It must be some sort of firewall / windows 7 issue. I'll post a reply if I resolve this myserty.

    BTW, it's a new installation of window 7 so reinstalling is out of the question.


    www.supertechteam.com
    Friday, November 12, 2010 1:56 AM
  • For those still using XP, here are settings that worked for me (I have Win XP Pro SP3):

    Under Networking:

    Type of VPN: Automatic

    Settings: clear "enable LCP extensions" and "negotiate multi-link..."

    Under Security:

    Security options: Advanced

    Settings: Data encryption: "optional encryption (connect even if no encryption)", Logon security: clear all except "unencrypted password" and "MS-CHAP v2"

    - Emz

    • Proposed as answer by 灰音 Wednesday, November 13, 2013 8:34 AM
    Sunday, December 26, 2010 4:40 AM
  • Maybe This Is Usefull For You People
    For WINDOWS 7 User Only :)

    http://www.windowsnetworking.com/articles_tutorials/Windows-7-Understanding-Network-Administration-Configuration.html
    Wednesday, March 16, 2011 3:04 AM
  • Error 734: The PPP Link Control Protocol Was Terminated
    Saturday, May 14, 2011 8:35 AM
  • Error 734: The PPP Link Control Protocol Was Terminated
    • Proposed as answer by blueflame1988 Thursday, May 19, 2011 2:17 PM
    • Unproposed as answer by blueflame1988 Thursday, May 19, 2011 2:18 PM
    Saturday, May 14, 2011 8:35 AM
  • I had the same problem logging into a Cisco VPN, but then played around with it... I have it working now.  Here's what I did:

     

    Under the Options Tab

    Uncheck the "Include Windows Logon Domain"

     

    Under the Security Tab

    1. I switched from the VPN type to: PPTP

    2. I switched the data encryption to: Optional encryption

    3. I changed the "Allow these protocols" to just: CHAP (Challenge Handshake Authentication Protocol)


    Thursday, May 19, 2011 2:35 PM
  • I was getting error 734 with windows 7 dial up networking.  I finally found this article http://blogs.technet.com/b/rrasblog/archive/2007/04/08/troubleshooting-vista-vpn-problems.aspx that notes MS-CHAPv1 support has been removed from Vista and Win7.  After using XP with only 1 authentication protocol enabled at a time to test dial-up, I found that my dial-up server was only allowing MS-CHAPv1 and hence Vista and Win7 cannot connect.  When I try to use MS-CHAPv2 I get error 734.  If I tried PAP or CHAP, I got error 691 since those were disabled in the dial-up server.
    Wednesday, May 25, 2011 8:17 PM
  • i have a solution for win 7 r-click on dialup connection go properties and click optin tab then click ppp and check negotiated multi link ok its work dear
    Saturday, July 09, 2011 4:10 AM
  • One reason a Windows 7 PPTP VPN connection could fail to connect, is because of the default VPN connection configuration settings

    in Windows 7.

    When you set up a VPN connection in Windows 7, the default setting for Type of VPN is Automatic. With this default configuration,

    Windows 7 uses the SSTP (Secure Socket Tunneling Protocol) for the first connection attempt, before it uses the other connection

    types. This results in a delay that can cause your PPTP VPN connection to fail. To configure the Windows 7 VPN connection to use

    PPTP, you must change the Type of VPN setting in the Windows 7 VPN connection configuration from Automatic to Point to Point

    Tunneling Protocol (PPTP).

       1. From the Windows Start menu, select Control Panel.
       2. Select Network and Internet. Then select Network and Sharing Center.
       3. Click Connect or disconnect. This is to the right of "View your active networks".
          A list of network connections appears.
       4. Right-click the PPTP VPN connection. Select Properties.
       5. Select the Security tab.
       6. From the Type of VPN drop-down list, select Point to Point Tunneling Protocol (PPTP).
       7. Click OK.

    If your VPN connection failure was caused by the incorrect "Type of VPN" setting, this configuration change can resolve the issue.
    Attachments
    Wednesday, August 10, 2011 4:19 PM
  • Does this work if I have windows 7?  I have tried this many times and even had my brother try and come up with the same thing.  My system is a Windows 7 and my work is I think a Vista system.  Any help would be appreciated.   I have been trying for over a month.
    Monday, January 02, 2012 9:14 PM
  • Thanks iqbaliqbal. The last bit worked for under Windows 7 64 bit (steps 7 - 10). Its a little bit different in wording, although the logic is the same.

    1. Right click on the VPN connection and select Properties

    2. Under Security tab tick "Unencrypted Password (PAP)"

    (Note:- CHAP and MS-CHAP v2 are already ticked for me)

    3. Click Ok and dial VPN again

    • Proposed as answer by ORKER Wednesday, June 13, 2012 11:12 AM
    Wednesday, June 13, 2012 11:11 AM

  • 1. Right click on the VPN connection and select Properties

    2. Under Security tab tick "Unencrypted Password (PAP)"

    (Note:- CHAP and MS-CHAP v2 are already ticked for me)

    3. Click Ok and dial VPN again

    Wednesday, June 13, 2012 11:12 AM
  • 1. Right click on the VPN connection and select Properties

    2. Under Security tab tick "Unencrypted Password (PAP)" (I have uchecked this tick, then tried the VPN got the error. Then I checked the tick again and tried but this time the connection was successful )

    (Note:- CHAP and MS-CHAP v2 are already ticked for me)

    3. Click Ok and dial VPN again


    Vista User

    Saturday, June 23, 2012 5:53 AM
  • the solution is very simple. you just need to put extra initialization command.

    plz don't read too much tech abt ppp and its meaning.

    i had same problem in 2006 what you have to do is in modem( the active e.g. bluetooth DUN modem or hardware modem or mobile as a modem) just go to  propertise of : my computer>device manager> modem

    then modem propertises> advance> Extra Initialization command

    here you just have to put command

    e.g i use bsnl net so command will be:

    at+cgdcont=1,"ip","bsnlnet"

    bsnlnet is APN, if u use airtel, anp is "airtelgprs.com"

    i hope this will help you guy . if u need more understanding of this plz go to bloghttp://bohraprashant.blogspot.in/

    Sunday, September 02, 2012 4:32 PM
  • This has not helped me! I have also tried the other ones listed above about encryption etc. and nothing seems to work. Any other ideas?
    Friday, March 22, 2013 10:35 PM
  • can't access the ip address
    Friday, March 22, 2013 10:39 PM
  • Did not work  :(
    Friday, March 22, 2013 10:42 PM
  • I don't have a type of VPN drop down list. Help?
    Friday, March 22, 2013 10:51 PM
  • And does any of this work for Win8?  And I am not a techno nerd, so I don't understand most of this!  All I know is it worked last week, but not now!

    Monday, May 06, 2013 11:37 PM
  • i have same problem with windows 8  ...its showing error 734 when i enables CHAP then it shows error 628...any solution ...plzz reply


    • Edited by Sahil Atri Saturday, August 17, 2013 5:06 PM
    Saturday, August 17, 2013 5:05 PM
  • i have same problem with windows 8  ...its showing error 734 when i enables CHAP then it shows error 628...any solution ...plzz reply


    I had the same problem just now and found this site http://www.ibvpn.com/billing/knowledgebase/73/Set-up-the-PPTP-VPN-on-Windows-8.html and it worked first time in windows 8 :)

    Still Learning!

    Thursday, November 14, 2013 6:50 PM