none
HELP! Windows 7 won't open web-pages!

    Question

  • Hello!

    So I have Windows 7 in my new computer. And when I open a http page in any browser, it's not opening!? What could it be? Couse MSN, Skype... everything works fine, but won't open a web pages.

    Hints? :)

    Saturday, July 10, 2010 2:51 PM

Answers

  • Please refer to this page to troubleshoot this issue: Internet Explorer 8: Web sites do not display or work correctly

     

    If the issue persists, check this knowledge base (KB) article: Some Web sites may not be displayed correctly or work correctly in Windows Internet Explorer 8

     

    Also, try the suggestions below to see if the issue can be resolved:

     

    Start Internet Explorer 8 (IE 8) with No Add-ons mode

    =========

    To do this, Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons).

     

    Note: If the issue does not occur after you use this method, use the Manage Add-ons option in the Tools menu to determine which add-ons are causing the issue.

     

    Reset Internet Explorer 8 (IE 8)

    =========

    Note: the following steps will remove all of installed add-ons and reset IE to default settings. We need to reinstall the add-ons after resetting.

     

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.

    2. Switch to the "Advanced" tab.

    3. Click "Reset…" to reset Internet Explorer settings.

    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.

    5. Click "Close" when the resetting process is complete.

    6. Close the Internet Explorer window and restart IE to check the issue.

     

    For more information about how to troubleshoot the Internet Explorer 8 issue, please refer to the following article:

     

    You cannot view, access, or load some Web pages when you use Internet Explorer 8

    http://support.microsoft.com/kb/967897

     

    Hope this helps.

     

    Regards,

    Linda

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, July 13, 2010 6:15 AM

All replies

  • Hi,

    Click Start\Control Panel\System and Security\Action Center, select troubleshooting and run the network troubleshooter. You could then try system and programs.

    Nice feature of Windows 7 that may resolve the problem without a lot of chat here.

    Post back with your result.

    Saturday, July 10, 2010 2:56 PM
  • Hi,

    Click Start\Control Panel\System and Security\Action Center, select troubleshooting and run the network troubleshooter. You could then try system and programs.

    Nice feature of Windows 7 that may resolve the problem without a lot of chat here.

    Post back with your result.


    No, i did that. It says that Windows could't indetify the problem.
    Saturday, July 10, 2010 5:24 PM
  • ok, so you say any browser. Does that mean you installed other browsers? Uninstall those and get IE8 working first.

     

    Sunday, July 11, 2010 11:16 AM
  • Please refer to this page to troubleshoot this issue: Internet Explorer 8: Web sites do not display or work correctly

     

    If the issue persists, check this knowledge base (KB) article: Some Web sites may not be displayed correctly or work correctly in Windows Internet Explorer 8

     

    Also, try the suggestions below to see if the issue can be resolved:

     

    Start Internet Explorer 8 (IE 8) with No Add-ons mode

    =========

    To do this, Click Start, point to All Programs, point to Accessories, point to System Tools, and then click Internet Explorer (No Add-ons).

     

    Note: If the issue does not occur after you use this method, use the Manage Add-ons option in the Tools menu to determine which add-ons are causing the issue.

     

    Reset Internet Explorer 8 (IE 8)

    =========

    Note: the following steps will remove all of installed add-ons and reset IE to default settings. We need to reinstall the add-ons after resetting.

     

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.

    2. Switch to the "Advanced" tab.

    3. Click "Reset…" to reset Internet Explorer settings.

    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.

    5. Click "Close" when the resetting process is complete.

    6. Close the Internet Explorer window and restart IE to check the issue.

     

    For more information about how to troubleshoot the Internet Explorer 8 issue, please refer to the following article:

     

    You cannot view, access, or load some Web pages when you use Internet Explorer 8

    http://support.microsoft.com/kb/967897

     

    Hope this helps.

     

    Regards,

    Linda

     


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”
    Tuesday, July 13, 2010 6:15 AM