none
Limited Access/ Invalid IP Configuration with Windows 8

    Question

  • I have been searching for nearly a week to solve this problem. I have tried every solution that I can find on this site and other forums. I have copied my ipconfig /all stats and posted them here. I would greatly appreciate the assistance. Not being able to access the internet on my new computer is frustrating to say the least. 

    Microsoft Windows [Version 6.2.9200]

    (c) 2012 Microsoft Corporation. All rights reserved.

     

    C:\Windows\system32>ipconfig /all

     

    Windows IP Configuration

     

       Host Name . . . . . . . . . . . . : Thanantos

       Primary Dns Suffix  . . . . . . . :

       Node Type . . . . . . . . . . . . : Hybrid

       IP Routing Enabled. . . . . . . . : No

       WINS Proxy Enabled. . . . . . . . : No

     

    Wireless LAN adapter Local Area Connection* 12:

     

       Media State . . . . . . . . . . . : Media disconnected

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Microsoft Wi-Fi Direct Virtual Adapter #2

     

       Physical Address. . . . . . . . . : 1E-D0-5A-15-06-24

       DHCP Enabled. . . . . . . . . . . : Yes

       Autoconfiguration Enabled . . . . : Yes

     

    Wireless LAN adapter Wi-Fi:

     

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Qualcomm Atheros AR9485 802.11b/g/n WiFi

    Adapter

       Physical Address. . . . . . . . . : 2C-D0-5A-15-06-24

       DHCP Enabled. . . . . . . . . . . : Yes

       Autoconfiguration Enabled . . . . : Yes

       IPv6 Address. . . . . . . . . . . : 2602:304:af0d:a1e9:dd14:c5c:daac:f1d5(Pre

    ferred)

       IPv6 Address. . . . . . . . . . . : fdde:fbca:7320:0:dd14:c5c:daac:f1d5(Prefe

    rred)

       Temporary IPv6 Address. . . . . . : 2602:304:af0d:a1e9:2983:c0ff:e591:adfa(Pr

    eferred)

       Temporary IPv6 Address. . . . . . : fdde:fbca:7320:0:2983:c0ff:e591:adfa(Pref

    erred)

       Link-local IPv6 Address . . . . . : fe80::dd14:c5c:daac:f1d5%17(Preferred)

       Autoconfiguration IPv4 Address. . : 169.254.241.213(Preferred)

       Subnet Mask . . . . . . . . . . . : 255.255.0.0

       Default Gateway . . . . . . . . . : fe80::5a6d:8fff:fe07:8d62%17

       DHCPv6 IAID . . . . . . . . . . . : 221040730

       DHCPv6 Client DUID. . . . . . . . : 00-01-00-01-19-B5-67-96-74-46-A0-C8-6C-7E

     

       DNS Servers . . . . . . . . . . . : fec0:0:0:ffff::1%1

                                           fec0:0:0:ffff::2%1

                                           fec0:0:0:ffff::3%1

       NetBIOS over Tcpip. . . . . . . . : Enabled

     

    Ethernet adapter Ethernet:

     

       Media State . . . . . . . . . . . : Media disconnected

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Realtek PCIe FE Family Controller

       Physical Address. . . . . . . . . : 74-46-A0-C8-6C-7E

       DHCP Enabled. . . . . . . . . . . : Yes

       Autoconfiguration Enabled . . . . : Yes

     

    Tunnel adapter isatap.{D9A2AAB7-BFF2-4017-AFAD-48309AE1B97C}:

     

       Media State . . . . . . . . . . . : Media disconnected

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Microsoft ISATAP Adapter #2

       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

       DHCP Enabled. . . . . . . . . . . : No

       Autoconfiguration Enabled . . . . : Yes

     

    Tunnel adapter Teredo Tunneling Pseudo-Interface:

     

       Media State . . . . . . . . . . . : Media disconnected

       Connection-specific DNS Suffix  . :

       Description . . . . . . . . . . . : Teredo Tunneling Pseudo-Interface

       Physical Address. . . . . . . . . : 00-00-00-00-00-00-00-E0

       DHCP Enabled. . . . . . . . . . . : No

       Autoconfiguration Enabled . . . . : Yes

    Tuesday, September 03, 2013 10:17 PM

Answers

  • What answer do you expect when you provide limited information on configuration. Thre are several reasons for this status:

    1. Your LAN is disconnected (no cable)

    2. Your wireless router is not configured, namely the DHCP oe not assign IPv4 address and other parameters needed for communication.

    Regards

    Milos

     
    Wednesday, September 04, 2013 4:23 AM