none
Windows 7 DNS server not responding

    Question

  • Hi !!

    Since two days my windows-7 laptop is not connecting to the internet. When i tried to troubleshoot the issue i got a warning that DNS server is not responding. But the internet connection exists. As data transfer rate is changing and also the torrentz is running. Only problem is for the web pages...I alos tried restoring the computer to all the previous dates but still problem exits.

    Can somebody help me...

    Thank you..
    Sunday, December 13, 2009 9:28 AM

Answers

  • Hi,

     

    This issue can occur by incorrect DNS settings. I suggest you perform the following steps to troubleshoot the issue.

     

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

     

    4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222

     

    5. Click 'OK' twice to complete the modification.

     

    If the issue persists, please repeat the steps and change the "Preferred DNS server" to 208.67.220.220.

     

    Meanwhile, I would appreciate your help in clarifying that if the network is based on a router or a DSL modem. If there is a router, please bypass it and connect to DSL modem directly for a test.

     

    Thanks,

    Novak

    • Marked as answer by Novak Wu Tuesday, December 22, 2009 7:25 AM
    Thursday, December 17, 2009 5:38 AM

All replies

  • Hi,

     

    This issue can occur by incorrect DNS settings. I suggest you perform the following steps to troubleshoot the issue.

     

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

     

    4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222

     

    5. Click 'OK' twice to complete the modification.

     

    If the issue persists, please repeat the steps and change the "Preferred DNS server" to 208.67.220.220.

     

    Meanwhile, I would appreciate your help in clarifying that if the network is based on a router or a DSL modem. If there is a router, please bypass it and connect to DSL modem directly for a test.

     

    Thanks,

    Novak

    • Marked as answer by Novak Wu Tuesday, December 22, 2009 7:25 AM
    Thursday, December 17, 2009 5:38 AM
  •   Just had this same problem.  Installed Win7 Pro 64-Bit on December 16th.  Hasn't activated yet (our admin is still sorting out the KMS server).  Yesterday afternoon, my home wireless connection lost access to the Internet.  Access to the LAN is fine.  Finally determined that it's not resolving DNS.  Funny thing is, even NSLookup wouldn't resolve anything, yet, the DNS servers were fine.

      Kept noticing two wireless connectoids in my network settings.  "Wireless Network Connection" is my normal wireless connectoid and was connecting fine.  The second was "Microsoft Virtual WiFi Miniport Adapter" and was showing disconnected (as I expected).  But, I couldn't figure out where that second connectoid came from, so finally, I disabled it.  As soon as I did, my DNS sprang to life!

      I'm not sure if the OS is trying to activate, and interferring, or if that connectoid appeared as part of a Windows update, but disabling it fixed it for me instantly.

    Saturday, December 19, 2009 8:44 PM
  • I am having the same problem after I upgraded my Gateway desktop from Vista to Windows 7. My Win 7 computer is on a wired network and I was able to browse the net for a few mnts after the upgrade but started getting DNS Server issues. There doesn't seem to be any issue with the DNS server since other computers on the same network are able to access the internet.

    I have VZ FIOS coming in and I have DLINK DIR 655 router. A computer directly attached to DIR655 is able to access the internet. My windows 7 PC is attached to DI 604 switch (using the router as a switch). Nothing changed in network and it worked just fine with Vista. Only change is upgrade from Vista to Windows 7.

    I tried configuring the DNS server to 208.67.222.222 but that didn't help either. I appreciate any help.
    Sunday, December 20, 2009 2:34 AM
  • Just to add a bit more details to my previous post, I verified network by attaching another XP laptop to the same switch and it works just fine. I am able to browse the net. There is no issue with the DNS server configured in the router or in network but Windows 7 isn't happy.

    Any help is appreciated.
    Sunday, December 20, 2009 2:43 AM
  • I reinstalled Windows 7 and still intermittent internet connection issue remains. I called Gateway and they advised me to restore system to factory setting which is Win Vista. I asked them for the Win 7 network driver and they don't have any support for it (although they did provide upgrade DVD for it).

    It seems like Win 7 64 bit doesn't have a good network driver for Intel network adapter that is in gateway SX2800. I was hoping with Win 7 Microsoft would have better drivers but alas.

    Would anyone from Microsoft want to help (or I will have to load Linux on it)?
    Monday, December 21, 2009 1:25 AM
  • Hi,

    I just switched on my laptop.
    I have wireless router through which I access my PC and laptop.
    I too have the same problem
    Purchased just one month ago.

    Really dont know what to do.

    Any help.

    Regards
    skrcmr
    • Proposed as answer by JamieFran Thursday, March 13, 2014 10:45 PM
    Monday, December 21, 2009 3:05 PM
  • Do you have your DNS server on your LAN subnet, or is it performing a DNS query to an outside public IP?

    Of course, I have to ask do you have any other AntiVirus/Firewall running then Windows Firewall? 

    In either case, have you tried to disable the firewall to see how it reacts?
    Monday, December 21, 2009 4:21 PM
  • Since it was working intermittently it can't be firewall issue. It can't be an issue with the DNS server since all other computers attached to same router are working just fine. To me it seems like a network driver issue and Gateway didn't provide me any driver except the one that is shipped within Win 7.

    I even tried the driver that I downloaded from Intel site but same behavior continued. Unfortunately I couldn't wait for Microsoft/Intel/Gateway to fix it and have moved back to factory installed Windows Vista and not encountering any issues at all. I am not happy about using the legacy OS but don't have time to debug things.

     
    Tuesday, December 22, 2009 5:16 PM
  • Do you have any VPN software installed on either system? I ran into a problem when I upgraded over Vista x64 to Win7 x64.

    1 - I had to uninstall the VPN software and reboot the box.
    2 - I had to open Device Manager, Choose View - Show Hidden Devices
    3 - Delete any and all Intel networking components (actually you choose uninstall)
    4 - Delete the Microsoft 6to4 Adapter (it will be remade on the reboot)
    5 - Delete all the Microsoft ISATAP drivers.

    Reboot, and let the OS detect and remake the network adapters, 6to4, and ISATAP drivers.

    Install the network adapter...

    That's what I had to do to make the DNS not be so flakey.

    Also, instead of visiting the OEM site, I visited the Intel website and downloaded the latest driver from there. Worked like a charm.
    David Dracoules
    Tuesday, December 22, 2009 6:16 PM
    Answerer
  • Thanks for sharing your fix. I am sure it is going to come handy for many others. I will try it one of these days when I am feeling like upgrading again :)
    Thursday, December 24, 2009 12:41 AM
  • In (TCP/IPv4) Properties, please also select the "Validates settings upon exit" check box and exit to check the result.
    • Proposed as answer by Rhonda Mumford Tuesday, September 18, 2012 11:58 PM
    Thursday, December 24, 2009 6:50 AM
  • Ok, so i just tried the solution provided by Novak but didn't get very far with it.  So I played around a little more.  Tried using a wireless XP laptop to download a network driver for my MSI K9A2 Platinum mobo, installed the driver from a flashdrive but still nothing. so for some reason i just rolled back the driver.  then just click update driver and now my connection is working.  I dont get it, but if this helps anyone then this post will not be for nothing.  gl all
    Tuesday, January 19, 2010 6:50 PM
  • Disabling "Microsoft Virtual WiFi Miniport Adapter" resolved my issue as well.  Before disabling it, the wired connection worked properly but wireless would not resolve DNS, even when using NSLOOKUP.  I could ping the Internet and browse by IP address so it was definitely DNS not working.  Setting static DNS servers did not help.
    Victor S. - Enterprise Integration Solutions, RCM Technologies
    Tuesday, January 26, 2010 5:07 PM
  •   Just had this same problem.  Installed Win7 Pro 64-Bit on December 16th.  Hasn't activated yet (our admin is still sorting out the KMS server).  Yesterday afternoon, my home wireless connection lost access to the Internet.  Access to the LAN is fine.  Finally determined that it's not resolving DNS.  Funny thing is, even NSLookup wouldn't resolve anything, yet, the DNS servers were fine.

      Kept noticing two wireless connectoids in my network settings.  "Wireless Network Connection" is my normal wireless connectoid and was connecting fine.  The second was "Microsoft Virtual WiFi Miniport Adapter" and was showing disconnected (as I expected).  But, I couldn't figure out where that second connectoid came from, so finally, I disabled it.  As soon as I did, my DNS sprang to life!

      I'm not sure if the OS is trying to activate, and interferring, or if that connectoid appeared as part of a Windows update, but disabling it fixed it for me instantly.


    I just disabled the 'Microsoft Virtual WiFi Miniport Adapter' and my internet starting working instantly. Thanks for the tip! The Virtual Adapter showed up as I was trying to setup a PAN.
    Wednesday, February 03, 2010 9:07 PM
  • HELP!!! I just got this Gateway yesterday & Have no problem connecting hard wire, but when trying to connect to any wireless connection get the same error.  My husband was the technical one, but we are now separated & I HAVE NO IDEA what I am doing.  I contacted Gateway & they emailed me an atheros driver or something, but it did absolutely NOTHING. 

    I am lost.  The whole point of having the laptop was so I can be on the go with internet access.  Now I don't know that the heck to do??!?!?!

    Any help would be totally appreciated.
    Sunday, February 07, 2010 7:41 PM
  • This one worked for me!  I have been trying to find the answer for two days straight!  Thanks for the help!

    Saturday, March 27, 2010 8:59 PM
  • I too was able to connect to network (torrentz) but could not use internet.
    So i went to -change adapter settings -> right clic on wireless network connection --> configure-> advanced-> 802.11b preamble --> long only
    ok

    i also disabled microsoft miniport adapter wich by the way is hidden u have to "show hidden things" option.

    and it start to work i really don't know why it just did

    Monday, March 29, 2010 8:20 PM
  • I had the same problem on my new DELL xt2 WITH Win7 x64. JCrissup's suggestion to disable the "Microsoft Virtual WiFi Miniport Adapter" worked like a charm.  The Wifi connection instantly came alive. Many many thanks...saved me hours of agony reloading drivers etc.

    Wednesday, April 07, 2010 6:37 PM
  • Wow. Thank you SO much. I had the same problem: Win 7 - 64 bit (new Dell Latitude E6400 laptop) with all the factory configurations.

    I could connect to the router, see devices on the LAN, and ping sites on the Internet via IP address, but DNS never resolved.

    Disabling the MS Virtual WiFI Miniport Adapter worked!  Thank you, Thank you.

    Monday, April 19, 2010 12:09 AM
  • Hi;

    I have an Acer One D250 netbook with Windows 7 Starter, which seemed to be able to connect wireless to anything and everything since I took it out of the box. However, sometime around the 20th or 21st of April, it suddenly lost that capability. The computer indicated that the problem was with the DNS. I have tried all of the remedies on this webpage, with no luck. Yes, I have changed the DNS numbers, reloaded and updated drivers, restored, disabled this and that, and nothing seems to work. It connects instantly to DSL. I have gone to a different location and connected via DSL...no problem. At the same time, I have gone to several other locations in this area where wireless service was available and I get the sameresults...no DNS. I have an old Dell laptop with XP and it is able to connect wirelessly, not just from my home, but from the other locations I took the Acer as well. All the routers are not bad, especially if other OS are able to connect to them...it is something to do with Windows7, I am convinced of that. I am wondering if being unable to connect wireless was a result of some glitch in a recent update? I get updates automatically; the Windows7 seems to be updating this or that almost everyday, whereas auto updates on my old Dell are disabled. There has to be something which occurred in the last week that would all of a sudden cause Windows7 to lose its wireless capabilities.

    Regardless, I use this Acer on almost a daily basis and I need to find out how to get it to be able to connect wireless again.

    Sunday, April 25, 2010 3:06 AM
  • Disabling the Microsoft Virtual WiFi Miniport Adapter resolve the issue right away.
    Monday, April 26, 2010 3:02 PM
  • Hi

    Yes, I tried disabling the Microsoft Virtual WiFi Miniport Adapter, with no luck. Several times. This, besides confuguring DNS server and the whole kit and kaboodle. Nothing. As I say, connects fine via DSL, but on wireless...not! I beginning to get rather dismayed, as I bypassed some good buys on new units with Vista to buy the netbook with Windows7, mainly because the salesperson advised me that there was "no comparison" in regards to the Windows7's connection abilities. Meanwhile, a friend at work has a laptop with Vista and he has no troubles whatsoever. This just isn't right!

    • Proposed as answer by lchudnall Wednesday, June 20, 2012 10:23 PM
    Monday, April 26, 2010 7:16 PM
  • Hi,

    I had the same problem since I started my LapTop this morning. After searching myself, I found no solution. Davids uninstall everything and let the system reinstalling the network drivers and deleting all entries(related to my laptop) in my router provide me to reconnect to my Wireless Lan router and to the internet.

    Thanks

    lomeco

    Saturday, May 01, 2010 11:42 AM
  • Novak, 

    I have been having intermittent problems with DNS not responding.  I tried your two DNS address solutions above, one worked for a day but then it goes out again and then I have to reset it.  I have spent hours on the phone with tech support to no avail.  For instance, this morning it was not responding after working all night last night.  I reset to the DNS address above which seems to work the best "208.67.220.220" but then my boyfriend couldn't log on as it said their was an IP address conflict.  So I reset the DNS to obtain automatically and it seems to be working fine.

    I have no problems with service anywhere but at my house where we just switched to AT&T DSL.  It hasn't worked right since on my computer but my boyfriend's computer works perfectly fine.  I am running Windows 7, he is on an older operating system.  Any help would be greatly appreciated.  I have tried numerous other things with tech support (too many to list) including disabling the firewall, clearing out the DNS and starting over, etc.

    Tuesday, May 04, 2010 1:02 PM
  • try uninstalling norton antivirus, that can block your firewall too.
    Wednesday, May 05, 2010 2:58 AM
  • I've been beating my head against this for days.  Disabling the Virtual WiFi Miniport Adapter worked perfectly for me as well.

    Thanks!

    Thursday, May 06, 2010 12:04 AM
  • I'm an idiot on computers but am havingthe same problem please can someone tell me how I disconnect from the wifi adapter thing please?!
    Thursday, May 06, 2010 11:00 PM
  • I don't have the WiFi Miniport Adapter so that can't be the issue...
    Friday, May 07, 2010 4:45 PM
  • I had the same problem, Thanks to you Novak, it worked with the second DNS setting

     

    Monday, May 10, 2010 6:30 PM
  • I too am experiencing a very similar problem: I use a 2Wire DSL Router to connect one or two wireless computers and four or five wired Ethernet computers.  The configuration worked fine with Windows 2000, which was upgraded to XP on the wireless machine while all wired machines ran Vista (64 Ultimate).  Everything worked fine.  I upgraded all Vista machines to Windows 7 Ultimate as well as the wireless machines.   The Wired Ethernet machines see and connect to the Wireless machines fine.  The Wireless Windows 7 machines connect as well as before to the Internet.  But the Wireless machine, while it see's the other machines in the Workgroup, using whatever interface, Windows Explorer or the Network Connections interface, doesn't connect to the wired machines in the workgroup. All the machines have at least one account in common, using the same password.  The wireless machine connects to the Router.  When, through the network server on the 2Wire router, the wired machines are queried about sharable files, the same name resolution error appears.  I have half-duplex file sharing, which I might be tempted to live with except that backup requires a 'push' connection.

    I have disabled IP-V6.  The fact that I can resolve names through the routers 802.11G connection from the wired connections but not the other way confirms the physical link.  I did try assigning the preferred DNS server as recommended. 

    This is a NAT configuration using DHCP.  The router, which certainly resolves the names of all the clients in the workgroup, generates a message "Cannot find 'file://192.168.xxx.xxx'.  Make sure the path or Internet address is correct."  An attempt to open nodes from the wireless node generates a \\computername is not accessible.  You might not permission... The specified network provider name is invalid.

    This does appear to be DNS related.  Nothing changed other the Windows 7 replacing Vista 64 Ultimate and XP on the machines connected through the router's internal 802.11G facility.  The router was unchanged.  This router, while it is in millions of homes using the ATT DSL services, is not on the list of DSL routers approved by Microsoft.  But a change in Windows 7 requiring ATT customers to buy a new router and take on its support seems unlikely to be a marketing campaign.  One message suggests that the wireless client machine is looking at the DHCP router as a server, but should have been fixed by assigning DNS resolution as suggested here.

    Tuesday, May 11, 2010 1:34 AM
  • Hey buddy thankz 4 ur kindly info. i just follow the step of yours , now it works properly once again thankx a lot now m safe wid this ____ DNS pro hahahhahahha

    NOVAK Wu i have one lovely and sweet kiss 4 u ...

    Thursday, May 13, 2010 12:44 PM
  • I've tried changing the dns address. I've tried reinstalling the wireless network card and I've tried disabling the virtual wifi miniport adapter and it's still having problems resolving dns on win 7 64 bit. Any other ideas?

    thx in advance

    Sunday, May 16, 2010 8:43 AM
  • Hi I have a Sony VPC-CW17FX laptop.  It has Windows 7 on it.  About a week ago we did a system restore (without disks) and now I am experiencing the DNS server not responding issue.  I was able to connect to the internet and download Norton and then the next morning - no internet - this is when I started getting the DNS error.  I have tried the above resolutions but its not working.  I have no system disks as I bought the computer used.

    Any ideas?

    Sunday, May 30, 2010 7:59 PM
  • Hello

    I had the same problem by incorrect DNS settings. I applied your response above and it works! thanks Novak

     

    Sunday, June 06, 2010 3:53 PM
  • thanks this worked for me :-)
    Thursday, June 10, 2010 5:36 PM
  • I had the same peoblem.

    After carrying out your suggestion, all now works well.

    thanks a million.

    Wednesday, June 16, 2010 6:49 PM
  • I have a dell vostro with windows 7 pro. How do I disable 'Microsoft Virtual WiFi Miniport Adapter'? Please help me. I am having trouble finding this.
    Thursday, June 24, 2010 4:12 PM
  • Ok Im weirded out I have always had those error messages now they just got worse so i did what you said and that stopped most now the dns is trying to talk to my Buffalo Network drives........ and its getting mad because they dont talk back. Sorry I have to make light of my sitution.

    and when I read my logs for windows 7 they are saying its all my routers fault. and my routers log isnt saying anything. and everything appear to be right. and it seems to be caching aloting

    Monday, June 28, 2010 4:54 AM
  • I'm Having a similar problem I can hook up to the internet wired through the modem but whn I hook up to router it say ihave a connection but when i do the network troubleshoot it comes up DNS SERVER NOT RESPONDING i don't know what else to try i disable the  Microsoft Virtual WiFi Miniport Adapter, and tried changing dns number but it won't connect through the router and this is a new modem i also configered everything.

    Tuesday, June 29, 2010 5:17 AM
  • I'm also suffering with the same problem. I have Windows 7 Home premium and have a HP Pavilion dv4-2155dx. One night it was working I shut it down and windows did some automatic updates next morning it would not open any web pages and will say windows can't communicate with device or resource (primary DNS server) also Security or Firewall settings might be blocking the connection. I was on the phone for hours with Sprint my wireless provider and HP tech support and all of their help could not solve problem and then I discovered this forum and realized this is not a unique problem but a common issue with varios computer models and Internet providers. Seems like windows 7 seems to be have a common link. I restored computer and tried novak suggestios but to no avail. Has anyone found another solution to this baffling problem??????
    Tuesday, June 29, 2010 1:56 PM
  • FTW...

    For the last 5 hours I have struggled with this issue.  Both at work & at home...no wifi connection, just the stupid useless DNS server isn't responding message.  Thanks JCrissup for the simplest and yet most effective solution to this problem.  Come on Microsoft, why give us a wireless adaptor that can't connect to anything and even worse, causes headaches & heartaches for half a day.

    Friday, July 02, 2010 5:36 PM
  •   Just had this same problem.  Installed Win7 Pro 64-Bit on December 16th.  Hasn't activated yet (our admin is still sorting out the KMS server).  Yesterday afternoon, my home wireless connection lost access to the Internet.  Access to the LAN is fine.  Finally determined that it's not resolving DNS.  Funny thing is, even NSLookup wouldn't resolve anything, yet, the DNS servers were fine.

      Kept noticing two wireless connectoids in my network settings.  "Wireless Network Connection" is my normal wireless connectoid and was connecting fine.  The second was "Microsoft Virtual WiFi Miniport Adapter" and was showing disconnected (as I expected).  But, I couldn't figure out where that second connectoid came from, so finally, I disabled it.  As soon as I did, my DNS sprang to life!

      I'm not sure if the OS is trying to activate, and interferring, or if that connectoid appeared as part of a Windows update, but disabling it fixed it for me instantly.


    My problem exactly on the same setup, W7-64 laptop with the MS Virtual WiFi Miniport... disabled it and all is working again, thanks!
    Tuesday, July 06, 2010 3:23 AM
  • I had the same "DNS server not responding" issue that most everyone here has, and I found a simple solution that worked for me.

    TRY THIS

    Go into "Device Manager",   and find your "network adapters"    Disable your network adapters and then enable them again. (effectively resetting them)

    I just went ahead and reset both of them (my Broadcom WLAN & my Realtec PCIe Family Controller)

    Internet works just fine now. 

    • Proposed as answer by Peps75r Tuesday, October 09, 2012 7:20 PM
    Wednesday, July 07, 2010 3:55 AM
  • Hi,

    Just want to add I have exactly the same issue. What's up?

    Thanks

    Thursday, July 08, 2010 3:04 AM
  • Thank God for you I disabled mini and is working alot better now thanks for the info.

     

    tobiaslu

    Saturday, July 10, 2010 7:24 PM
  • Hi Novak,

     

      It worked for me. Its a great help. I have bee struggling a lot to clear this error for quiet a long time.

     

    Yhanks again,

     

    Nirmal

    Saturday, July 24, 2010 2:16 PM
  • Hi Novak, the first one didn't work, but 208.67.220.220 worked great. THANKS! However, I remember reading a previous post from someone who said your solution only worked intermittently. Well, since I checked out this forum only today, I guess time will tell. One other thing I wanted to ask was, on your 12/24/09 post, you advised us to check the "Validate Settings Upon Exit" box after entering the new DNS. I have not done that, since I saw that post after your initial post that told us how to resolve the problem. I am, BY NO MEANS, a tech guy, so I apologize for my ignorance and/or stupid question. But, what is the difference between checking that box/not checking that box?? If Novak's not around, can someone please assist me with my question? Should I check that box or not?

    Thanks to everyone... Hope to here from someone soon:)

    Monday, July 26, 2010 6:31 AM
  • Hi Novak and anyone else who may be able to help:

     

    Am using W7 64, I am constantly getting “DNS server not responding" when on WIFI but able to get a stable cabled connection. Have tried two different WIFI routers, switching the cable between the modem and the routers, and so believe it is not the hardware causing this problem.  Moreover, this is a sudden change as previously did not have any problems.

    I have tried Novak’s suggestion of changing the DNS server to 208.67.222.222 and 220 but it doesn’t help.

     

     

    What is interesting is when clicking “additional troubleshooting options” the problem resolves itself but only temporarily.

    Have tried all other solutions suggested so far on this thread to no avail.

    Monday, July 26, 2010 6:20 PM
  • THANKS NOVAK! YOUR A LIFE SAVER!
    Saturday, July 31, 2010 5:00 AM
  • IT DIDNT WORK ____!
    Saturday, July 31, 2010 5:18 AM
  • I am having the same DNS Server not responding when using Windows 7.  I also have a lap top running on Windows XP and I am experiencing the same problem.    This has happened before in the past few days but the next day both computers were able to make connection.  I think it may be something to do with a technical problem that is being experienced by the server that I am attempting to connect with.

    Wednesday, August 04, 2010 4:19 AM
  • This happened to me soon after installing Norton 360.  IP address seemed correct, disabled the mini as suggested, that didn't help.  I started to suspect Norton after reading minisizekev above.  I did not want to uninstall Norton so finally I reset my firewall settings using the "restore defaults" option under Windows Firewall and viola!  Back up on the Net.  Will see how long the connection lasts . . .

    Control panel --> System and Security --> Windows Firewall --> Restore defaults

    Monday, August 30, 2010 2:48 AM
  • Had this problem weeks ago until stumbled upon this thread.

    Works like a charm.

    Can I get the link to any thread that teaches me how to manually troubleshoot internet connectivity problems?

    Monday, August 30, 2010 10:18 AM
  • troubleshooting depends on the method you use to get online.

    google is your friend

    http://lmgtfy.com/?q=how+to+troubleshoot+internet+connection

     

    Monday, August 30, 2010 12:03 PM
  • Try this....check your router settings...."Uncheck" Enable MAC Address Filtering in Firewall tab
    Monday, September 06, 2010 12:59 PM
  • BEST SOLUTION : try to contact your ISP provider and ask him for DNS address
    • Proposed as answer by Sultan mirza Saturday, September 18, 2010 2:31 PM
    Saturday, September 18, 2010 2:30 PM
  • BEST SOLUTION : try to contact your ISP provider and ask him for DNS address
    Saturday, September 18, 2010 2:30 PM
  • I had the very same issue. Do as Novak suggests and click "start" then type in 'ncpa.cpl'. Follow instructions as below to Internet protocol 4 and select 'properties'. You'll notice it may say "use dsl address" or similar - it may be 192.186.1.1 or 192.168.0.1 

     

    Type either of these into Explorer and which ever takes you to the router settings page is the number that should be present in here. 

     

    Failing this you can try selecting - "assign dsl automatically" - both of these worked for me after trying everything. this pure guess work did the trick. 

    Monday, September 20, 2010 9:30 PM
  • hai thank u very much , ,y problem has been resolved....................
    Saturday, October 02, 2010 1:40 PM
  • Just had this problem out of the blue yesterday. What seemed strange was that while I could not get on the Internet and all open browsers closed on me, I was at the time listening to radio on the net and that was unaffected. I shut down and hoped it would "heal itself" overnight. It didn't. And a couple rebotts didn't help either. I called my service provider and was told to powercycle my modem. Worked like a charm!  
    Tuesday, October 12, 2010 10:09 PM
  • It worked for me thanks!
    Sunday, October 24, 2010 9:00 PM
  • Hi,

     

    This issue can occur by incorrect DNS settings. I suggest you perform the following steps to troubleshoot the issue.

     

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

     

    4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222

     

    5. Click 'OK' twice to complete the modification.

     

    If the issue persists, please repeat the steps and change the "Preferred DNS server" to 208.67.220.220.

     

    Meanwhile, I would appreciate your help in clarifying that if the network is based on a router or a DSL modem. If there is a router, please bypass it and connect to DSL modem directly for a test.

     

    Thanks,

    Novak


    Thanks it worked
    Sunday, October 24, 2010 9:04 PM
  • Worked perfectly, Novak. Thanks
    Wednesday, October 27, 2010 2:38 PM
  • Hi there, I have the same DNS server not responding problem in my LAN, Win 7 64. When I try to change the DNS address as Novak suggested, it gives me a warning:

    Multiple default gateways are intended to provide redundancy to a single network. They will not function properly when the gateways are on two separate,disjoint networks (such as one on your intranet and one on the Internet) Do you want to save this configuration? 

    The IP address: 192. 168. 1. 123

    So what shall I do, PLZ help!

     

    Thursday, October 28, 2010 7:31 PM
  • Hi all,

    I had the same problem, so changed the Preferred DNS server as Novak proposed, which worked, with the first ip address: 208.67.222.222

    This got the connection back, and I then deleted the number, re-ticking the Auto Detect box, and my connection remained good

     

    I'll definitely come back here for future Win 7 advice - Many thanks all


    Sunday, October 31, 2010 4:06 PM
  • THANKS SO MUCH!!!!! I just spent 1 hour online lookin for an answer to this DNS question. I tried three different forums before I found your response. This was absolutely a life saver and thanks for putting it in plain english for the non-techies in this world.

    mzRED

    Friday, November 19, 2010 5:23 PM
  • Thank you soooo much!!! This is amazing. I have finally got my problem solved!!
    Friday, November 26, 2010 11:42 PM
  • 208.67.220.220 doesn't work and yes I tried all the other remedies that are stated above I even reinstalled my Windows 7 Pro several times and got same problem (so the issues are there under a new install), nothing simply works and Microsoft seems not to be addressing the issue. I rely on my computer for business and school so I had no choice but to go back to XP (which cost me a whole day of downloading), is there anyway to get my money back for the Windows 7 Professional I purchased? Note: No problems whats so ever with the connection with the XP on my machine.
    Friday, December 17, 2010 5:13 PM
  • amazing... worked on first try! thank you!!!
    Saturday, December 25, 2010 4:25 PM
  • I have the same problem but i go into device manager > view show hidden devices > network adapters and "microsoft virtual wifi miniport adapter" isn't there. Why is this ?!
    Saturday, December 25, 2010 8:09 PM
  • Even I face the same problem. With me the problem is intermittent and that can not be predicted. All of a sudden my internet stops working. I use a router. However other machines connected the same router continue to work.

    Can any one help?

    Laxmikanth

    Monday, December 27, 2010 11:50 AM
  • thanks so much for the help this seems to have solved my problem allthough it was working yesterday then stopped working this morning but as soon as i changed the preferred dns and alternate dns everything is working great

     

    Wednesday, December 29, 2010 8:07 AM
  • Novak, I've attempted your solution, with no success.  As far as I can tell, the "Microsoft Virtual WiFi Miniport Adapter" is not present in my system, so I have not been able to make use of that suggestion.  I am becoming almost frustrated enough to cry over this, because this is pretty much a waste of a computer until it can connect most of the time.  PLEASE HELP.

    I am, very rarely, able to get my new Windows 7 Gateway DX4300-15e PC to connect to to the internet through my wireless network, but it normally will connect to the network and fail to connect to the internet.  Several PCs and other devices, wired and wireless, connect to the same network flawlessly (including my laptop, upgraded from Windows XP Pro to Windows 7).

    The router is a D-Link DIR-825 (operating in 2.4GHz mode), connecting to a Time Warner cable modem.

    Monday, January 03, 2011 3:16 AM
  • resetting my windows firewall policies to default worked for me
    Wednesday, January 05, 2011 6:03 AM
  • This issue is driving me nuts :-( I just got a 3G Router (Planet WNRT-625G) using a USB Modem to connect a couple of PCs thru a LAN connection. My machine is a Dell Vostro running W7 32 bits. At first it seemed to work fine but I started to get that error. Basically I have got 5 minutes of connection and then it goes off and eventually I have to plug the USB modem right into my box. I tried the 208.67.222.222 thing but it didn't work. I haven't looked at thte Miniport thing yet. I have tried disabling Kaspersky Firewall as well.

    Just to clarify that issue, when the system says that the "DNS Server is not responding" which DNS Server is it ? Should I have one ? My ISP's ? When changing the 208.67 I did it on my Network Connection but what about the DNS settings on the router ?

    UPDATE: I solved my issue. The problem was with my USB Modem, I had a new one which didn't seem to work a Huawei E1756C I guess a compatbility isssue. I changed it back to the old one, a Vodaphone K3760, and its working like a charm.

    Thursday, January 06, 2011 12:16 AM
  • oh thanx

    bundle of thanx u have decrease my tension   ,, that realy worked

    Thursday, January 06, 2011 2:48 PM
  • ____ yeah novak you the man!!
    Saturday, January 08, 2011 3:37 AM
  • I am also experiencing this problem.  Periodically I am unable to connect to the internet and every time when I click to diagnose it comes up that my dns server was not responding.  This is very strange behavior because I can occasionally close the troubleshooter and it will work for a brief amount of time.  But inevitably this issue comes back. 

    I have followed the above steps outlined by Novak by setting my preferred dns server to 208.67.222.222, and I have also attempted to power cycle my cable modem, all to no end.  I still get the same issue.

     

    What other steps can I follow to try and address this?  Is there some configuration on my router that I need to play with?  Do I need to contact my ISP and if so what specifically do I need to tell/ask them?

    Should I just downgrade to Vista (seriously not the preferred solution)?

     

    Thanks,

    N

    Thursday, January 13, 2011 4:38 PM
  • We too have the same issue, seems Microsoft is not interested in giving a solution to this one! Even though a lot of people seems to be affected by this.

     

    Vista was one crappy OS, Win7, after the initial bursts seems to be more Crappier!!! Most of our users have moved to XP. We have been testing/using Windows 7 for over a year now and sill there no solutions for the network problems.. ... how long can anyone wait?

     

     

    Friday, January 14, 2011 5:51 AM
  • A temperory workaround, until MS comes with a solution which solves everyone's problem, is, if DHCP is been enabled then go to the wireless adpater properties and set DNS to manual and enter 8.8.8.8 or 208.67.220.220. Give OK and OK. Now connection will get established.

    But this is not stable and will go back to disconnected state after some time, inour case some 3 to 4 hours. We reverse the process and we get connecteed again.

    We have 3 Windows 7 and 2 Windows XP laptops connected to our Wireless router one Win7 laptop has this issue, we recently reinstalled the laptop and did a windows update also, but still issue is there, it just started some 2 weeks ago, might have been caused by automatic updates. Who knows?

    Hope MS comes out with a solution soon, from all the forums it is pretty obvious that most Win7 users are affected.

     

     

    Friday, January 14, 2011 6:19 AM
  • I disable my "Vmware virtual ethernet adapter for Vmnet1" and everything is now OK. the DNS problem seems to be a conflict with other netwrok driver. I also have a third party vpn drive but not problem with it.  it is a brand new laptop with win7 32 bits.  I have another older (6 months old) laptop connected on same wireless router without any problem.

     

    Saturday, January 15, 2011 5:38 PM
  • I had the same problems with a Linksys WRT54G...After days and trying these things listed here, I finally stumbled upon the solution...Under my router's page I went to basic set-up  and clone MAC address, I enabled it and then saved the settings....Voila it was fixed...Go figure...For the record I still have mini wifi adapter enabled, I disabled it and it has no effect.  and all the other stuff Suggested had no effect either...I have windows 7 and Cable ISP..
    • Proposed as answer by Dchicati Wednesday, May 11, 2011 10:10 PM
    Sunday, January 16, 2011 6:29 AM
  • I replied in the wrong spot...I just went to the router's home page (Linksys WRT54G) and under basic set-up and then Clone MAC address---Enable----Save settings.....It worked ..
    Sunday, January 16, 2011 6:33 AM
  • thanks boss this works 4 me thank u so much
    Tuesday, January 25, 2011 10:00 PM
  • Hi,

    I have a DNS problem. I have done everything in this forum.

    It works at home when it is connecting to one internet provider(eircom) and it works anywhere else that uses the same provider.

    But when I am in my college home it will not connect, because we are using 'UPC' - a different provider.

    It seems that the laptop is 'locked' into using only one DNS server, does anyone know how I can fix this??

    Any help at all would be great.

    Thanks

    Wednesday, January 26, 2011 1:26 PM
  •   Just had this same problem.  Installed Win7 Pro 64-Bit on December 16th.  Hasn't activated yet (our admin is still sorting out the KMS server).  Yesterday afternoon, my home wireless connection lost access to the Internet.  Access to the LAN is fine.  Finally determined that it's not resolving DNS.  Funny thing is, even NSLookup wouldn't resolve anything, yet, the DNS servers were fine.

      Kept noticing two wireless connectoids in my network settings.  "Wireless Network Connection" is my normal wireless connectoid and was connecting fine.  The second was "Microsoft Virtual WiFi Miniport Adapter" and was showing disconnected (as I expected).  But, I couldn't figure out where that second connectoid came from, so finally, I disabled it.  As soon as I did, my DNS sprang to life!

      I'm not sure if the OS is trying to activate, and interferring, or if that connectoid appeared as part of a Windows update, but disabling it fixed it for me instantly.


    I had the issue with "DNS server is incorrect or not working", and LAN was working fine. After reading these posts, I looked for the "Microsoft Virtual WiFi Miniport Adapter" under my "Wireless Network Connection", which had never been there before this morning. Mine wasn't hidden, though, so it was easy to find. I saw that it was enabled and disabled it, and what do ya know, my wireless internet started working right away. I think that it may have been result of an update as stated above. Lucky for me, I managed to get this resolved in just a couple hours after realizing the problem.
    Friday, January 28, 2011 4:43 PM
  • I have W2k3 AD (and DNS server) on my home lan.

    After setting the domain and stuff... my main Win7 x64 PC had issues with dns not responding?! I've done similar setup many times before, and this is the first time this happened.

    Tried everything suggested with no luck. Found the new solution on my own. It was the firewall problem on my server. Simply setting the both TCP and UDP ports 53 to allow connections resolved the issue.

    I hope this will help someone out there.


    I've seen things you people wouldn't believe...
    Saturday, January 29, 2011 3:20 AM
  • There are too many different issues being posted in this thread.  It appears that many have deviated from the original topic.  If you need help to a specific problem outside of this topic, you may want to create a new thread so that you are more likely to get assistance. 

     


    Visit: anITKB.com, an IT Knowledge Base.
    Saturday, January 29, 2011 4:37 PM
  • Hey I had the same problem and after testing the chord using the solutions mentioned in this thread reinstalling the drivers and restarting the router and computer 100 times. I figured out a solution. It seems that if you have multiple computers on the network and they have File and folder sharing on it will set up a Network of it's own. My computer (Be on an Ethernet line) connected directly to the VPN that my roommates had accidentally set up by sharing files and folders. So disable your Network sharing by Control Panel -> View Network Status and Tasks -> Change Advanced Sharing Settings -> Turn off File and printer sharing & Turn off Network Discovery (This may cause you not to find any networks if you're using a wireless connection so just uncheck the first option).
    Sunday, January 30, 2011 10:37 AM
  • Hi Novak

    The the reason why others cannot make it work because you have to do the Alternate DNS server as well

    "Preferred DNS server" to 208.67.222.222

    "Alternate DNS server"     208.67.222.220

    Now it will work

    Wednesday, February 02, 2011 3:26 AM
  • Excellent piece of advice.  Worked like a charm. Thanks a lot!
    Wednesday, February 02, 2011 5:43 PM
  • I can't find the "Microsoft Virtual WiFi Miniport Adapter." Is it hidden? It's the only thing I haven't tried yet, and I'm at my wits end!
    Sunday, February 20, 2011 8:43 PM
  • Hi All,

    I used Novak Wu's advice and it worked perfectly first time.

     

    I used the DNS 208.67.222.222. Just go into yout network card and select as above. I had 3 pc's, 2 on windows 7. 1 on XP. The xp was working but not the W7.

    Did what he said, and bingo...thx...

    Tuesday, March 01, 2011 2:57 AM
  • Thanks for the help it worked  Cheers!!!!!
    Tuesday, March 08, 2011 9:49 AM
  • friends - i have a WN7 64 bit version - internet works super fast - the problems comes when i activate my VPN client (CISCO) to access work network... after the VPN gets connected - on network and sharing center it shows "no intenet access" for Access type for selected connections (home network) and cant get to the internet. When i diagnose this problem it says - DNS server isn't respondng... any clues?
    Wednesday, March 23, 2011 1:49 AM
  • I have a 6mo old Toshiba M645 with WN7 64.

     

    Last night i let the battery go down to the point where it cut the internet off. When i charged it, the DNS Server would not respond. I have done all the fixes in this thread to no avail. I have unplugged the router and modems along with deleting and setting up my internet again.

    i have a NetGear N600, and a strong connection.

     

    Please help.

    Monday, April 11, 2011 4:14 PM
  • Thanks, this helped me fixing the issue..by changing the "Preferred DNS server" to 208.67.222.222
    Thursday, April 14, 2011 8:34 PM
  • thanks to all the helpful posts... i have an older laptop running xp   and it has recently developed the same issue.. connect and the internet drops out (still able to connect via router to my other pcs )  i thought it was stuffed.... wanted a new laptop anyway.. so go a new gigabyte touch with deskstand etc  running win 7 pro ... (Great) but then the internet started dying every time i tried to connect it..... this is my 2nd day of 2 am trying to fault find..  yesterday narrowed it down to the adpator or DNS and perhaps a combined  issue with anti virus.. (since my old lappie had the same issue- though it might be firewall!!

    i even down loaded win 7 sp1 (1.9gb iso) thanks a bunch MS !!  made no difference

    Anyhow-  this theard has saved me from the mental hospital (for now anyway  :P )

    i disabled about 5 or 6 hidden wifi adpators etc incl the ones mentioned above...  but still no joy -- i tyried disable the LAN ports-- still no joy.. then unstalled a fully up to date anti virus (not happy - more wasted download) (i have been connecting to my phone via hotspot--  not issues apart from power save killing the connection (fix d too)

    then i  changed the DNS server number to 208.67.222.222  and WOW-- i have internet connection...   and my other pcs do do also  -- no more dead internet

     

    thanks everyone-   and cheers

    PS...   DAMM YOU M.S.  -  how can such a wide spread "BUG/ISSUE"  notget fixed via Service packs..

    later ya all

    Friday, April 15, 2011 4:11 PM
  • Thanks for the solution Novak.  I just about had given up!

    Tuesday, April 19, 2011 10:51 PM
  • Novak,

     

    Micro$oft has absolutely stuffed up its implementation of DNS on its recent releases, Vista and 7. People are advised to leave their network settings on auto, ie obtain ip address automatically and obtain DNS server automatically. Vista and 7 do not accept the DNS settings of many routers, but instead uses the router's IP address as the DNS server address. Of course, most routers do not provide dns services and will never provide an address for dumbo vista and 7...

    Come on M$, get your act into gear... it used to just work with XP and Win98, what happened with the last two? Are you just trusting Vista and 7 automagic? Well it doesn't work! Please fix it... I waste hours trying to help people change their DNS settings because the system is incapable of properly detecting locally router assigned DNS servers.

    Just fix it please!

    KAJAYR

     

     

    Thursday, April 21, 2011 12:28 PM
  • Thanks Novak Wu. I had the other PC's internet connection running now..
    Wednesday, April 27, 2011 12:27 AM
  • Thanks it fixed my problem also
    Wednesday, May 11, 2011 10:09 PM
  • I have the same problem and i have gone through all of the steps to resolve this, without any luck. So i called my service provider and after 30 minutes of waiting for a tech i finally got the answer that i usually get from my service provider...."it is a problem on our end not yours". So what i am suggesting is if anyone has the same problem you should contact your service provider before making any major changes to your system. Sure, try some of the steps that are mentioned throughout this forum but before you go and restore your computer to its original factory condition i suggest calling your internet service provider first. Good luck.
    • Proposed as answer by Darus Tuesday, May 24, 2011 1:51 AM
    Tuesday, May 24, 2011 1:47 AM
  • I've been having this problem now for many months (possibly as  the result of an automatic windows update - now disabled!).

    I previosly kept rolling back versions to reset, but this became tedious.  Working away from home (on my Tosh T110-11U..learnt I could use my SE Experia Arc as a WinFi hotspot..yippee!!...but found could only link up effectively by USB tethering.  Had to SORT out non resonding DNS once and for all.  Tried Wu's suggestion , even putting in the 220 address as an alternative, didn't seem to work (but maybe impatience didn't allow effects to become apparent)...BUT then trid disabling the MS Wi-Fi (an X against it isnct sufficient, when disabled, it greys out)...and BINGO...HAPPY DAYS...Thanx all...x  

    (P.s. WHEN SURFING MAKE SURE U CHECK OUT GANGS.ORG.UK - aiming to bring together all those involve/affectrd by gangs to share practice to sortout this scourge!

     

    ALSO LOOK OUT FOR THE 4b Hotel in Blackpool - "A sybaritic Enclave"....pure indulgence in the midst of the North West's craziest town!!

     

    BOTH COMING Summer 2011 -PASS IT ON.....

     

     

    Cheers..xxxx

    Sunday, June 05, 2011 2:14 PM
  • Been having this problem for a good long minute.....so ima try novak´s method hoping itl work!!!
    Tuesday, June 07, 2011 12:53 AM
  • :(( it didn´t work!!!! tried both dns addresses and still couldn´t connect to the internet....do i have to restart the computer after changing the dns address? or fill out both dns addresses at once?? any other suggestions???
    Friday, June 10, 2011 12:33 AM
  • THANKS DUDE IT WORKS...............
    Saturday, June 11, 2011 3:07 PM
  • Hi, This issue can occur by incorrect DNS settings. I suggest you perform the following steps to troubleshoot the issue. 1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter. 2. Right click on the connection that you use for the local connection, and then click "Properties". 3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties". 4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222 5. Click 'OK' twice to complete the modification. If the issue persists, please repeat the steps and change the "Preferred DNS server" to 208.67.220.220. Meanwhile, I would appreciate your help in clarifying that if the network is based on a router or a DSL modem. If there is a router, please bypass it and connect to DSL modem directly for a test. TRY IT THANKS SANJAY
    Saturday, June 11, 2011 3:09 PM
  • HELLO there

    i just solved the error 105 dns on my laptop :

     

    1. Click the Start Button and type "msconfig" (without quotation marks) in the Search Box and press Enter.
    2. Select the Services tab in the open window. Check the “Hide all Microsoft Services” option and click Disable All.
    3. Switch to the Startup tab and click Disable All.
    4. Click OK to save the settings and select Restart when prompted.
    5. Check whether or not the issue still occurs.

    hope this will help

    Saturday, June 11, 2011 7:01 PM
  • I've got a new Compaq Pressario running Windows 7. I've tried most of the suggestions to connect to the Net except disabling the "Microsoft Virtual WiFi Miniport Adapter simply because I can't find it. Anyone point me in the right direction? Cheers
    Monday, June 13, 2011 2:47 PM
  • Hi Novak,

    Thanks for you reply, I have tried that but it still does not work.

    To be more specific of my problem:

    I was using my current Linksys wireless router with a comcast connection. However yesterday I got a new connection and modem from comcast.

    When i plug in the wire directly from the modem, the internet works, but if through the Linksys router (wired or wireless), I get "DNS server not responding" error on the diagnosis.

    I do not have the CD, but i did reset the router to factory setting. But it shows me the same error.

     

    Any help appreciated.

    Thank you.

    Wednesday, June 22, 2011 2:04 PM
  • Novak,

     

    I just meet with this problem, i've try the way '' it's work ''.. many thankful..

    Monday, June 27, 2011 11:46 AM
  • Ok, I typed in "NCPA.CPL" when i clicked "Start" and the Network Connection came out. However, there is nothing inside my Network Connection. I'm kinda puzzeled by this, and hope you would help me in figuring this thing out. Thanks
    • Proposed as answer by Divaness Wednesday, July 06, 2011 3:58 AM
    Tuesday, June 28, 2011 6:22 PM
  • reaallllyyyyyy.. thaaaannkkssss novak it really works charmingly,by the way is the problm permanently solved, because i had been accessing the very single website a dozen times until it got no responding tag from DNS server a month ago 'n till now then.thnks agn. good luck.
    Saturday, July 02, 2011 6:33 AM
  • 1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

     

    4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222

     

    5. Click 'OK' twice to complete the modification.

     

    If the issue persists, please repeat the steps and change the "Preferred DNS server" to 208.67.220.220.

     


    Wednesday, July 06, 2011 3:58 AM
  • 1.Click on Start button.
    2.Type Cmd in the Start Search text box.
    3.Press Ctrl-Shift-Enter keyboard shortcut to run Command Prompt as Administrator. Allow elevation request.
    4.Type netsh int ip reset in the Command Prompt shell, and then press the Enter key.
    5.Restart the computer.

     






    Sunday, July 17, 2011 9:22 PM
  • What a very very helpful solution,,,I am from Philippines but when  I arrived here in Denmark my computer wont connect to internet,,,i was so upset for 5 days now but when i read your helpful instructions, ,,,I can breath well and enjoy with the computer..I salute you for being so expert ....congratulation you help someone like me..tusen tak

     

    Thursday, July 28, 2011 9:15 AM
  • Thankyou very much ,I have solved my problem

    In the Internet Protocol window,changed the "Preferred DNS server" to 208.67.222.222

    and now I am dancing.

    Sunday, July 31, 2011 6:23 AM
  • Just to add to this very long thread...

    Aside from 208.67.222.222, there are other public DNS servers you can use such as 4.2.2.1, 4.2.2.2, and 8.8.8.8, just to name a few.  for you client DNS configuration, you should use at least 2 DNS servers...

     


    anITKB Visit anITKB.com, an IT Knowledge Base.
    facebook Follow me on Facebook.
    Sunday, July 31, 2011 2:58 PM
  • well i just had the same issue didn't have a mini port and changing the dns address didn't work .... but what did work was a system restore set for a few days ago
    Saturday, August 06, 2011 1:31 PM
  • OMG!!! This was sooo helpfull... Thank you very much.... I wish Ive read it before reseting my computer again and losing lots of pictures and files though :-( but now its working fine... Thank you!!!
    Sunday, August 14, 2011 4:14 PM
  •  

    I had the same exact problem, this is what worked for me.

     

    1.      Click Start. Type cmd in the Start Search box, and then press ENTER. 

    2.      At the command prompt, type the following command, and then press ENTER:
    ipconfig /flushdns (there is a space between ipconfig and / )

    It will show the message successfully flushed the DNS resolver cache.

    3.      At the command prompt, type the following command, and then press ENTER:
    ipconfig /registerdns (there is a space between ipconfig and / )

    4.      At the command prompt, type the following command, and then press ENTER:

    ipconfig /all (there is a space between ipconfig and /)
    The ipconfig /all command displays Windows TCP/IP settings for all your network adapters.

    Monday, August 15, 2011 10:25 PM
  • I just spent 2 hours trying to sort this out and just put my firewall on and then took it off again and its kicked back in and the internet is fine again........... GRRRRRRRRRRRRRR!!!!

     

    Thanks everyone for all your help!

    Wednesday, August 31, 2011 7:42 PM
  • Thank you so much. This worked fine for me!
    Thursday, September 01, 2011 6:59 PM
  • great Novak!! Thanks a lots :)
    Friday, September 09, 2011 1:22 AM
  • Thank You Novak Wu has worked for me and disabling the wireless virtual network adapter did it to

    Best regards Lukasz Tarkowski
    Saturday, September 10, 2011 10:03 PM
  • Hi,

     

    This issue can occur by incorrect DNS settings. I suggest you perform the following steps to troubleshoot the issue.

     

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

     

    4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222

     

    5. Click 'OK' twice to complete the modification.

     

    If the issue persists, please repeat the steps and change the "Preferred DNS server" to 208.67.220.220.

     

    Meanwhile, I would appreciate your help in clarifying that if the network is based on a router or a DSL modem. If there is a router, please bypass it and connect to DSL modem directly for a test.

     

    Thanks,

    Novak

    This solution seems to be working so far.

    I have a registry fixer program that is constantly prompting me to repair (delete) faulty registry settings and I admit that I do not filter this much but just press REPAIR. I was afraid I may have deleted something important in my registry that made the dns work with my router.

    After changing the DNS setting from automatic, to the address given I have so far not have any failures. I'm still concerned however about the root cause of the problem, and I am wondering also if there are any disadvantages to the solution, i.e. having a single manually set dns server location vs an automatic setting.

    Thank you for getting me up and running. Are there any disadvantages to not being on auto?

    • Proposed as answer by diana mester Thursday, September 15, 2011 1:09 AM
    Monday, September 12, 2011 9:26 PM
  • Hi

    I recently installed windows 7 connectivity was lost

    Tried all the Novak remedies -- Tried all the Microsoft remedies -- disabled the Microsoft wireless adapter and still no connectivity

    I tried Novak --  it worked for about 3 hours and then it stopped and I cannot recreate it

    anymore suggestions out there

    Thanks John

    Tuesday, October 04, 2011 4:07 PM
  • It's gonna be your Wireless Card.

    Mine has the same problem. Already tried a lot of the steps that were told to you, It's due to the Wireless Card not working properly. I suggest you try to change it. 
    If you have something that fixed it please share it. 
    Monday, October 10, 2011 6:23 PM
  • So why 208.67.222.222
    ????
    Why specifically that one? What's the difference between all of them? 
    Monday, October 10, 2011 6:23 PM
  • Hai,

    Answer provided by Novak is really excellent for me it's working fine now

    Thanks a lot  Novak

    Thanks & Regards

    RanjithKumar C

     

     

     

    Wednesday, October 26, 2011 5:49 AM
  • Disabling the Microsoft Virtual WiFi Miniport Adapter worked for me as well.  It only took me about an hour to diagnose and resolve thanks to all the helpful posts :)

    Thursday, November 03, 2011 3:35 AM
  • my brother's computer just did the same thing. recently he got a trojan on his acer aspire and put several virus protection programs on this computer to remove them. this morning it popped up DNS server... we recent his DNS client, deleted all networks, tried novak's suggestions.... nothing.. finally he added Ad-Aware access to windows firewall and poof... it worked... 
    • Edited by SP1897 Sunday, November 06, 2011 5:51 PM
    Sunday, November 06, 2011 5:51 PM
  • Thanks,I had the same problem,couldnt connect to ebay or usmintmbut done what you recommended and it fixed it,Thanks a lots,Wayne
    • Proposed as answer by way71 Tuesday, November 22, 2011 3:39 AM
    Tuesday, November 22, 2011 3:38 AM
  • Hi, For all of you that couldn't resolve the problem using Novaks solution, i found another solution to the problem. I tried every solution mentioned in the thread yet nothing worked. Finally i managed to resolve the problem by bridging the wireless network adapter with my nforce controller, though that one remains disabled. do this to get it working: -> start / Control Panel / Network and Sharing Center -> Change Adapter Settings (here you will probably see something like "Local Area connection nforce controller", "Wireless Network Connection 'ur adapter'" and the "Wireless network connection Virtual Wifi miniport) -> disable the Virtual WiFi Miniport if you haven't done so already. -> select the nforce controller and your adapters wireless network connection ->right click on either and select Bridge This will create a networkbridge with both adapters. Instantly your internet should start working again. Note that the nforce controller is still disabled, so although using a bridge you are still only using the wireless connection, but the dns problem should now have disappeared. hope this helps!
    • Edited by CoreX666 Sunday, December 11, 2011 4:17 PM
    Sunday, December 11, 2011 4:14 PM
  • Thank yu Novak. I changed the preferred dns server and it worked instantly ! Your a lifesaver. Hugs n kisses ! My sister never wants to give up the laptop so now since mine is working no fighting !
    Wednesday, December 21, 2011 11:31 PM
  • Novak,

    Thank you for your wonderfully detailed instructions!  I am an extreme novice and was searching the internet for the last hour trying to figure out what was wrong with my laptop (using my desktop).  I tried your instructions and it worked!!!  Thank you!!! 

     

    novicechelle

    Thursday, December 29, 2011 10:12 PM
  • Hej all,

    I had this problem also. I was connected through a router (wired). The solution to it was to disable all the drivers (uninstall them) then let the OS to detect and re-install it again. It worked for me, I hope it works for u too.

    Control Panel -> System -> device Manager -> then uninstall all Network adapters.

     

    Good luck :)

    Saturday, December 31, 2011 12:16 AM
  • If upgrading Vista to Windows 7 - This was required on mine to get the wireless to work again.

    Start the Command Prompt "as Administrator" - in start menu left click the Command icon and choose option run as administrator

    In the Command Prompt window type

    netsh int ip reset c:\resetlog.txt

    ipconfig /release

    ipconfig /renew

     

    Once I did this, the solution above worked.   The Windows 7 troubleshooter is worthless. Everyone loves seeing "use the internet to find a solution" for no internet connection. It just shows how little software is tested now days. This is why the Cloud may be doomed before it starts!


    Rx
    Saturday, January 21, 2012 8:37 PM
  • I upgraded my Windows 7 i5 security to Norton 360 Premiums. This required an uninstall of Norton 360 and a complete new install or the premium version. I had to delete the previous app using control panel. After a week I received the DNS Server Not Responding Error.

    I followed the instructions about inserting preferred DNS numbers above and only got a limited connection. I ran Norton Update and this program accessed the internet and completed its process (no errors, limited connection)

    Next I Followed the instructions in another post, that suggested Disabling and Re-enabling your Network Adapter (Broadcom - Resets your adapter). This worked and my settings seem to be working better. I removed the preferred DNS numbers.

    Thank you

    • Edited by Leazell Monday, February 06, 2012 8:04 PM
    Monday, February 06, 2012 7:57 PM
  • thanx dear for ur support 
    Monday, February 13, 2012 5:49 PM
  • here is my article about this problem,please read English abstract

    http://sistemac.carnet.hr/node/931

    Best regards

     Goran

    Friday, February 17, 2012 1:21 PM
  • You may want to run a disk clean up or defrag.  Windows has the program already installed.
    Saturday, February 25, 2012 5:48 PM
  • Thanks a million dude. I could not figure out how to do this on my own. Thank you so much. You are awesome.
    Thursday, March 01, 2012 9:57 PM
  • This problem arises due to many reasons but you have to test all the cases.

    1. Specifying a Public DNS (i.e. 8.8.8.8 open Google DNS) is a good solution but it does not solve the issue with the internal DNS server. 

    Why do we need to add a DNS to preferred DNS?

    This is the firs DNS server that the connection uses. You can add the other DNS server to alternate DNS servers.

    By adding alternate DNS server does the second DNS server also work with the connection? 

    NO. The second one works if and only if the first (Preferred) DNS server is not functioning. So you have to add both and either one will work.

    Type: nslookup to a command prompt (cmd) to find the DNS server you are using.

    To verify that it is a DNS issue Ping a public IP Address. Type: Ping 209.85.175.106 and hit enter. This is a Google server IP address. If you receive a reply, you are experiencing a DNS issue. You have to test few websites using more than 1 browser (sometimes browsers also experience issues. Clear the temp files, cookies and cache to fix the issue).

    2. In a command prompt:

    Type: ipconfig /flushdns and hit enter. Then type ipconfig /registerdns and hit enter. This will re-initiate the DNS connection.

    3. To resolve any problems with ip addresses (DHCP), type ipconfig /release and hit enter. Then type ipconfig /renew and hit enter.

    Important! Type services.msc in the search area (start menu) and hit enter. Verify that the DNS CLIENT service is running. 

    NSLOOKUP (Advanced): Make sure a dns is available for you. This can be located using Network Adapter Status (Right click adapter in Network Connections. Make sure your adapter is configured with (TCP/IPv4 properties>Advanced: These options must be selected.

    Option1 and its sub option (check box).

    Register this connection's address in DNS.

    You can also try disabling the TCP/IPv6 properties.

    http://support.microsoft.com/kb/200525

    4. Your firewall/internet security suite may be blocking DNS port 53. Try disabling the firewall or configure a port rule (port 53). The configuration varies and depend on your firewall type. This also applies to routers. If you are using a modem connected to the router, you have to configure ports for the client in some cases. Turn off MAC Filtering as well (or configure and allow the client PC).

    5. In Device Manager, Click View > Show Hidden Devices > Network Adapters > Disable Virtual WiFi Miniport Adapters if enabled (Virtual). 

    6. If there are any other Virtual Adapters (VmWare etc if you are using), disable them. This will be further explained below.

    7. Reset the Firewall to default settings.

    8. Disable all network adapters and then re enable. Disable IPv6 settings.

    9. If nothing works, open the Event Viewer (search) and then go to Windows Logs > System. Check for DNS errors. 

    If you have changed the hosts file, you have to check whether there are specific settings in the hosts file.

    C:\Windows\System32\drivers\etc\hosts.

    10. If you are using a VPN (connected) your internet connection is set to use VPN. Your company may block internet access to VPN most probably. 

    Steps:

    Bring up the properties for the VPN Connection.

    Click on Internet Protocol Version 4 (TCP/IPv4) and then select Properties.

    Click on the Advanced button, then un-tick “Use default gateway on remote network” > Click OK.

    VMWare:

    If you have installed VMWare products, it will configure 2 VMWare Virtual Adapters. Never configure NAT with the same LAN IP. If you do, there will be many issues. If you have configured, change it with VMWare Virtual Network Editor.

    Edit > Virtual Network Editor.

    Or disable WMWare Virtual Adapter 8. 

    11. Reset the Adapter. 

    Resetting: Launch cmd.exe as Administrator

    Firewall: netsh advfirewall reset

    Branch cache: netsh branchcache reset

    Winsock Reset: netsh winsock reset

    Note: All Winsock Layered Service Providers which were previously installed must be reinstalled. This command does not affect Winsock Name Space Provider entries.

    11. Important: Disable Wan Miniport drivers (redundant). Uninstall and Re install Network Adapter (LAN) drivers.

    12. Change router port or router/switch.

    13. Change DNS server (Internal).

    14. Try a system restore.

    15. Reset router and test.

    16. Troubleshoot hardware issues.

    Hope this helps.

    This post is targets all the users who experience DNS issues.
    • Proposed as answer by Lasith-VEGA Thursday, March 15, 2012 8:10 AM
    • Edited by Lasith-VEGA Wednesday, August 15, 2012 11:10 AM update
    Thursday, March 15, 2012 8:08 AM
  •  hi,

    Thank you.My internet connection is back.

    Friday, March 23, 2012 8:06 AM
  • Novak Wu

    >

    "Hi,

     

    This issue can occur by incorrect DNS settings. I suggest you perform the following steps to troubleshoot the issue.

     

    1. Click "Start", input "NCPA.CPL" (without quotation marks) and press Enter.

    2. Right click on the connection that you use for the local connection, and then click "Properties".

    3. Click to select "Internet Protocol Version 4 (TCP/IPv4)", and then click "Properties".

     

    4. In the Internet Protocol window, let's change the "Preferred DNS server" to 208.67.222.222"<

    This Works for me. thanks a lot!

    Tuesday, April 03, 2012 12:26 AM
  • I done exactly the same as you but too no effect so i took it to a technician who instantly noticed i had 2 Anti-Virus's(Mcfae & AVG) & they were contradicting each other so he uninstalled one of them(Optional whether to uninstall Mcfae or AVG) and restarted computer & it worked fine
    • Proposed as answer by Toshiba97 Sunday, April 08, 2012 8:04 PM
    Sunday, April 08, 2012 8:04 PM
  • I have tried everything on here.  Here is my issue. I am using an external wifi antennae(USB). I am afraid that my settings are messed up worse than before now after trying all of these fixes. Please elp!!!
    Tuesday, April 17, 2012 8:03 PM
  • I have already use the dns butt the problam is note solve plz plz plzzzzz dolve my problam

    thanx

    Wednesday, April 18, 2012 6:04 AM
  •   Just had this same problem.  Installed Win7 Pro 64-Bit on December 16th.  Hasn't activated yet (our admin is still sorting out the KMS server).  Yesterday afternoon, my home wireless connection lost access to the Internet.  Access to the LAN is fine.  Finally determined that it's not resolving DNS.  Funny thing is, even NSLookup wouldn't resolve anything, yet, the DNS servers were fine.

      Kept noticing two wireless connectoids in my network settings.  "Wireless Network Connection" is my normal wireless connectoid and was connecting fine.  The second was "Microsoft Virtual WiFi Miniport Adapter" and was showing disconnected (as I expected).  But, I couldn't figure out where that second connectoid came from, so finally, I disabled it.  As soon as I did, my DNS sprang to life!

      I'm not sure if the OS is trying to activate, and interferring, or if that connectoid appeared as part of a Windows update, but disabling it fixed it for me instantly.

    Man, you are awesome

    Thanks Alot

    Tuesday, May 15, 2012 8:42 PM
  • Hi,

    Got up and running again after changing DNS server to 208.67.220.220.  Network is based on a router and as it is now working, I have not tried the bypass action.

    Thanks,

    Tinky2

    Wednesday, May 23, 2012 10:33 PM
  • so helpful thank you!
    Saturday, July 14, 2012 5:58 PM
  • Thanks for posting this!

    Really helpful! I found the first DNS server did the trick!

    Thanks again!

    Tuesday, July 17, 2012 6:47 PM
  • Thanks! It worked at last!
    Monday, August 06, 2012 8:43 AM
  • This one is a pig

    I tried everything above but still 'no resonance from dns server'

    SYSTEM RESTORE fixed it!

    Thursday, August 09, 2012 9:22 AM
  • Disabling the Microsoft Virtual WiFi Miniport Adapter worked for me as well.  It only took me about an hour to diagnose and resolve thanks to all the helpful posts :)

    +1
    Friday, August 10, 2012 2:40 AM
  •  Thank uuuuuuuuuuu so much. That fixed my problem. I use a DSL modem.  I have tried everything til I saw this forum. Also you made it so easy to follow your instructions. Thank you again from the bottom of my heart. I'm so happy.
    Friday, August 17, 2012 9:54 PM
  • Problem:

    My computer wouldn't connect to the Internet. I connected to the router, but always gave the DNS error. The other 3 computers on the network connected properly.

    Things I tried:

    I trying EVERY previous suggestions found on here to get my DNS error resolved, (disabling Virtual Modem, uninstalling all drivers, changing DNS Server, powering down router and modem, resetting router, resetting drivers, updating drivers, etc.) Nothing worked. I finally contacted Dell. The very first question the tech asked was "Do you have McAfee installed?" He then asked me to restart my computer and boot in Safe Mode with Networking. I did and the Internet worked. He then told me to restart again and uninstall McAfee. That did the trick. I asked what specifically caused the problem, but wasn't given a solution. Anyway, hope that helps. Short recap:

    Fix:

    1. Reboot in Safe Mode with Networking (probably F8 or something right after computer is turned on)
    2. See if Internet works. If it does, restarting in normal Windows mode and uninstall McAfee (or any other firewall not factory from Windows)
    3. Reinstalled McAfee (reluctantly), but Internet worked okay

    Hope that helps some of you.

    -Marc

    • Proposed as answer by MarcRap Sunday, August 19, 2012 7:10 PM
    Sunday, August 19, 2012 7:09 PM
  • I had the problem for two days. Several systems restores fixed  the issue for a short period of time. Checked for viruses in safe mode with networking. Internet worked just fine in a safe mode with networking... I also tried to tweak Mcafee Internet Security that came with my Dell laptop. Disabling firewall and antivirus did not work. Downloaded a couple other virus malware killers and scanned in safe mode with no luck. They could not find anything. Finally I uninstalled McAfee... And voila! I installed Microsoft Security Essntials: it is free and my Internet works!!! I used to work in a call centre for Dell: problems with McAfee blocking the Internet were a real nightmare. So, if you have this issue with DNS server not responding, look at your antivirus first... Do you really need that one particularly...

    Monday, August 20, 2012 3:24 AM
  • Thank you so very much for posting this!!! I have spent hours trying to fix this issue on my friend's Dell laptop. I followed every step in the previous posts and nothing worked. I was scrolling down to the end, looking at the dates and found this. I am absolutely ecstatic, I had been accessing the internet in safe mode and so this solution fit the best.

    thanks again

    pam

    • Proposed as answer by DyegoKeys Tuesday, August 21, 2012 2:46 PM
    • Unproposed as answer by DyegoKeys Tuesday, August 21, 2012 2:46 PM
    Tuesday, August 21, 2012 5:01 AM
  • Hi Pam,

    I had the same problem on my Dell laptop... I've just restored my system to a previous state, and disabled automatic windows update. It works for me...

    Good luck,

    Diego

    Tuesday, August 21, 2012 2:51 PM
  • Thank you so much Marc, I have McAfee as well and your solution was a real life saver!

    My only fear is that sooner or later this might happen again.

    Thursday, August 23, 2012 12:03 PM
  • uninstalled my worthless mcafee and voila.....
    Friday, August 24, 2012 8:56 AM
  • I just started having this problem this morning - internet worked perfectly last night, but when I turned on my PC this morning it just wouldn't connect. I've tried a lot of things mentioned in this thread, but scrolled to the bottom and have just seen the suggestion to uninstall McAfee... will do that when it finishes scanning, and really hope it fixes the problem! If that doesn't work, I guess I'll try a system restore.

    Every other laptop/computer in my house works though. I just got a new laptop this morning, with McAfee installed, and am on it now, it is working perfectly, so I don't know why my PC has decided not to connect all of a sudden...

    Saturday, August 25, 2012 3:00 PM
  • McAfee has identfied a problem with certain DAT files.

    Please refer to https://community.mcafee.com/message/253183?tstart=0 for a thread on this problem or go to the knowledgebase article https://kc.mcafee.com/corporate/index?page=content&id=KB76004

    Saturday, August 25, 2012 7:07 PM
  • Here is another McAfee link.  The prior one I posted was for Enterprise edition.  This one is for non enterprise.  I did the steps listed to install the McAfee Virtual Technician and it corrected the internet connectivity problem.  All is working again.

    http://service.mcafee.com/faq/TS101446.htm

    Saturday, August 25, 2012 8:07 PM
  • Hi guys,

    Here is the solution to your problem. I have been struggling with this problem for a while trying to figure out what the issue was. I have 2 computers at home - one of them was able to connect to Internet, the other one couldn't. I was getting DNS Server Not Responding error message. What I finally did and it worked was rebooting my computer to the factory settings. I followed the instructions of this very helpful video on youtube:

    (please note that you many need to press F12 (because I have Dell computer) instead of pressing F10 and ALT at once as stated in the video).

    http://www.youtube.com/watch?v=O1yK69TKGtQ

    It works as magic. 10-15 minutes and you are connected to Internet.\

    Hope that helps!

     

    Boris.

    Saturday, September 01, 2012 1:07 PM
  • I spent half my day in trying to flushdns renewdns etc etc but the solution is simple. I tried to go to IPV4 and tried to set obtain IP address automatically etc, I tried to stop and start service. Reinstall the modem driver etc etc but nothing worked.

    Solution is simple

    Computer -> Right Click -> System Protection -> System Restore -> Choose a restore Point -> Restore

    It takes few minutes and the system restores the operating system files alone (!!!) to an earlier safe restore point.

    You can also restore to a manually created restore point ( if you have created one ).

    It does not rewrite the user related files in your own directory. Only the system files are restored.

    Saturday, September 08, 2012 9:54 AM
  • this one worked a treat, when i disabled the virtual wireless adapter & also changing the preferred dns server to 208.67.222.222 but I had to also tick ( check ) validate settings upon exit

    many thanks for this answer, helped me greatly.

     

    Thursday, October 04, 2012 8:50 PM
  • This suggestion worked for me. Thanks EL Churro. !!!!
    Tuesday, October 09, 2012 7:19 PM
  • Thanks man! This worked for me, you're the best.
    Monday, October 29, 2012 4:17 PM
    1. Click the Start button.

    2. In the search box, type command prompt.

    3. In the list of results, right-click Command Prompt, and then click Run as administrator If you're prompted for an administrator password or confirmation, type the password or provide confirmation.

    4. At the command prompt, type ipconfig /flushdns

    • Proposed as answer by NicholasKoze Sunday, December 09, 2012 9:48 PM
    Sunday, December 09, 2012 9:48 PM
  • Thank you very much. I had the same problem and your solution fixed it. I can't tell you how much I appreciate it.

    Friday, December 21, 2012 3:22 PM
  • Thank you so much for this!

    i really don't know why Microsoft makes it so hard to use Windows, i built computers in the early 90s and played on computers in the 80s,  i jumped to Macs recently and will never look back.

    well a glance or two

    Friday, December 28, 2012 2:12 AM
  • This worked! I have absolutely no idea when it comes to computers but just followed your easy steps and fixed my problem. Just wanted to say thanks mate
    Tuesday, February 12, 2013 2:01 AM
  • Tnx..
    Friday, March 01, 2013 12:52 PM
  • I tried this on windows 8 and it seems like my DNS server issue is resolved.

    Thank you

    Thursday, March 28, 2013 3:30 AM
  • I hope you have solved that problem if not I need to know how do you connect to internet . Do you have a ADSL line, router or wireless? If you are using ADSL check your IP address of the ADSL. Step one click start type cmd in command prompt type ipconfig /all and check the default gateway. Write down the IP open internet Explorer type in the router IP address press enter populate the username as well as password you may see it at the back of your router or manual. Change settings e.g DHCP enabled. Then apply and save settings. On your laptop click start type NCPA.CPL press enter select the adapter the laptop using to connect right click select properties, Internet Protocol Version 4 on General click radio button Obtain an IP address automatically do the same thing on DNS press ok and close. See Activity sent and Received numbers should be counting. Test your connection
    Friday, April 26, 2013 8:58 AM
  • OK! I'll try it and if succeeded I'll subscribe you.

    Wednesday, May 22, 2013 4:29 AM
  • I had this same problem and your fix worked perfectly!  Thanks for sharing it.
    Thursday, June 27, 2013 11:22 PM
  • for weeks i been looking for this soulution thank yo it helped and its all in good order 
    Sunday, July 14, 2013 2:21 PM
  • Novak,

    I have an old Windows 7 PC and for some reason, it stopped being able to go to web pages. I tried your answer (after trying many, many other options) and yours worked immediately! I was so happy I could have cried. I am not an IT person, so finding something that I could implement on my own was exactly what I needed. Thank you SO MUCH for taking the time to provide this kind of support!!

    Blannie

    Friday, July 19, 2013 4:06 PM
  • One million thanks to you!!! - I would bow if I thought you could see me doing that - I am very new in IT and am still in school - you made my day big time!!! thanks for sharing your knowledge!!!

    Miloman

    Wednesday, July 31, 2013 10:39 PM
  • thnkx it works!!!!!!!! thank u soooooo much!!!!!!!!
    Friday, August 02, 2013 3:51 AM
  • Hello!

    First of all, I want to let you know that Im NOT computer expert or something, Im just some curious kid who likes to explore things.

    Today's morning, after a few minutes of watching youtube vids, it disconnected me from the site and when I went to do troubleshot, I had same problem like you guys, that "DNS error".. So I went on phone to look at forums how to solve this problem, and I found this site. I tried everything, from novaks prefered DNS to that windows miniport, firewall settings and all stuff posted on the forum. But it didnt work. So I decided to solve that on my own.

    Thats the solution which worked for me:

    1. In search bar type in your IP address, and it should get you on routers site. (I am using ASUS Wireless Router)

    2. Click on "IP Config"

    3. At "WAN DNS Setting" they will ask you "get DNS server automatically?". Check NO.

    4. At the "DNS Server 1" type in: 208.67.222.222

    5. Choose "Finish", and after "Save and Restart".

    I dont really know what I was doing, but this worked for me, I dont exactly know why :p

    I'm just sharing my experience how I solved the problem in order to may be help you!

    Monday, August 19, 2013 9:17 AM
  • It Worked!!!!! Thank you very, very much.
    Saturday, August 24, 2013 10:32 AM
  • WOOOOOOOOOOOOOO WHOOOO - TO YOU, WU! CHEERS!  DRINKS ARE ON ME!!
    Saturday, August 31, 2013 3:09 AM
  • Question