none
FIREFOX AND IE8 CRASH ON WINDOWS 7 WHENEVER FLASH CONTENT IS DISPLAYED!!! HELLPP!!!

    Question

  • So I just got as new laptop less than a month ago already running Windows 7 (i.e. "Not an Upgrade Issue"). Its been working GREAT, no issues whatsoever. But then today out of no where i tried to randomly watch something on YouTube on IE8 and FREEZE. So then I try again... FREEZE, again FREEZE, again and again, FREEZE FREEZE! The whole screen freezes and I have to turn it off and will literally stay like that unless I click the red X and then choose to close the program. Even restarted it multiple times but it just did it all over again. So then I restarted my computer. Didn't help. Started going around some forums and someone said something about Firefox. I was planning to install it anyway so i went ahead and did it thinking the problem was solved with the conclusion that IE8 just sucked... no dice. Firefox froze also (again and again and again). This problem only seems to happen with flash content, nothing else. IDK what to do! I need my comp up and working! Its too dang expensive to be playing these mind games with me!

    I've also:

    Tried it with add-ons enabled & disabled.
    Tried the command prompt "iexplorer:blank"
    Tried resetting my home address to "blank"
    Tried uninstalling any programs or updates installed since 11/12/2009 (which was the last date I was able to watch any Flash content successfully)
    Tried deleting all cookies, temp files, history, forms, etc...
    Tried Uninstalling and reinstalling Adobe Flash Player.
    Tried tried running troubleshooting on the actually laptop just in case.
    And I also have run a system check for any virus, trojans (dirty name) or bugs in my system to no avail and I run Kaspersky Internet Security 2010 on this system and have run 2 full system scans today alone so you KNOW with that software I would've caught something if there was anything out of norm in my system.

    Please someone help me. I need this resolved asap.
    Monday, November 16, 2009 10:37 PM

Answers

  • Hi ImaFrakkinRockstar,

     

    Please first disable the third party security software (anti-virus, anti-spyware and firewall) to check the issue. If the issue persists without enabling this kind of software, please test the issue in Clean Boot. If the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    If the issue still exists in Clean Boot mode, please reset Internet Explorer 8 by the steps below:

     

    Reset Internet Explorer 8

    ===============

    Note: the following steps will remove all of installed add-ons and reset IE to default settings. We need to reinstall the add-ons after resetting.

     

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.

    2. Switch to the "Advanced" tab.

    3. Click "Reset…" to reset Internet Explorer settings.

    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.

    5. Click "Close" when the resetting process is complete.

    6. Close the Internet Explorer window and restart IE to check the issue.

     

    For more information about how to troubleshoot the Internet Explorer 8 issue, please refer to the following article:

     

    You cannot view, access, or load some Web pages when you use Internet Explorer 8

    http://support.microsoft.com/kb/967897

     

    What is the result?  

     

    Also, you can try reinstall Adobe Flash Player by the steps below again to see if the issue occurs.

     

    Reinstall Macromedia Flash Player

    ================

    1. Close all instances of Internet Explorer.

    2. Click Start, type "%SystemRoot%\system32\Macromed" (without the quotation marks) in the Search box and press Enter.

    3. Right click the Flash folder, click Rename, type "Flash.old" (without the quotation marks) and press Enter.

    4. Please go to the following link to download and install the latest Adobe Flash Player to your Desktop:

     

    Adobe Flash Player

     

    Please Note: The third-party product discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.

     

    Also, if your Windows 7 is x64 version, please refer to this website: Flash Player support on 64-bit operating systems

     

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Monday, November 23, 2009 2:33 AM
    Wednesday, November 18, 2009 5:43 AM
  • Hi ImaFrakkinRockstar,

    My first suggestion would be to download an alternative piece of security software, then disconnect from any network, uninstall Kaspersky, and install the new security software.  Reconnect, and see if that helps.  Presumably, the culprit is related to some software that causes its code to be loaded into the address space of all processes, and security software often falls into that category...
    • Marked as answer by Linda Yan Monday, November 23, 2009 2:33 AM
    Monday, November 16, 2009 11:18 PM

All replies

  • Hi ImaFrakkinRockstar,

    My first suggestion would be to download an alternative piece of security software, then disconnect from any network, uninstall Kaspersky, and install the new security software.  Reconnect, and see if that helps.  Presumably, the culprit is related to some software that causes its code to be loaded into the address space of all processes, and security software often falls into that category...
    • Marked as answer by Linda Yan Monday, November 23, 2009 2:33 AM
    Monday, November 16, 2009 11:18 PM
  • Hi ImaFrakkinRockstar,

     

    Please first disable the third party security software (anti-virus, anti-spyware and firewall) to check the issue. If the issue persists without enabling this kind of software, please test the issue in Clean Boot. If the issue disappears in the Clean Boot environment, we can use a 50/50 approach to quickly narrow down which entry is causing the issue.

     

    If the issue still exists in Clean Boot mode, please reset Internet Explorer 8 by the steps below:

     

    Reset Internet Explorer 8

    ===============

    Note: the following steps will remove all of installed add-ons and reset IE to default settings. We need to reinstall the add-ons after resetting.

     

    1. Click "Start", type "inetcpl.cpl" (without quotation marks) into “Search” bar and press "Enter" to open the “Internet Options” window.

    2. Switch to the "Advanced" tab.

    3. Click "Reset…" to reset Internet Explorer settings.

    4. Check "Delete personal settings" box and click "Reset" to confirm the operation.

    5. Click "Close" when the resetting process is complete.

    6. Close the Internet Explorer window and restart IE to check the issue.

     

    For more information about how to troubleshoot the Internet Explorer 8 issue, please refer to the following article:

     

    You cannot view, access, or load some Web pages when you use Internet Explorer 8

    http://support.microsoft.com/kb/967897

     

    What is the result?  

     

    Also, you can try reinstall Adobe Flash Player by the steps below again to see if the issue occurs.

     

    Reinstall Macromedia Flash Player

    ================

    1. Close all instances of Internet Explorer.

    2. Click Start, type "%SystemRoot%\system32\Macromed" (without the quotation marks) in the Search box and press Enter.

    3. Right click the Flash folder, click Rename, type "Flash.old" (without the quotation marks) and press Enter.

    4. Please go to the following link to download and install the latest Adobe Flash Player to your Desktop:

     

    Adobe Flash Player

     

    Please Note: The third-party product discussed here is manufactured by a company that is independent of Microsoft. We make no warranty, implied or otherwise, regarding this product's performance or reliability.

     

    Also, if your Windows 7 is x64 version, please refer to this website: Flash Player support on 64-bit operating systems

     

    Regards,

    Linda

     

    • Marked as answer by Linda Yan Monday, November 23, 2009 2:33 AM
    Wednesday, November 18, 2009 5:43 AM
  • Hi,

    i am having the same issue and tried the above, i had rc & beta versions prior to install FULL VERSION and it worked fine. now flash does not work it just freezezs not responding.

    interestingly enough though once it enters this cycle MCE & WMP will not respond or open until the pc is rebooted

    using and tried 32 & 64 ultimate

    regards

    luke

    Wednesday, November 25, 2009 8:20 AM
  • Perhaps, follow the guidance Dwhiskie gave you, here.
    Wednesday, November 25, 2009 10:38 AM
  • I have the same problem. I've tried reinstalling flash several times by removing it from add remove programs. Still in ALL browsers it crashes as soon as html gets to the flash part. What can i do this happened right after windows vista 64 -> windows 7 64 upgrade. I'm stumped and it completely sucks when ever i go to a flash page and it freezes!
    Wednesday, December 09, 2009 7:59 PM
  • you should turn off hardware acceleration of flash.  when playing flash video, right click on the video and un-choose hardware acceleration.
    • Proposed as answer by scanepa Monday, January 10, 2011 3:28 AM
    Wednesday, December 23, 2009 12:51 AM
  • I feel your pain.

    I have had the same problem since upgrading to Windows 7. It wasn't an issue for me when I was running Vista (on a new machine purchased in Oct 2009).
    I have tried just about everything I could find in these forums and at HP forums, but nothing has worked.

    It appears to be an issue for a number of users (irrespective of which version of Windows 7 they are using), as evidenced by the number of views and associated threads posted on this forum for this problem. 

    Unfortunately,  I don't think there are any "real" and/or reliable solutions to this problem yet.   Somebody's got a bug and no one is speaking up.  I'm not sure if MicroSoft cares, as they would not provide me support for my Windows 7 upgrade (told me it was an OEM issue and when I approached HP, it is apparent they do not have a clue).

    I will post any new solutions or ideas, if I come across them.


    Good luck!



    Sunday, January 24, 2010 2:16 PM
  • I've found this fix works for users with Firefox (32) installed on a 64-bit Windows 7 machine: http://thetechangel.com/blogberry/2010/01/firefox-flash-fix-for-windows-64-bit/
    • Proposed as answer by popwarfour Monday, January 25, 2010 1:19 AM
    Sunday, January 24, 2010 4:28 PM
  • WOW GREAT FIND "thesaviour" I'm going to download this and try it out tonight. How has it worked for you? Mine doesn't freeze every time i try and rush flash its only every once in a while and the only way to fix it is to soft reset my computer. Does this sound similar 
    Monday, January 25, 2010 1:19 AM
  • Disabling the IDC PC Audio codec fixed it for me. 1. Start Menu -> Run* -> Type 'msconfig' -> OK -> Startup -> Uncheck 'IDC PC Audio' ->Apply -> OK -> Reboot PC 2. Sound Settings** -> Highlight 'Speakers/Headphones' -> Properties -> Enhancements -> Check 'Disable All Enhancements' -> Apply -> OK 3. Highlight 'Independent (R.T.C.) Headphones' -> Properties -> Enhancements -> Check 'Disable All Enhancements' -> Apply -> OK -> OK
    • Proposed as answer by kleinpin Thursday, February 04, 2010 12:50 AM
    Tuesday, January 26, 2010 11:51 PM
  • Thanks bvilleblows. I was having the same issue and this worked for me!
    Thursday, January 28, 2010 6:35 AM
  • This is totally the right answer for me.  I have Windows 7 64 bit, used IE 8, Firefox, and Chrome....all crashes when playing any kind of flash.  I create flash, so this was a huge issue.  All the fixes so far did not help.  I noticed that it was more than a browser issue when I tried to play flash that I created, and not from the internet.

    This was the solution for me, so thanks very much bvilleblows!!!!

    I chatted alone with HP, for 2 hours, they walked me through everything, and nothing.  The guy gave up on me, told me I had to wait for an update.

    Here it is some audio codec.  If you get this bvilleblows, what is that codec?  Will I eventually need to turn it back on?
    Thursday, February 04, 2010 12:54 AM
  • This worked perfectly.. disabling enhancements does not degrade sound quality in any way.. right on!
    Thursday, February 04, 2010 6:18 AM
  • Hi.

    I was having this issue with all major browsers (IE8, FF, Opera, Chrome) on win7 x64. I installed JAVA 6 32bit and Flash Player 10.1 Beta 2.

    Solved the problem for me. I hope this helps you too.
    Saturday, February 06, 2010 10:41 AM
  • THANK YOU FOR POSTING THIS! I just purchased a new laptop with Windows 7 and have been dealing with flash causing FF and IE (32 bit) to become non responsive ever since I got this. Repeated calls to Dell just ended with me being frustrated.
    Seriously - thank you!
    Wednesday, February 24, 2010 1:30 AM
  • Don't know why, but I don't have IDC PC Audio codec in the startup tab of msconfig on my newer Dell XPS 8000 machine (running Windows 7 64 bit with the i7 processor) so maybe my machine uses something else.

    Last week I did installed the latest flash beta 10.1 from Adobe, and that appears to have lessened the frequency of the freezes, but it's still not completely gone.  I think it happens only when I have firefox open with flash or javascript content on the page.  I wonder if it's something to to with my Realtek Audio drivers or something?  I have no clue - have any other dell users had this same freezing / crashing issue?  I can't even control alt delete and go into task manager when I get the freeze, all I can do is hold in the button and restart.  Terrible... especially to have a new pc and have issues like this.  Maybe Windows Update is the culprit?

    Just disabled all audio enhancements on the Sound Blaster tab of my audio settings / properties in control panel.  I'm going to restart and see where that leaves me.  I'm pretty sure I'm not going to notice any decline in sound quality, as many here have already commented. 

    I do also have Comodo firewall installed, and when I went into the sound blaster tab I noticed that it blocked ambspie.exe so I told it to treat it as a Trusted program.  Maybe that is what was causing problems...  who knows with these weird driver and sound process issues!?
    Wednesday, March 17, 2010 2:05 PM
  • I also do not have IDC PC Audio codec and have Alienware Aurora ALX (Dell) running Windows 7 64 bit with i7 processor, NVIDIA GTS 240 video cards. Uploaded the newest drivers. Have had mulitple issues with this brand new machine which I won't get into all of them because it would be a long post. The system was freezing alot and not just videos. One of the alienware support tech said to reseat the memory sticks ( I wish they would have told me this at the very beginning especially after I reinstalled windows 7) and now the system works better. Streaming videos still freeze but not as often, I can unfreeze it if I hit CTRL-ALT-DEL and select the task manager and stop the flashplayer process. A new motherboard is on it's way for me because the techs seem to think it is a motherboard issue with the clocking, etc.

    I also have soundblaster X-FI Titanium PCI card and went to the creative.com site to download the latest drivers which is quite a few but you have to go twice and recheck because sometimes after you load one update and recheck there is another. I deinstalled realtek audio drivers (not sure if this was for the motherboard in case you didnt have a soundcard). Seems to work better when you only have one audio driver.

    I think there is multiple things going on here compatibility issues with Windows 7 64 bit, flashplayer, memory, motherboards, etc. Cannot pinpoint but hopefully some of this is helpfull to others.

    Tuesday, April 06, 2010 7:07 PM
  • FLAWLESS - THANK YOU & GOD BLESS YOU FOR POSTING IT ! 

    I would have never figured this one out. Hope other folks get out of this misery ASAP.

    Happy Flash-ing !

    Saturday, April 17, 2010 12:59 AM
  • thanks so much for the answer bvilleblows, I've recently experienced the same flash plug-in freezing on all browsers installed (IE8, Firefox, Chrome) with Win7 Ultimate (32-bit)... glad this solves my problem :)
    Sunday, April 25, 2010 4:54 AM
  • finally after 2 months working with the techs, troubleshooting/researching on my own, and re-installing windows 7 for six times, i can say my alienware aurora alx computer is stable. Only problem is the flashplayer when I play videos randomly freezes but can unfreeze by going to task manager and ending the task. Here are the following Troubleshooting techniques:

     1. reseat the memory sticks. 2. go to microsoft windows 7 compatibility center and make sure all your programs are windows 7 compatible (found out that some that were pre-installed on my system where not compatible). 3. update drivers (only if they are windows 7 compatible), if not just use the generic drivers for example my samsung syncmasterT240HD does not have windows 7 64 bit compatible driver even though they say they do but kept getting errors so uninstalled and just using a windows generic monitor driver that is working well. 4. here is the mother of all problems, do you have a pci soundcard? If you do and you go to device manager, under sounds you will see 2 hardware devices. For example, on mine it shows my creative pci soundblaster xfi soundcard and high definition audio device (this is pre-installed on the motherboard which is realtek). Do not update the driver for the realtek and disable it in the device manager, do this before you update drivers for the creative soundcard or whichever you have. It states on creative website that if you don't do this it will cause serious system instabilities, boy where they right. I tried disabling the sound in the bios under integrated systems for the sound but this did not work, got complete computer freezing. Only way this worked for me was to disable the high definition audio device in the device manager. finally re-load the OS but make sure you format the drive so that none old windows files are created.

    Like one of the techs said, they pushed out windows 7 and some did not jump on the compatibility wagon right away in order to avoid system problems before the computer was shipped.

     

     

    Monday, April 26, 2010 9:33 PM
  • Many thanks to bvilleblows for the good advice. Even though my new HP laptop has IDT PC Audio (instead of IDC PC Audio), and the steps taken were a bit different on my laptop, the suggestion to Disable All Enhancements worked, and I can now watch videos and Netflix movies without having to restart.

    Run for prez, bvilleblows -- you've got my vote!

    Friday, June 25, 2010 12:17 PM
  • Disabling the IDC PC Audio codec fixed it for me. 1. Start Menu -> Run* -> Type 'msconfig' -> OK -> Startup -> Uncheck 'IDC PC Audio' ->Apply -> OK -> Reboot PC 2. Sound Settings** -> Highlight 'Speakers/Headphones' -> Properties -> Enhancements -> Check 'Disable All Enhancements' -> Apply -> OK 3. Highlight 'Independent (R.T.C.) Headphones' -> Properties -> Enhancements -> Check 'Disable All Enhancements' -> Apply -> OK -> OK

    Thanks a lot.. this helped me...
    Friday, July 02, 2010 2:52 PM
  • Disabling the IDC PC Audio codec fixed it for me. 1. Start Menu -> Run* -> Type 'msconfig' -> OK -> Startup -> Uncheck 'IDC PC Audio' ->Apply -> OK -> Reboot PC 2. Sound Settings** -> Highlight 'Speakers/Headphones' -> Properties -> Enhancements -> Check 'Disable All Enhancements' -> Apply -> OK 3. Highlight 'Independent (R.T.C.) Headphones' -> Properties -> Enhancements -> Check 'Disable All Enhancements' -> Apply -> OK -> OK

    After trying all of Micro$ofts so called "answers" I tried bvilleblows solution and lo and behold it works! thanks man you saved me hours of frustration. A million trillion bazillion internets to you good sir.
    Friday, July 30, 2010 1:04 AM
  • You should load new driver for your graphical card and don't use the drivers, which you get from windows, then it should run...at my computer it worked =) good luck
    Saturday, August 21, 2010 8:27 PM
  • Disabling the IDC PC Audio codec fixed it for me. 1. Start Menu -> Run* -> Type 'msconfig' -> OK -> Startup -> Uncheck 'IDC PC Audio' ->Apply -> OK -> Reboot PC 2. Sound Settings** -> Highlight 'Speakers/Headphones' -> Properties -> Enhancements -> Check 'Disable All Enhancements' -> Apply -> OK 3. Highlight 'Independent (R.T.C.) Headphones' -> Properties -> Enhancements -> Check 'Disable All Enhancements' -> Apply -> OK -> OK

    I am having this problem also and im about ready to just install XP Pro!! Everything works fine except for flash videos!! Lags my pc to a point where it takes forever to register that my task manager and end process or i have to power down. I have no IDC PC Audio Codec...but with all my research before coming to this forum i have read that it can be my GFX or Audio, and im thinking its my Audio...so i would really like to get to the bottom of this and keep windows 7.

    Can anyone help me locate the full list of Audio Codec's and how i can uninstall/disable some or all and maybe just reinstall what i need? I have the Realtek High Definition Audio Driver on my HP Pavillion Dv6626 Laptop. 1.5ghz Duo Core, 2gb Ram, 320gb HD 7200rpm 16mb. I shouldnt be having any issues with playback.

    Tuesday, August 24, 2010 5:39 AM
  • Brilliant solution, frustration over.  Very sad that Microsoft and Adobe still haven't been able to fix this conflict for nearly a year........
    Wednesday, September 01, 2010 2:50 AM
  • @bvilleblows

     

    I did as you said and this is the only thing that has worked for me so thank you!  What's odd to me is that I was in the middle of watching a streaming movie online when the crashes started.  One second it worked and the next it didn't - any idea why that would have happened?

    Monday, October 04, 2010 1:36 AM
  • I have the same problem. I've tried reinstalling flash several times by removing it from add remove programs. Still in ALL browsers it crashes as soon as html gets to the flash part. What can i do this happened right after windows vista 64 -> windows 7 64 upgrade. I'm stumped and it completely sucks when ever i go to a flash page and it freezes!


    I think i have found the solution.

    1st. Hardware Accelaration (try turning it off)

    2nd. Go into sound options in control panel = strart, control panel, sound

    and change all the sound options and properties to default value. so reset everything in sound options including ENHANCMENTS.#

    and i know it sounds silly but even take microphone boost off if you have it on, (Recording options)

    do the same for any audio managers u have running. even consider exiting the audio manager if you have one.

    3rd. Last Resort is. uninstall and and then re-install (after rebooting) the AUDIO DRIVERS AND DISPLAY DRIVERS

     

    OPTION 2 WORKED FOR ME AFTER A NUMEROUS ENCOUNTERS.

    HOPE IT WORKS FOR YOU. GOOD LUCK

    SSJ2HASSAN

    Thursday, October 14, 2010 12:06 AM
  • I feel your pain.

    I have had the same problem since upgrading to Windows 7. It wasn't an issue for me when I was running Vista (on a new machine purchased in Oct 2009).
    I have tried just about everything I could find in these forums and at HP forums, but nothing has worked.

    It appears to be an issue for a number of users (irrespective of which version of Windows 7 they are using), as evidenced by the number of views and associated threads posted on this forum for this problem. 

    Unfortunately,  I don't think there are any "real" and/or reliable solutions to this problem yet.   Somebody's got a bug and no one is speaking up.  I'm not sure if MicroSoft cares, as they would not provide me support for my Windows 7 upgrade (told me it was an OEM issue and when I approached HP, it is apparent they do not have a clue).

    I will post any new solutions or ideas, if I come across them.


    Good luck!




    Thursday, October 14, 2010 12:07 AM
  • I've been fighting this for weeks; I was convinced it was an issue with Flash 10.  I downgraded to Flash 9 and it didn't crash quite as much, but every browser had various issues.  I finally broke down today and reinstalled Win 7 x64 - and as soon as I got all the updates installed and went to YouTube, the same awful green screen and locked browser/Flash issue was there.  Well, it was easy to eliminate what I had installed - and when I rolled back the video driver for my Radeon HD 4350 to the "default" version that came on the Windows 7 disk, it worked again.  Something about the Microsoft driver update for my Radeon blows it to heck.  I'll stick with the old driver, thanks...  So maybe that helps some of you.
    Friday, November 05, 2010 3:57 AM
  • Worked so far. Win 7 32-bits and firefox browser. it has stop freezing. Thanks a lot.
    Monday, November 15, 2010 5:31 AM
  • bvilleblows,

    You sir, are a steely-eyed missle man!  Never in a million years would I have thought to tweak the audio settings.

    I have been unable to view any YouTube content in either Firefox 3.6.12 or IE8 (Windows 7 64-bit) for awhile...not sure what event started it, but Flash always crashed.  Until now.  Your solution solved the problem completely.

    In my case, I had Realtek audio.  From Control Panel:

      Sound --> Manage Audio Devices --> (select device) -->
          Properties --> Enhancements tab

      --> Check "disable all sound effects"  (may need to reboot)

    Nice work!  Thanks.

     

    Thursday, December 02, 2010 9:23 PM
  • Turning off Hardware acceleration worked for me. right clicked a youtube video screen, and turned off hardware acceleration. Took literally 2 seconds and now the problem is fixed. So simple, thanks for the tip.
    Friday, March 25, 2011 4:29 PM
  • I did a "system restore" and everything returned to a working state.

     

    1. click Start button

    2. type in "system restore" in the search box and click to proceed (this will not remove files from your computer, it simply restores your system to the way it was on an earlier date. So if it was working earlier you can return your computer to the way it was on that earlier date.)

     

    I am using windows 7, and when I updated to the new service pack everything went down hill with YouTube videos. Not only would the videos freeze, it crashed the whole computer. I Did the system restore and got back to internet explorer 8 and everything is humming right along now. Was very frustrating for 2 or 3 days. You expect your computer to run better and faster when you update, not slower and crashing.

     

    I heard that you could disable hardware accelerators, but for the life of me i couldn't find them in windows 7, and that was very frustrating. System restore was a great plan B for me.

     

    Also, I have turned off automatic updates. I don't need the unpleasant surprises of a crashing computer.


    Saturday, May 14, 2011 5:44 PM
  • Hi,

    Browser crashes are due to issues with the browser or with the Operating System.

    A damaged Operating System will prevent users from performing any activities with the system.

    Harmful virus attacks also crash the browser and damage software.

    An incorrectly updated Firefox browser also crashes due the corrupt files in the software.

    Get more information to fix firefox and IE8 crashes on windows 7 :

    Fix Internet Explorer Crashes

    Hope this information helps you.

     



    • Edited by sophiemartin Saturday, September 03, 2011 12:47 PM
    Tuesday, August 30, 2011 5:36 AM
  • I was having the exact same problems, and tried all of the solutions.  I think there's some sort of an issue with Windows 7 and Flash.  Anyway, I called up Dell, and they told me it was a registry problem and the file was corrupt and they wanted to charge me around $200 to fix it, but I knew I could find cheaper registry cleaning software online.  I paid $30 for software online, I'd say which software specifically, but it might be some sort of violation and people might think I'm advertising.  Anyway, just buy some software to fix registry errors.  That fixed it for me.  Even though my computer was brand new and you'd think there wouldn't yet be registry errors on it.  It fixed it on both of my Windows 7 computers.  I'm so thankful to be rid of this problem finally.
    Monday, January 30, 2012 5:11 AM