none
disable "enter network password" when accessing Windows 7 computer from homegroup

    Question

  • I have three computers running Windows 7 Pro 64.  All homegroups and connections worked fine until recently (system update?).  Now the "Main" computer cannot be accessd from the other two without asking for network name and password. (I never made one from the beginning!).  The two computers cannot "see" USB printer on Main computer, and when browsing for printers on theother computers, the request for Network Name and Password comes up......also my new Samsung HD TV cannot "see" my Main computer (wired connection), but it can see the other two computers fine (one wired, one wireless access point).

    I have read lots of forum responses, but I have found nothing that works.  I have checked all the boxes, including the one for "turn off password" in advanced options for homegroups, also, "allow windows to manage homegroups".....everything that was mentioned in previous forums....

    “gpedit.msc”, local policies/security options, administrative tools....all these options given, DO NOT exist on my Windows 7 computer, even though they are printed under Windows 7 forum.....hmmmmmm.  Even under User Accounts, it is suggested to click Manage Network Password (don't remember the exact term), but it doesn't exist either (maybe in XP or Vista?)...........

    I have seen some suggestions to turn off secuiry settings or password, and others, but no mention of the steps to do so.

    As I stated, everything worked fine until recently and all computers started out brand new and all homegroup settings were working perfect.........I saw that the "guest" account was turned off on my Main computer, but even after activating it, no change......

    My HD TV doesn't have an option to enter a password, even if I had one......so I want to  be able it see the Main computer (the other two computers can be accessed from the main computer fine, without asking for a password!)......why is it so hard to disable a password on a home network that is secure (windows firewall and ESET Smart Security 5)?

    Hope you can help!  Thanks!


    • Edited by Bluetones99 Wednesday, February 29, 2012 5:47 AM
    Tuesday, February 28, 2012 4:02 AM

All replies

    1. Open windows explorer.Right click on the Home group
    2. Select change group settings
    3. Find the  the Leave home group option & Select
    4. Go to services.msc,Stop & disable the two services Home group listener &  Home group provider 
    5. Reboot 

    Regards, Kalyan.

    • Proposed as answer by doormat9 Tuesday, February 19, 2013 3:16 AM
    Friday, March 09, 2012 2:56 PM
  • How do you go to services.msc?
    • Edited by tooeagle Saturday, May 19, 2012 7:26 PM
    Saturday, May 19, 2012 7:16 PM
  • task manager (ctrl+shift+esc)   -->   services
    Tuesday, May 22, 2012 11:26 PM