none
Vista Wifi Network Connection problem

    Question

  • What the Hey?

    so, i connect from vista to my network using wifi (Intel 4965 AGN) the connection works and i can access the local network, i can access the internet but then... if i ping my local server from cmd i get a reply but pinging www.microsoft.com or anything else not in the local domain i get "Ping request could not find host www.google.com. Please check the name and try a
    gain." i open a browser window and i can load the page perfectly fine.

    hardwired? the same problem does NOT occur, all anti-virus and firewalls disabled, same issue, any ideas?


    Monday, October 13, 2008 2:02 PM

Answers

  • Hi,

     

    Do other computers in the network have this issue when connecting wirelessly?

     

    Before we start, I would like to explain that all Microsoft websites cannot be pinged.

     

    Your wireless network adapter driver may be not compatible. I suggest that you download the latest driver from the computer manufacturer's website.

     

    Then follow the steps below to reinstall the network adapter driver.

     

    1. Click Start. In the Start Search box type "devmgmt.msc" and press Enter.

    2. Expand "Network Adapters", double-click on the entry of the wireless network device.

    3. Click the tab "Driver", click "Uninstall".

    4. Click Start. In the Start Search box type "appwiz.cpl" and press Enter.

    5. Remove the entries related to the wireless network adapter.

    6. Install the latest driver.

     

    For some anti-virus programs even they are disabled, some of the engines are still running. If the issue persists, temporary remove the anti-virus, and then check the result.

     

    If the issue still occurs, the issue can be caused by the router. It may be not fully compatible with the wireless network in Windows Vista. If it is possible, I suggest that you connect the computer to another network and check the result, or test this issue with another router.

     

    Hope the above information helps.

     

    Wednesday, October 15, 2008 7:16 AM
    Moderator

All replies


  • I have ran into a few problems with Vista
    having some Internet problems. Wireless or Cat5. I have found that if
    you go inside Internet settings and turn off IPv6 it will work better.
    I think it is getting confused trying to figure out what connection to
    use. By turning this off, it will use IPv4 and work just fine. See step
    by step instructions below:



    Start - Control Panel - Network and Sharing Center



    On the side you will see another list of options, choose Manage network connections.



    Right click on the connection you need to fix and select properties. Un-check the IPv6 box and click Ok.



    Let me know if this helps.
    Monday, October 13, 2008 2:05 PM
  • thank you but no, still no happiness:-(
    Monday, October 13, 2008 2:43 PM
  • Maybe it is your router or your ISP.  Maybe you should call your ISP and see if there is something wrong with your router being able to bridge connections with the modem.

    Also I would make sure you are not using both connections.  I was working on a laptop the other day and the wireless was on and I was plugged in to Cat5 and Internet was working fine then it stopped.  I turned off the wireless and it started working again.

    But try and reset your router and see what happens.  It may be some sort of setting there that is causing your problem.  Hope it works out.

    Heather
    Monday, October 13, 2008 3:24 PM
  • What router are you trying to use? The adapter is by default configured to use both IPv6 and IPv4 protocols. Try shutting off IPv6 (Start -> Network -> Network and Sharing Center -> Manage Network Connections -> Right-click Wireless Network Connection -> Select "Properties" -> Uncheck "Internet Protocol v6 (TCP/IPv6) -> Restart if necessary.

    If that doesn't work make sure the router is properly configured. Do other computers/devices work fine? If they don't, it's more than likely a configuration issue.

    Hope this helps.
    Tuesday, October 14, 2008 2:58 AM
  • ipv6 switched off and even with ping -4 to force ipv4.

    CAT5 unplugged, hsdpa switched off, using only wifi ip4 everything else works perfectly, no anti virus, no firewall, all off.

    but thank you all for the help, much appreciated.

    Tuesday, October 14, 2008 5:28 AM
  • Hi,

     

    Do other computers in the network have this issue when connecting wirelessly?

     

    Before we start, I would like to explain that all Microsoft websites cannot be pinged.

     

    Your wireless network adapter driver may be not compatible. I suggest that you download the latest driver from the computer manufacturer's website.

     

    Then follow the steps below to reinstall the network adapter driver.

     

    1. Click Start. In the Start Search box type "devmgmt.msc" and press Enter.

    2. Expand "Network Adapters", double-click on the entry of the wireless network device.

    3. Click the tab "Driver", click "Uninstall".

    4. Click Start. In the Start Search box type "appwiz.cpl" and press Enter.

    5. Remove the entries related to the wireless network adapter.

    6. Install the latest driver.

     

    For some anti-virus programs even they are disabled, some of the engines are still running. If the issue persists, temporary remove the anti-virus, and then check the result.

     

    If the issue still occurs, the issue can be caused by the router. It may be not fully compatible with the wireless network in Windows Vista. If it is possible, I suggest that you connect the computer to another network and check the result, or test this issue with another router.

     

    Hope the above information helps.

     

    Wednesday, October 15, 2008 7:16 AM
    Moderator