none
Windows 7: Backup skipped backing up ... as it is not on local machine.

    Question

  • Hi,

    My Documents used to be redirected to a network location via GPO. GPO no longer redirects, and all documents have been copied back to the local machine. However, Windows Backup skips folders, saying these locations are still 'not on a local machine'. The folders are all subfolders of My Documents:

     

    Windows backup results log:

    Backup skipped backing up \\...removed...\My Documents\My Music as it is not on local machine.
    Backup skipped backing up \\...removed...\My Documents\My Pictures as it is not on local machine.
    Backup skipped backing up \\...removed...\My Documents\My Videos as it is not on local machine.
    Backup skipped backing up \\...removed...\My Documents\My Pictures as it is not on local machine.

     

    My suspicion is that the GPO redirection was not removed cleanly, but I've searched the registry and found nothing relevant (only Office MRU entries).

    Thanks,
    James

    Monday, May 03, 2010 1:20 AM

Answers

  • I understand that the default location was defined when the system was deployed. Otherwise the default location of these folders should be in the folder C:\Users[username].

    To change the location for these folders, you can right-click on them, then choose Properties. Click the Location tab, then choose the new location for the folder. After doing so the backup should recognize the changes and backup the folders properly.


    Arthur Xie - MSFT
    Monday, May 10, 2010 6:49 AM
    Moderator

All replies

  • Are you using Windows XP? If so I suggest you discuss in the following forum.

    Windows XP Service Pack 3 (SP3) 

    Meanwhile I suggest you verify if the GPO is changed and applied to your computer properly so that the location of your user profile folders back to local computer.


    Arthur Xie - MSFT
    Thursday, May 06, 2010 7:57 AM
    Moderator
  • Sorry no - Windows 7.

     

    Well no matter what the problem was, I was able to fix it by using the 'Restore' button to move each of the folders back to their default location, which is under the home folder not under My Documents. With the folders back in place Windows Backup had no problem reading them.

    Sunday, May 09, 2010 9:26 AM
  • I understand that the default location was defined when the system was deployed. Otherwise the default location of these folders should be in the folder C:\Users[username].

    To change the location for these folders, you can right-click on them, then choose Properties. Click the Location tab, then choose the new location for the folder. After doing so the backup should recognize the changes and backup the folders properly.


    Arthur Xie - MSFT
    Monday, May 10, 2010 6:49 AM
    Moderator
  • I'm having a similar issue...Win 7 here, all updates latest.

    My boot drive is C: and it's set to be backed up to D:

    My "My Documents" folder has a redirection to D:\Media\My Documents

    Every time I run a backup it says that it skips My Documents because it's ON the backup target drive...

    (example from log: Backup skipped backing up D:\Media\My Documents as it is on the backup target.)

    So basically I can't ever get a successful backup because of this?
    Whenever I go to the backup control center, it always says last backup "Never" -- probably because it thinks that the backup failed just because it can't backup my documents, which it shouldn't even be trying to back up in the first place...argh.

    How can I alter the backup settings to tell it to not even try to back up My Documents in the first place?

    What's *really* bizarre is that if you go to "Change Backup Settings" -- it won't even let you select My Documents in the first place, as it's not listed in the "Let Me Choose" folder tree (which it shouldn't be because it's not really on that drive...)

    So...

    1.) Why is it trying to back it up still?
    2.) Is there any workaround for this?

    Saturday, September 29, 2012 1:44 PM
  • I'm having a similar issue...Win 7 here, all updates latest.

    My boot drive is C: and it's set to be backed up to D:

    My "My Documents" folder has a redirection to D:\Media\My Documents

    Every time I run a backup it says that it skips My Documents because it's ON the backup target drive...

    (example from log: Backup skipped backing up D:\Media\My Documents as it is on the backup target.)

    So basically I can't ever get a successful backup because of this?
    Whenever I go to the backup control center, it always says last backup "Never" -- probably because it thinks that the backup failed just because it can't backup my documents, which it shouldn't even be trying to back up in the first place...argh.

    How can I alter the backup settings to tell it to not even try to back up My Documents in the first place?

    What's *really* bizarre is that if you go to "Change Backup Settings" -- it won't even let you select My Documents in the first place, as it's not listed in the "Let Me Choose" folder tree (which it shouldn't be because it's not really on that drive...)

    So...

    1.) Why is it trying to back it up still?
    2.) Is there any workaround for this?

    This was posted 4 months ago.  Why is there still no answer?  I'm having the same problem!  Why would I use Windows backup if it is not backing up the things that need backing up?
    Saturday, February 01, 2014 4:21 AM