none
PORT 80 PROBLEMS

    Question

  • I am having Port 80 issues:

    Can PING

    Can tracert

    Cannot update Kaspersky W7

    Cannot browse IE8

    this happens on 2 DELL laptops

    Is there any issue with TCP/IP stack and or cisco router 871w?

    My other machine works fine which is a Vista machine  

    Thursday, January 29, 2009 4:41 PM

Answers

  • compwiz1953 said:

    I am having Port 80 issues:

    Can PING

    Can tracert

    Cannot update Kaspersky W7

    Cannot browse IE8

    this happens on 2 DELL laptops

    Is there any issue with TCP/IP stack and or cisco router 871w?

    My other machine works fine which is a Vista machine  



    I was having similar problems this afternoon. I could use email etc. OK, but IE was not working. I downloaded Firefox from another machine and installed that and it worked. So I knew it wasn't any problem in the hardware or the TCP/IP stack. When I was trying to Messenger to sign in, I brought up it's troubleshooting page (in FF) and worked through that. One of the suggestions was to check the proxy settings. My IE Options (Tools, Internet Options, Connections tab, LAN Settings) was set to "Automatically detect settings". When I turned that off, everything started working like a charm again.

    I don't know if this will help anyone else, but it sure made my day.

        Mike
    Sunday, February 01, 2009 1:22 AM

All replies

  • Hi

    Ok what happen?

    Right click on net icon near system clock at right-down corner of the screen and then click troubleshoot problems to let windows to detect any network issue

    Thursday, January 29, 2009 5:00 PM
  • I think I have the same problem. Look at this thread, there some more postings concerning this.
    Windows 7 x64 - Gigabyte EP-45-DS3 (Intel P45 chip set), 4GB RAM, ATI 4670
    Thursday, January 29, 2009 5:01 PM
  • Why to look there if cannot find solution?
    Thursday, January 29, 2009 5:17 PM
  • If I cannot get out to the web how can I check for other problems are clicking on the network icon by the clock,

    this thread did not help at all

    Thursday, January 29, 2009 6:03 PM
  • Did you tried automatic repair as I suggested you or not?

    Thursday, January 29, 2009 6:57 PM
  • how do i check and do auto repair?
    Thursday, January 29, 2009 8:23 PM
  • Look my post above how to run network diagnoze and repair.

    Thursday, January 29, 2009 9:49 PM
  • my problem is not NIC related its just takes a very very long time to connect if it does to the internet, When it connects to the internet it takes several minutes or longer
    Thursday, January 29, 2009 10:13 PM
  • Obviously you did not tried how network troubleshooting work.

    This loooooooong connect can be caused by incompatibility of your router with IPv6 protocol, so uninstall IPv6 protocol and try how it works or update your router firmware.

    Of course you can set order in that protocols are tried, but you probably do not know how :)

    Friday, January 30, 2009 3:29 AM
  • IE8 doesn't use port 80 for http, at least on my PC. Right now I am browsing the web and IE8 is using several ports, most of them on 59xxx range.

    Anyway, if you having problems connecting to Internet, the most probably is that your problem is not related to ports. It could be a problem with the Router, the network driver or some configuration issue.

    I would reinstall the network driver or try other driver version. My network adapter is an Atheros and Windows 7 didn't recognized on install. I downloaded the Vista64 driver and it worked with no problems.

    Check your IP config, if you are using DHCP, try to use manual config instead. I suppose you checked that DNS is working on those pings/tracerts.

    Try to diagnose where the problem is with ipconfig and netstat in those several minutes you said it tries to connect.

    Friday, January 30, 2009 11:17 AM
  • henrikfm said:

    IE8 doesn't use port 80 for http, at least on my PC. Right now I am browsing the web and IE8 is using several ports, most of them on 59xxx range.

    Anyway, if you having problems connecting to Internet, the most probably is that your problem is not related to ports. It could be a problem with the Router, the network driver or some configuration issue.

    I would reinstall the network driver or try other driver version. My network adapter is an Atheros and Windows 7 didn't recognized on install. I downloaded the Vista64 driver and it worked with no problems.

    Check your IP config, if you are using DHCP, try to use manual config instead. I suppose you checked that DNS is working on those pings/tracerts.

    Try to diagnose where the problem is with ipconfig and netstat in those several minutes you said it tries to connect.



    Port 80 is server port, but not your local port that programs as IE use for web browsing!
    Friday, January 30, 2009 4:42 PM
  • Well i have the same problem updating AVG. 

     

    It says it cant connect to the Update Server..


    15min after clean install : exploner.exe Trojan Horse on Win7
    Friday, January 30, 2009 6:02 PM
  • compwiz1953 said:

    I am having Port 80 issues:

    Can PING

    Can tracert

    Cannot update Kaspersky W7

    Cannot browse IE8

    this happens on 2 DELL laptops

    Is there any issue with TCP/IP stack and or cisco router 871w?

    My other machine works fine which is a Vista machine  



    I was having similar problems this afternoon. I could use email etc. OK, but IE was not working. I downloaded Firefox from another machine and installed that and it worked. So I knew it wasn't any problem in the hardware or the TCP/IP stack. When I was trying to Messenger to sign in, I brought up it's troubleshooting page (in FF) and worked through that. One of the suggestions was to check the proxy settings. My IE Options (Tools, Internet Options, Connections tab, LAN Settings) was set to "Automatically detect settings". When I turned that off, everything started working like a charm again.

    I don't know if this will help anyone else, but it sure made my day.

        Mike
    Sunday, February 01, 2009 1:22 AM