none
PC not auto connecting to wireless network.

    Question

  • I've postes this question here, no one helped:

    http://answers.microsoft.com/en-us/windows/forum/windows_7-networking/pc-does-not-auto-connect-to-wifi-network-other/f5c8df33-42af-49aa-80a7-6292a1d840c4

    please help me i'm tired.

    i have a windows 7 pc and we used to have a SIEMENS router+modem over a wifi network. The pc would always auto connect to it. 
    We now have a new device which is called HOTBOX, used by the  new internet  infrastructure company we moved to - HOT. 
    I havent changed the initail password because really who cares? Its written on the HOTBOX so only my family and guests can know it, and thanks for auto connect , which i obviously checked when i connected to it, everything should be fine . Alas. 
    Other devices do connect, these include my nokia smartphone, iPhones, PCs. Only this computer can't.
    Should be noted : In the first times i put the password on this pc to connect, there was also an option for quick connection or something like that . I did that with my nokia phone but not with pc - it's an easy way by pressing a pairing button on the hotbox and then u can connect easily or w/e.
    ANYWAY! THis option seems to have vanished! Now all that appears when I click on the network name is the password field and a checkbox to autoconnect, no quick option. 
    Any help is appreciated. Thanks. 

    Saturday, December 08, 2012 7:51 PM

All replies

  • You need to contact whomever you acquired the HOTBOX from.  Since this is not a Microsoft product you will not find the specifications nor the user configuration here.

    This is not a Windows 7 problem.

    Although you must insure Windows 7 has the correct settings, the actual settings you need will have to come from the manufacturer or vendor of the HOTBOX.


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Saturday, December 08, 2012 8:13 PM
  • i would say you're right. maybe the prob isnt with Win7, but it doesnt seem to be with the hotbox either  : 

    Nokia symbian smartphone connecting flawlessly

    iphones connecting flawlessly

    win7 pc (not this one) connecting

    and win7 netbook by toshiba also no issues.

    So the problem is with this pc. 

    Saturday, December 08, 2012 9:53 PM
  • Go to the lower right hand corner of your windows taskbar & click on the wireless network properties, under connection tab, ensure connect automatically when this network is in range is check as follow:

    Btw is this there any third party firewall on the affected pc?


    Please remember to click “Mark as Answer” on the post that helps you, and to click “Unmark as Answer” if a marked post does not actually answer your question. This can be beneficial to other community members reading the thread. ”

    Sunday, December 09, 2012 3:41 AM
  • i've made sure there is a check next to it (there already was, i unchecked it and rechecked it)

    no firewall to my knowledges, i have avast! on my pc and Advanced System care . 

    Sunday, December 09, 2012 1:48 PM
  • Hi,

    Disable all the security software on your computer, restart the computer in clean boot and safe mode with networking to check if the issue occurs.

    Start your computer in safe mode

    http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode

    How to clean boot:

    http://support.microsoft.com/kb/929135

    Disable antivirus software

    http://windows.microsoft.com/en-US/windows7/Disable-antivirus-software

    If disabling the antivirus software fixes the issue, you may have to configure the settings of the antivirus program accordingly.


    Tracy Cai

    TechNet Community Support

    Tuesday, December 11, 2012 3:25 AM
  • Hi,

    Disable all the security software on your computer, restart the computer in clean boot and safe mode with networking to check if the issue occurs.

    Start your computer in safe mode

    http://windows.microsoft.com/en-US/windows7/Start-your-computer-in-safe-mode

    How to clean boot:

    http://support.microsoft.com/kb/929135

    Disable antivirus software

    http://windows.microsoft.com/en-US/windows7/Disable-antivirus-software

    If disabling the antivirus software fixes the issue, you may have to configure the settings of the antivirus program accordingly.


    Tracy Cai

    TechNet Community Support

    i got a liitle bit confused , but i tried disabling the avast, cant find how. 

    And i cant enter safe mode, i know what ur talking about but when i restart, even though i hold F8 when the PC starts to reboot, because my keyboard is wireless , the pc doesnt pick it up until desktop, right ? 

    Any other ways? 

    Monday, December 24, 2012 4:08 PM
  • You may need to update your wireless nic driver.

    Is there limit on how many devices can be connected to the hotbox?

    Maybe you are running out of IPs on that device, so try shuting down few devices, reboot hotbox and see if you can connect then.

    Make sure that the security settings are matching the settings on the other device, encryption type, password, etc..

    Tuesday, December 25, 2012 3:17 PM
  • i dont know how to update it. Again  i will say, other computers, which obviously have connected to it AFTER MINE, also run win7 so if it doesnt work here, it shouldnt work there. 

    Seems like God is pulling a prank on me. Why would my PC be the only thing that doesnt like auto connecting to this router??

    here's an image of the router page:

    http://s6.photobucket.com/albums/y203/winner555/?action=view&current=hotbox.jpg

    tell me if u see, i dont know how to upload. 


    • Edited by OmerUser Thursday, December 27, 2012 8:54 PM
    Thursday, December 27, 2012 8:40 PM